Discussion fermée
Affichage des résultats 1 à 5 sur 5

Néon déco de couleur ne fonctionne plus ?



  1. #1
    davidoul66

    Néon déco de couleur ne fonctionne plus ?


    ------

    bonjour à tous,
    j'ai un petit problème et j'en appelle à la communautée pour trouver une solution....(heureusement que vs etes là!!). voilà; j'ai un tube néon de deco rouge qui ne semble pas vouloir fonctionné pourtant il a tres peu été utilisé et lorsque je le branche rien ne se passe! j'ai alors démonté la protection en plastique rouge qui protège en même temps le neon pour voir un peu si celui ci est cassé ou fendu mais je vois rien! sur le petit circuit électronique j'ai testé un tout petit fusible qui semble etre bon, j'ai testé l'arrivé du courant à l'entrée et à la sortie ok! mais lorsque je teste sur les deux depart du neon j'ai je pense aucune tension (je ne sais pas si le circuit transforme la tension ou pas?) je suis pas tres calé en électronique! mais cela m'embète si je doit le jeté pour trois fois rien!! ou tout simplement le néon est il grillé? mais comment savoir exactement? normalement celui ci ne se demonte pas! tout est soudé...
    merci de m'aider si vous avez compris mon problème. je vous laisse des photos du circuit électronique car si il faut ce n'est qu'un petit composent qui est grillé!?...

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    michelduc

    Re : Néon déco de couleur ne fonctionne plus ?

    bonjour,
    je suppose que ce néon est comme un néon classique a part sa teinte . en fait le tube recoit une tension suivant sa longueur entre 50v et 150v, tension crée par un oscilateur formé par 2 transistors, ceux qui sont au milieu a coté des condensateur rouge. c'est ce montage qui est généralement en panne
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  4. #3
    davidoul66

    Re : Néon déco de couleur ne fonctionne plus ?

    Citation Envoyé par michelduc Voir le message
    bonjour,
    je suppose que ce néon est comme un néon classique a part sa teinte . en fait le tube recoit une tension suivant sa longueur entre 50v et 150v, tension crée par un oscilateur formé par 2 transistors, ceux qui sont au milieu a coté des condensateur rouge. c'est ce montage qui est généralement en panne
    merci michelduc pour ta reponse! le fonctionnement du néon reste le même je pense sauf qu'il est ds un autre tube plastique rouge et un fin fil de cuivre longe le néon pr faire le contact de l'autre coté... celui ci mesure environ 1.2m et donc je devrais au moins mesuré sur les deux plot de depart que l'on aperçoi une tension alternative ou continue? de 100v! mais comme je ne sais pas et que je ne voudrai pas grillé mon voltmètre il est resté sur la mesure 600v alternatif et qu'il n'a donc pas pu me donner une valeur inferieure! et qu'il me reste à verifier si ok ou pas! si jamais il ne m'indique rien comment puis je voir que les transistors sont morts? y a t il une mesure à faire? merci de votre aide! même si ce problème n'est pas bien important et que surement pour pas tres cher je pourrai en acheter un autre! mais cela me ferai plaisir de pouvoir dire que je suis arrivé à réparer avec des conseils de personnes passionées certe car sans ce forum je n'y arriverai surement pas! mais au moins je me coucherai moins con!! merci de vos conseils....

  5. #4
    michelduc

    Re : Néon déco de couleur ne fonctionne plus ?

    bonjour,
    pour tester un transistor , voir les explications claires suivantes
    http://www.sonelec-musique.com/elect...composant.html
    je suis assez persuadé que les transistor sont corrects sinon le fusible aurait laché mais il doit s'agir de l'oscillateur coupé , oscillation faite par ces 2 transistors et le transfo qui le suit qui lui est peut etre coupé soit primaire ou secondaire.
    pour un tube de 120cm, c'est 36w logiquement et la tension entre les extremes lorsqu'il est allumé est d'environ 100v. le transfo blanc (droite) est en fait une self qui sert de ballast au montage et le tube s'allume grace aux 2 condensateurs de droite mis en série (question pointe de tension) qui au moment de l'alimentation laisse passer les pics afin d'amorcer .
    pour les mesures, peu de multimètre sont capable de mesurer ces tensions vu la fréquence de fonctionnement du montage, les classiques travaillent pour 50hz et non 10khz ou autres plus élevés
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  6. A voir en vidéo sur Futura
  7. #5
    michelduc

    Re : Néon déco de couleur ne fonctionne plus ?

    re,
    j'oubliai de preciser que ce montage est maintenant tres courant, les nouvelles montures TL n'ont plus de starters et s'allument directement, c'est un montage semblable au votre
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

Discussions similaires

  1. photofiltre : automatisation par lot pour filtre couleur raviver couleur
    Par hard1904 dans le forum Logiciel - Software - Open Source
    Réponses: 6
    Dernier message: 23/05/2011, 17h49
  2. [Débutant total] Mon néon ne fonctionne pas.
    Par Spiff__ dans le forum Électronique
    Réponses: 5
    Dernier message: 08/04/2011, 20h58
  3. Grand Servomoteur fonctionne pas, alors que petit fonctionne
    Par victorjung dans le forum Électronique
    Réponses: 3
    Dernier message: 04/02/2011, 22h45
  4. mes javascript:popupimage ne fonctionne pas sur mon site web mais fonctionne en local
    Par cead5311 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 28/01/2006, 18h31
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...