Discussion fermée
Affichage des résultats 1 à 11 sur 11

Sèche-linge Ariston s'éteint au démarrage



  1. #1
    KaYann

    Sèche-linge Ariston s'éteint au démarrage


    ------

    Bonjour, J'ai un Sèche-linge Ariston ALE70C. Lorsque j'appuie sur le bouton de mise en alimentation, les voyants s'allument pendant une seconde puis s'éteignent et...plus rien. C'est comme si le lave-linge n'était pas branché. J'ai démonté l'arrière, la sécurité Klixon réarmable est OK. Les filtres, condensateurs et ventilateurs sont propres. Le flotteur est un peu dégueu mais j'ai nettoyé et le problème persiste. Tous les branchements électriques que j'ai pu atteindre ne sont pas oxydé...Je ne sais pas quoi faire. Apparemment, l'appareil se met en sécurité de chauffage...Donc je subodore un problème électrique mais je ne sais pas d'où il vient. A coté du klixton ré-armable il y a un autre composant qui doit aussi être un klixton mais pas réarmable...est-ce l'élément coupable. J'ai un ohmmètre mais je ne sais pas par où je dois commencer ni les valeurs que je dois trouver aux bornes des composants une fois débranchés. Si quelqu’un a une piste. Merci

    -----

  2. Publicité
  3. #2
    michelduc

    Re : Sèche linge Ariston s'éteint au démarrage

    bonjour,
    et pourquoi pas tout simplement l'interrupteur marche arret ou la securité de porte qui se coupe
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  4. #3
    KaYann

    Re : Sèche linge Ariston s'éteint au démarrage

    Bonjour,
    Merci de votre réponse mais comment vérifier si ce sont bien ces points qui sont responsables de la coupure électrique...Car c'est vraiment comme si le sèche-linge était débranché...EN fait, pour voir apparaitre furtivement les voyants, je suis obligé de débrancher la prise d'alimentation du sèche!linge et de la rebrancher. Là je vois apparaitre les voyants pendant une fraction de secondes puis, plus rien...

    Est-ce que une panne de l'interrupteur ou de la sécurité de la porte peuvent provoquer ce qui arriver ? Comment tester ces possibilités ?

    Merci

  5. #4
    KaYann

    Re : Sèche linge Ariston s'éteint au démarrage

    OK, donc j'ai démonté la devanture, le panneau de droite, le couvercle et j'ai récupéré la carte électronique derrière les boutons.

    Sur le panneau de droite du sèche linge, il y a un gros boitier blanc et pleins de fils. Je ne savais pas lesquels tester donc j'ai laissé tomber. Mais je ne pense pas que la panne vienne de là, je m'explique:

    J'ai ensuite récupérer la carte électronique, une Aquarius LED DRYER. Il y a pleins de numéro, je ne sais lequel est la ref...peut-être SW rel. 10.1.8 mais il y a d'autres numéro. Bref, j'ai pris une photo de la partie de la carte qui est connectée à l'alim via les cosses en bas à droite. Le circuit imprimé fait un chemin complexe ensuite vers d'autres composants. Je vais poster une autre photo générale de la carte.
    Bref, avec l'ohm mètre, j'ai pu mesurer une résistance de 0.25 ohms environ entre les points 1 et 3 et idem entre les points 2 et 4...mais quand je mesure entre 3 et 4 par exemple ou entre 1 et 2, j'ai un tout petit bip (une fraction de seconde, indiquant une connectivité électrique fugace) puis immédiatement le son s'éteint et j'ai une résistance infinie...On pourrait penser que c'est le condo entre 3 et 4 qui est mort mais il n'est pas bombé et par ailleurs comme on le verra sur la photo du message suivant, le circuit est très vaste...

    Mon diagnostique, un composant ou la carte toute entière est morte...Si j'arrive à identifier le composant, je peux peut-être le remplacer. Sinon, combien coute cette carte et où la trouver ? Est-ce que ca vaut le coup de la remplacer...où est-ce la mort du sèche-linge ?

    Merci de votre aide !

    YAN_4538.jpg

    YAN_4540.jpg

  6. #5
    u96

    Re : Sèche linge Ariston s'éteint au démarrage

    bonjour,
    les photos montre la carte de commande.
    et la carte de puissance, l'avez-vous controlee?
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  7. A voir en vidéo sur Futura
  8. #6
    KaYann

    Re : Sèche linge Ariston s'éteint au démarrage

    Où puis-je trouver cette carte ?

    Il y a un gros boitier blanc sur le coté droit du sèche-linge, en bas. On peut démonter des vis qui tiennent le boitier sur le devant de l'appareil. Est-ce que la carte de puissance est dans ce boitier ? Je pensais que c'était un problème du à la carte de contrôle car le fait d'avoir un signal puis plus rien entre les bornes + et - de la carte de controle rappelle méchamment l'allumage fuguasse des voyants lumineux quand je branche la prise d'alimentation du sèche-linge.

    Bon, j'attends de savoir où se trouve cette carte de puissance et je la démonte pour la tester.

    Merci encore.

  9. Publicité
  10. #7
    u96

    Re : Sèche-linge Ariston s'éteint au démarrage

    re,
    vous avez tout dis!
    controlez cette carte dans le boitier blanc.
    controlez si vous avez de la basse tension (5V, 12V courant continu) aux bornes du connecteur de la carte de commande.
    - si c'est le cas: carte de commande HS = vous pouvez la remplacer vous meme
    - si ce n'est pas le cas (0V): carte de puissance HS = vous ne pouvez la remplacer vous meme, car il faut un boitier de programmation!
    seul un pro pourra la remplacer.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  11. #8
    KaYann

    Re : Sèche-linge Ariston s'éteint au démarrage

    Bon,

    J'ai testé la carte de puissance, j'ai fais une photo générale du boitier puis un zoom sur le coin supérieur droit (sur la photo) où j'ai fait les mesures. Je ne sais pas trop à quoi correspndent ces fils mais j'ai obtenu des mesures de courant continu et de résistance. Entre les fils marron, rouge et bleu en haut de la photo zoom, je crois que j'ai une tension alternative mais je ne suis pas arrivé à la mesurer précisemment (??!).

    Bref, je suis allés ensuite mesuré la tension contiue aux bornes d'alimentation de la carte de commande et...j'en ai !!! J'obtiens une valeur de 7,5 V continu si je me souviens bien...

    Si j'ai bien compris vos explications U96, c'est donc la carte de commande qui est morte. Peux-on en trouver facilement ? Où ca ? Et combien ca vaut environ ?

    Merci de vos réponses et de votre aide précieuse !!!

    KaYann

    YAN_4541.jpg

    YAN_4542.jpg

  12. #9
    KaYann

    Re : Sèche-linge Ariston s'éteint au démarrage

    Je précise que les fils marrons en bas de la photo de zoom ne sont pas cramés. Ce n'est que de la poussière, on le voit en agrandissant la photo.
    Dernière modification par KaYann ; 04/09/2011 à 19h55.

  13. #10
    u96

    Re : Sèche-linge Ariston s'éteint au démarrage

    re,
    si on suit vos mesures le probleme devrait venir de la carte de commande.
    mais je puis etre affirmatif a 100%.
    le seul moyen d'etre sur serait d'essayer une autre carte de commande.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  14. #11
    KaYann

    Re : Sèche-linge Ariston s'éteint au démarrage

    Re-bonjour...Sur de mon fait, j'ai commandé une autre carte de commande...et...c'est pareil. Allumage bref des diodes lorsque je branche la prise d'alimentation du sèche!linge puis elles s'éteignent et...plus rien. J'ai peur d'être arrivé au bout de ce que je peux faire. Une dernière piste peut-être: le contact de porte. Mais où est-il ? Je n'arrive pas à le trouver.

    Si vous avez une idée en plus pour ma panne.

    Dans tous les cas merci de votre aide.

    Au fait...Si je change de sèche linge, j'ai une carte de commande neuve à vendre (moitié prix, allez !) et une d'occas...

    Merci

Discussions similaires

  1. [Blanc] probleme de demarrage seche linge t230c miele
    Par senegaulois30 dans le forum Dépannage
    Réponses: 6
    Dernier message: 05/10/2010, 21h40
  2. Réponses: 0
    Dernier message: 01/03/2010, 13h38
  3. [Blanc] seche linge ariston
    Par forzzaitalia68 dans le forum Dépannage
    Réponses: 2
    Dernier message: 20/04/2009, 15h11
  4. [Blanc] ARISTON LAVE LINGE AVL160, problème démarrage
    Par whipzone dans le forum Dépannage
    Réponses: 4
    Dernier message: 15/12/2008, 13h43
  5. [Blanc] Pb avec mon lave-linge/sèche-linge Ariston amd145
    Par fidji14 dans le forum Dépannage
    Réponses: 9
    Dernier message: 23/03/2007, 22h16
Découvrez nos comparatifs produits sur l'univers de la maison