Discussion fermée
Affichage des résultats 1 à 11 sur 11

magnétoscope fou



  1. #1
    claude49

    Bonjour à tous
    Suite à mon message du 8/O1 concernant magnétoscope Samsung type
    SV-4O5 F, j'apporte des précisions. Lorsque je place une K7 dans le compartiment, l'appareil ne veut pas l'avaler. Par contre, si je force le chargement manuellement en faisant tourner à la main les pignons d'entrainement jusqu'à ce que la bande s'enroule autour du tambour vidéo
    en position de lecture et si j'appuie ensuite sur la touche play, le VCR se met à fonctionner normalement et toutes les autres fonctions sont présentes. Mais lorsque j'appuie sur la touche"eject", la K7 s'éjecte bien mais elle est ensuite aussitôt avalée et l'appareil se remets en lecture et c'est ainsi la même chose à chaque fois que je fais eject. la K7 sort et rentre aussitôt sans aucune intervention de ma part. mon magnéto devient fou.
    Par contre, si j'attrape la K7 juste avant qu'elle ne soit de nouveau avalée et que je la replace ensuite dans l'ascenseur, la panne d'origine réapparait, c'est à dire que l'appareil refuse à nouveau d'avaler la K7.
    Quelqu'un aurait-il une idée sur cette panne bizarre.
    Merci d'avance
    claude49

    -----

  2. Publicité
  3. #2
    etronics

    Salut

    tu doit avoir un probléme de capteur ou de cellule sur la prise de la casettes mais je n' ai pas trop d' expérience sur les magnétoscopes

    essai de voir sur
    http://richard.foucault.free.fr/html/index.php

    @+++ dan

  4. #3
    ericfr21

    Bonjour,

    Cela peut venir du (je ne sais plus le nom) mais on peut l appeller interrupteur d'etat mecanique. Il est soudé ou enfiché. Il commande tout les moteurs de la mecanique.Il est souvent rond ou rectanglaire.Il faut le nettoyer avec de l'alcool ou produit a contact et un coton tige.

  5. #4
    claude49

    Bonsoir etronics et ericfr21
    Merci de vos réponses. Concernant l'interrupteur dont tu parles eric, c'est celà que j'ai cherché en premier .Il devrait se situer normalement sur l'ascenseur qui reçoit la K7 mais j'ai démonté cet élement en pièces et je n'ai pas trouvé d'interrupteur. J'ai seulement remarqué un capteur soudé
    sur le chassis mais celui-ci est propre et en bon état.
    Je suis certain qu'il s'agit d'un petit problème qui provoque cette panne
    mais je n'arrive pas à le découvrir.
    Si quelqu'un a déjà eu cette panne, peut-être pourra t-il me guider.
    Merci à tous
    claude49

  6. A voir en vidéo sur Futura
  7. #5
    Lugia-Mew

    Bonjours touts l'mondes ca BoOm

    Je connaîs ton pb

    De la façon que tu expliques ca donne un pb électronique mais en réalité le pb est mécanique

    Ton pb est causé par le détiming des engrenages ( les engrenages ont sauté d'une ou 2 dents )

    Voiçi la démarche à suivre

    1) enlève le chargeur à k7

    2) vérifie si tes engrenage sont bien enligné ( sur chaque engrenage il y a une marque qui indique comment les placers les unes dans les autres )

    Ton pb est réglé


    Lugia-Mew toujours là pour vous aidez

  8. #6
    claude49

    Bonsoir Lugia-Mew
    Concernant l'alignement des engrenages, tu as tout à fait raison, c'est en général ce qui provoque ce type de panne mais pour mon VCR, comme j'avais déjà démonté l'ascenseur, j'en avais profité pour vérifier l'alignement des engrenages et c'était OK.
    J'ai pensé au moteur de chargement mais je l'ai testé séparemment et il fonctionne très bien. Par contre, du fait qu'il n'est pas alimenté lorsque je charge une K7, il pourrait s'agir d'un contacteur dans le compartiment cassette mais comme je l'ai déjà dit, je n'ai rien trouvé qui ressemble à un contacteur malgré toute mon attention. J'ai juste découvert un capteur fixé sur le chassis mais il est propre et en bon état.
    Si tu penses à autre chose Lugia, fais moi le savoir.
    Je te remercie
    Cordialement
    claude49

  9. Publicité
  10. #7
    Lugia-Mew

    Bonjours touts l'mondes ca BoOm

    Ok oui j'ai autre chose mais serait-il possible d'avoir des photos avant de me prononcer

    Entre temps peut-tu vérifier le Ic protecteur sur l'alimentation du IC detecteur du capteur et vérifier le capteur du même coup

    NB: en passant il y a 2 parti sur le chargeur de k7 qui sont l'émetteur et le récepteur


    Capteur = Récepteur

    ET

    L'émetteur

    Question

    Où es l'émetteur de chage


    Lugia-Mew toujours là pour vous aidez

  11. #8
    shadock

    Salut tout le monde,

    A priori, il peut y avoir deux sources :
    - le capteur de position sur la roue qui gère les fonctions (une position par fonction : avance, retour ....)
    - le capteur de présence de K7 (généralement il rentre dans le milieu de la K7)

    Dans le premier cas, il y a une butée mécanique ou un microswitch qui permet au magnétoscope de savoir où il en est dans les fonctions.

    Dans le second cas, si le magnétoscope croit voit une K7 en permanence, il est logique qu'il refuse qu'on lui en mette une autre.

    A suivre ...

  12. #9
    claude49

    Bonsoir Lugia-Mew et shadock
    Merci à vous deux pour votre aide, la panne est résolue, il s'agissait du capteur de présence K7 qui , pour une raison que j'ignore, faisait croire
    au VCR qu'il y avait une K7 en permanence dans l'ascenseur. Ce qui m'a mis sur la voie, c'est que l'afficheur affichait toujours le dessin d'une K7 (2 cercles reliés par une bande) alors que je n'avais pas introduis de
    cassette dans le compartiment. J'ai dessoudé et retiré le capteur de présence puis je l'ai réinstallé et oh miracle, ça marche. Et pourtant, je
    l'avais bien vérifié comme quoi on n'est plus sur de rien.
    En tous cas, merci beaucoup à vous deux pour votre aide.
    cordialement
    claude49

  13. #10
    Lugia-Mew

    Bonjours touts l'mondes ca BoOm

    De rien Claude49 ca nous fait plaisir

    On est là pour s'entraidés

    Lugia-Mew toujours là pour vous aidez

  14. #11
    shadock

    Pas de problème, c'est toujours agréable de savoir qu'un peu d'aide c'est toujours utile !!! (dans un sens ou dans l'autre)

    A+

Discussions similaires

  1. Clavier fou
    Par Barberus dans le forum Matériel - Hardware
    Réponses: 6
    Dernier message: 02/04/2008, 22h52
  2. devoir de fou...
    Par thomy dans le forum Mathématiques du collège et du lycée
    Réponses: 6
    Dernier message: 30/03/2007, 07h41
  3. programmateur fou
    Par romubedo dans le forum Dépannage
    Réponses: 11
    Dernier message: 12/07/2006, 17h06
  4. C'est fou! !! (:o)))
    Par Démostène dans le forum Science ludique : la science en s'amusant
    Réponses: 20
    Dernier message: 17/03/2006, 11h29
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...