Discussion fermée
Affichage des résultats 1 à 17 sur 17

Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 ! [résolu]

  1. #1
    frankl

    Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 ! [résolu]

    bonjour
    je possede une chaudiere urbia 30ff et depuis deux jours le code er 6p1 est apparu.l extracteur des fumees est toujous en fonction.
    si il y a une demande de chauffage ,il y a le code erreur qui s affiche et je suis oblige d ouvrir le bouchon sur le pressostat(qui fonctionne) pour
    qu elle se mette en route .une fois le cycle terminee elle s arrette normalement.a chaque demande sanitaire ou chauffage je dois refaire la manip.
    si quelqun a une idee.merci

    -----


  2. Publicité
  3. #2
    kenzonico

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    Bonjour le code 6P1 correspond a un probleme pressostat

  4. #3
    Cram 64

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    Bonjour à toutes et à tous, bienvenue en dépannage frankl,

    Je viens de supprimer le doublon.

    Le défaut correspond à un retard pressostat d'air, ce qui signifie que le pressostat ne bascule pas empêchant le processus d'allumage.

    D"pose du ventilateur, nettoyage de la roue des tubes de liaison au pressostat et boîtiers venturi, nettoyer aussi les tubes d"évacuation.

    Cordialement,

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  5. #4
    frankl

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    merci pour vos reponse.
    je precise: tout a ete nettoye,le probleme est que le ventilo tourne en permanence a 2600t/mn .Pour que le presostat s enclanche li faudrait descendre a 1900t/mn ce qui m oblige a ouvrir le bouchon du presostat pour diminuer la pressionet apres ca fonctionne normalement.

  6. #5
    Cram 64

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    Re,

    Alors un problème de tachymètre.

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  7. #6
    frankl

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    tachymetre et presostat neufs je pense que la prochaine etape sera le circuit imprime principale ca doit etre lui qui pilote tout le systeme car le ventilo ne s arrette pas.
    Images attachées Images attachées

  8. #7
    NoCif

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    Bonjour,

    Si l'extracteur tourne en permanence même chaudière éteinte, effectivement c'est bien le circuit qui fait défaut et qui est donc à remplacer, cela m'est déjà arrivé plus d'une fois.

  9. #8
    frankl

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    bonjour,merci a tous pour vos reponses.je vais changer le circuit principale et je reviendrai pour,j espere clore ce chapitre.je vous souhaite une bonne soiree.amicalement

  10. #9
    joh93

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    Bonjour, probleme tres connu, si meme chaudiere a l'arret tu entends l'extracteur tourner plein pot ca vient d'un relais sur le circuit.
    Donc sois tu changes ce relais, soit tu remplaces le circuit.

    Les premieres versions des circuits avaient une faiblesse au niveau des relais, celui de l'extracteur charbonnait et se mettait en court circuit.
    Sur les nouvelles versions ils ont changés les relais donc ce probleme ne devrait plus se presenter.


    Normalement si tu touches a rien tu dois voir le code 607 apparaitre car le pressostat reste enclenché.
    Dernière modification par joh93 ; 21/11/2012 à 19h43.

  11. #10
    frankl

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    bonjour a tous.le code erreur 607 apparait quand je debranche l extracteur.merci pour l info joh93.peut-on changer ce relais ou est-il preferable de changer le circuit?

  12. #11
    joh93

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    Voici une discution ou on a aidé une personne a depanner sa chaudiere qui avait ce meme probleme.
    Il poste des photos du relais defectueux, ca pourra peux etre t'aider.

    http://forums.futura-sciences.com/de...fe-resolu.html


    Tu n'as pas precisé si l'extracteur tournait plein pot meme chaudiere a l'arret.
    Etre sur que l'on soit bien sur cette panne.
    Dernière modification par joh93 ; 25/11/2012 à 09h46.

  13. #12
    frankl

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    bonjour.Merci a vous pour votre aide.
    en effet quand j eteind la chaudiere le ventilo tourne toujour a vitesse maxi

  14. #13
    frankl

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    re.j ai acheter une nouvelle carte,je vais voir pour changer le relais sur l ancienne.Par contre sur la nouvelle carte il y a une carte eeprom que j
    je n ai pas sur l ancienne; a quoi sert-elle?
    merci

  15. #14
    joh93

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    C'est parce que la nouvelle carte est multiproduit
    Je crois de memoire que c'est la A que tu dois mettre.
    Mais tu as une doc fournie avec qui t'indique quelle eeprom en fonction de chaque type de chaudiere

  16. #15
    frankl

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    bonjour joh93.j ai changer le circuit principale et entre les parametres,malheureusement ca ne fonctionne toujours pas.je suis un peu desespere.Avant le ventilo tournait en permanence avec le code 6p1,maintenant il ne s enclenche plus et le code 607 s affiche.je me demande si elle ne se fout pas un peu de ma geule!!!

  17. #16
    joh93

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    Tu as touché au pressostat dernierement?
    J'ai l'impression qu'il fonctionne en inverse.
    Mauvais branchement?
    La que l'extracteur ne tournes pas la chaudiere te met un code 607 qui correspond a un pressostat resté en position travail.....

  18. #17
    frankl

    Re : Chaudière Chaffoteaux et Maury Urbia ff : erreur 6P1 !

    bonjour a tous.tu as vu juste,hier soir j ai monter la nouvelle carte et dans la precipitation de la voir enfin fonctionnee,j ai mal rebranche les fils du presostat!!!! honte a moi.je tient a remercier toute les personnes qui ont participe et m ont aider.longue vie a ce site et a vous tous.chapeaux bas Monsieur joh93.amicalement

Discussions similaires

  1. [Thermique] Chaudière Chaffoteaux et Maury Niagara Delta : erreur 3 ? [résolu]
    Par bigyo dans le forum Dépannage
    Réponses: 11
    Dernier message: 07/03/2012, 14h21
  2. [Thermique] Chaudière Chaffoteaux et Maury Urbia : ECS !
    Par lehcim33 dans le forum Dépannage
    Réponses: 2
    Dernier message: 07/05/2011, 15h34
  3. Chaffoteaux & Maury Urbia 30CF - Chaudière à micro-accumulation cheminee - 30 KW
    Par bylka dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 2
    Dernier message: 30/07/2010, 07h55
  4. [Thermique] Chaudière Chaffoteaux et Maury Urbia : se met en sécurité !
    Par abdegarre dans le forum Dépannage
    Réponses: 6
    Dernier message: 08/02/2010, 17h19