Discussion fermée
Affichage des résultats 1 à 2 sur 2

Lave-vaisselle Candy CDS 120 : problème de cycle



  1. #1
    nicolasg64

    Lave-vaisselle Candy CDS 120 : problème de cycle


    ------

    Bonjour à tous,

    J'ai un lave-vaiselle CANDY CDS 120 qui est devenu capricieux.
    Initialement, le problème était que le cycle de lavage ne se finissait pas complètement.
    Avec le programme lavage intensif (j'ai le problème sur tous les programmes mais ne suis pas sûr qu'il y ai toujours un prélavage), le lave-vaisselle (LV) fait le cycle suivant :
    - Vidange sanitaire
    - Remplissage
    - Prélavage au froide
    - Vidange
    - Remplissage
    - Lavage au chaude
    Puis c'est tout, il ne fini pas le cycle par vidange puis séchage et vidange mais s'arrête avec de l'eau dans la fond de la cuve et le voyant d'alimentation clignote très rapidement (environ 5 à 6 clignotements par seconde en continue, donc pas un code d'erreur)
    Après avoir fait un tour sur plusieurs forums, j'ai supposé que l'eau n'était pas assez chaude. J'ai donc vérifié le clicson en le démontant et le testant en trempant la partie capteur dans de l'eau sortant d'une bouilloir électrique : HS. Je l'ai remplacé, problème non résolu. J'ai donc relancé un cycle de lavage et ouvert la porte en début de cycle pour voir si de la buée sortait du LV. Négatif, j'ai donc changé la résistance chauffante (me disant que le LV n'arrivait jamais à température il ne pouvait pas détecter la fin de cycle de lavage et donc ne finissait pas correctement, panne logique) : le problème persiste (mais si j'ouvre le LV pendant le cycle, je sens bien la chaleur maintenant). J'ai donc, par acquis de conscience, utiliser un produit de lavage pour LV afin d'éliminer toutes les graisses qui pourraient géner. La bonne nouvelle c'est que le bouchon qui doit se dissoudre à 65° c'est ouvert, donc le LV monte bien en température mais le problème reste le même.
    J'ai toujours mon problème de fin de cycle mais un nouveau vient d'apparaitre :
    le cycle ne démarre pas.
    Il commence normalement, vidange puis remplissage. Au moment de lancer le cycle de prélavage, le moteur tourne légèrement puis s'arrête (le voyant de mise sous tension s'éteint puis se rallume comme s'il n'y avait pas assez de courant). Nouveau remplissage puis redémarrage de l’aspersion. Et ainsi de suite jusqu'à l'atteinte du capteur de débordement qui entraine la vidange de la cuve pour de nouveaux essais en boucle.
    J'ai changé le condensateur de démarrage de la pompe en pensant qu'il était faible (et que la pompe n'avait plus assez de courant pour se lancer) : Négatif.
    Donc mon LV ne permet plus de laver, quelque soit le programme sélectionné.
    Merci de votre aide bien précieuse, moi qui pensait qu'un LV était simple a réparer !
    Si on pouvait me dire comment fonctionne le LV pour déterminer la fin du cycle de lavage (temporisation après atteinte de la température de consigne) histoire d'être un peu moins bête et d'essayer de comprendre d'où peut venir la panne.
    P.S : Je suis dans un petit appartement donc la réparation dans la cuisine (le reste de l'appart a de la moquette) n'est pas toujours facile et nécessite de tout ranger pour manger le soir
    Merci d'avance

    -----

  2. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  3. #2
    ouzbek84

    Re : Lave-vaisselle Candy CDS 120 : problème de cycle

    Bonjour Nicolasg64,

    J'ai exactement le même LV. Et peut-être le même problème. Voilà les symptômes: vaisselle salle, froide et eau dans la cuve lorsqu'il s'arrête. Je penchais pour un problème de vidange mais après nettoyage du siphon de l'évier à proximité et une dizaine de rinçage dans un seau avec des lancement de programmes de lavage pour vidanger, le problème est toujours là. Je décide donc de lancer un programme Classe A 1heure et je reste devant pour surveiller. Tout à l'air de fonctionner normalement jusqu’à la 43ième minute de programme où le système devient "hésitant" (on dirait qu'il essaie de démarrer une nouvelle séquence, peut-être le lavage à chaud) avec le voyant rouge (marche) qui clignote de manière aléatoire. J'arrête donc le programme en positionnant le bouton de commande sur "reset" et dès que j'ouvre la porte, l'intérieur est froid!
    J'en déduit qu'il n'y a pas eu de chauffage de l'eau.
    Je le sort et je le démonte ce week-end. Je vais essayer de voir les éventuels détails selon votre message.
    Personnellement, le mien est de septembre 2005, c'est à dire, à peine 8 ans, ce qui me parait peu pour un LV.

    A bientôt.

    L'ouzbek du 84

Discussions similaires

  1. [Blanc] lave vaisselle candy cds 120
    Par sametlulu dans le forum Dépannage
    Réponses: 11
    Dernier message: 29/12/2010, 10h39
  2. [Blanc] cycle rinçage lave vaisselle candy cdf513 tourne en boucle
    Par delapi dans le forum Dépannage
    Réponses: 5
    Dernier message: 23/11/2009, 00h20
  3. [Blanc] problème fermeture lave linge candy CTD 120
    Par bassin dans le forum Dépannage
    Réponses: 3
    Dernier message: 25/08/2009, 11h58
  4. Réponses: 17
    Dernier message: 21/12/2008, 20h08
  5. [Blanc] cycle lave vaisselle candy cdf512 tourne en boucle
    Par favox3 dans le forum Dépannage
    Réponses: 6
    Dernier message: 22/09/2008, 22h36
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...