Répondre à la discussion
Affichage des résultats 1 à 1 sur 1

lave linge Ariston Indesit moteur tourne plus code F01 delta electronics[résolu]



  1. #1
    iso14000

    lave linge Ariston Indesit moteur tourne plus code F01 delta electronics[résolu]


    ------

    Salut à tous...

    Une bonne copine me propose sa machine à laver "pour pièces" car elle est déclarée économiquement irréparable.
    c'est une hotpoint ariston WMD922 B FR acheté en janvier 2012, elle est tombée en panne en octobre 2013
    changement de la carte de commande et de la carte de la face avant.
    Elle est a nouveau en panne en mai 2014
    La garantie est passée et la garantie des pièces changée (6 mois) elle aussi :
    devis de "réparation" (en fait changement des deux cartes de nouveau) :200€ soit 50%du prix de la machine neuve pour une réparation qui va vraisemblablement ne pas tenir

    c'est tout de même fort! alors comme je suis électronicien avec une envie de m'orienter vers la puissance je propose de regarder tout cela.
    laissez vous guider....
    la machine est somme toute assez bas de gamme : entrainement à courroie, mais un affichage où sont écrits en clair les instructions et les programmes, bref de quoi faire gober que c'est du sérieux, le reste est assez basique.

    le tambour ne tourne plus, à priori la pompe et les électrovannes sont opérationnelles....

    voici donc la carte controle fabriqué par la société "Delta Electronics"... je vous laisse regarder où elle est sise et le chiffre d'affaire de ces gens.

    petit tour sur le calculateur:

    il y a deux parties :
    -une partie qui gère les I/O et les relais, elle est isolée grace à un petit flyback à base de circuit de chez Power Integration (très connus des joueurs de playstation d'il y à plus de 10 ans) le micro spécialement développé pour Indesit (oui c'est la même camelote sous un autre nom comme Whirlpool) qui est monté.
    -une partie qui gère la puissance avec un pont triphasé piloté par un ASSP de chez Freescale absolument introuvable sur le marché grand public.
    Un petit controle oculaire rapide ne permet pas de déceler une zone qui a bruni ou bien un composant qui chauffé... zut.

    mais un contrôle avec un simple ohmètre permet de détecter immédiatement un court-circuit sur un composant de puissance du pont triphasé : c'est un IGBT de référence GP8NC60K dispo chez Radiospares code 686-8385 qui coute moins de 5€ (et encore!), il est donc normal que le tambour reste immobile et que le code erreur F01 s'affiche... 10 minutes plus tard.

    le plus difficile est de déposer celui qui est en panne .
    Il ne faut surtout pas essayer de déssouder les pions qui maintiennent le radiateur! toute tentative conduit à l'échec car la chaleur est évacuée par ... le radiateur (c'est son job!)
    Placer un tournevis dans le rail et travailler doucement pour l'écarter et le dégager.
    Dessouder ensuite seulement le pion
    Couper les pattes de l'IGBT en défaut et l'arracher de l'adhésif (très collant) thermoconducteur. Il faut être délicat car il ne faut pas faire venir l'adhésif pour pouvoir replacer le composant neuf.
    Placer le composant Avant de le souder, puis cambrer les pattes: l'opération est très délicate car la zone est peu accessible.

    Il faut maintenant refixer le radiateur : l'astuce consiste à percer ce dernier avec un forêt qui passe dans la pastille qui tenait le pion, puis mettre vis/écrou au travers de l'ensemble.
    ne laisser aucune limaille d'aluminium trainer : un décolletage et un coup de souflette sont obligatoire!
    Attention de ne pas trop serrer car alors le radiateur rentre en contact avec la carte et risque de faire des court-circuits avec les pistes qui passent à l'aplomb du profilé (une belle connerie ça!)

    Il faut aussi assurer la dissipation thermique de l'IGBT que l'on vient de remplacer en le plaquent contre l'isolant adhésif thermoconducteur: moi j'ai utilisé un Gap Pad pris en sandwich entre le PCB et l'IGBT.





    Voilà : une fois tout remonté la machine redémarre! sauvée pour 5 euros et ... disons une heure de boulot!

    et au fait pourquoi est ce que ce composant casse???? parce que c'est costaud un IGBT!!!!

    -----
    Images attachées Images attachées

Discussions similaires

  1. [Blanc] lave linge indesit WIL10 moteur tourne plus
    Par kynolu dans le forum Dépannage
    Réponses: 1
    Dernier message: 21/06/2013, 12h53
  2. [Blanc] Lave-linge Ariston ET ou BS 1400 Code F-05 [résolu]
    Par gil60-31 dans le forum Dépannage
    Réponses: 4
    Dernier message: 06/08/2012, 21h22
  3. [Blanc] Lave linge Ariston AL112 : moteur ne tourne pas.
    Par merlin l'an chanteur dans le forum Dépannage
    Réponses: 2
    Dernier message: 15/06/2011, 20h49
  4. [Blanc] Code F-10 sur lave-linge Ariston ATD-100[résolu]+F5[résolu aussi]
    Par ROCKO dans le forum Dépannage
    Réponses: 14
    Dernier message: 01/05/2007, 09h03
  5. Lave linge ARISTON AL85 - moteur ne tourne plus
    Par mafate29 dans le forum Dépannage
    Réponses: 5
    Dernier message: 26/01/2006, 19h37
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...