Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

Centrale vapeur Calor GV8461



  1. #1
    Brush59

    Centrale vapeur Calor GV8461


    ------

    Bonjour,
    Je rencontre le problème suivant avec ma centrale vapeur (qui a 1 an et 3 mois !!).
    Le centrale ne prend plus l'eau qui se trouve dans le réservoir.
    A la mise sous tension et après le délais habituel (voyant vert fixe), lorsque l'on appuis sur la gachette, la vapeur sort du fer.
    On entend la pompe mais le niveau d'eau ne baisse pas dans le réservoir donc après quelques minutes, il n'y a plus de vapeur.
    J'ai constaté lorsque la pompe se met en route que de l'air sort bien par une des 2 buses du réservoir d'eau. (cf cercle rouge sur la photo).
    Que me conseillez-vous de faire ou de contrôler ?

    D'avance merci pour l'aide.

    Bruno

    -----
    Images attachées Images attachées  

  2. Publicité
  3. #2
    u96

    Re : Centrale vapeur Calor GV8461

    bonsoir,
    commencez par faire un détartrage complet.
    Cdt.
    Le paradis sur terre? la beauté... de mon ile.

  4. #3
    omsls
    Invité

    Re : Centrale vapeur Calor GV8461

    Bonsoir,

    Malgrés que je sois surtout spécialiser dans le matèriels Karcher, je prend en réparation toute les marques.Calor ne fait pas partie des marques que j'ai l'habitude de recevoir, mais je vais tout de meme essayer de t'aider.

    Il est vrai que dans tout central vapeur, la pompe se met en pression pour pouvoir aspirer l'eau du reservoir et s'amorcer.Si il y a une prise d'air dans une des buses d'aspiration, elle a du mal a aspirer puisque elle ne peut pas s'amorcer correctement.
    Donc verifie ton joint torique dans le reservoir et comme le prescrit U96 fait un detartrage.

    CDT.

    omsls

  5. #4
    Brush59

    Re : Centrale vapeur Calor GV8461

    Bonjour,

    Je viens de détartrer la centrale et rien n'a changé.
    Côté joint, j'avais remarqué une légère fuite (bruit lorsque la centrale était branchée) au niveau du bouchon de vidange sur la cuve.
    J'ai remplacé le joint, rien de mieux.
    Je continue à chercher, merci pour vos idées et aides.

    Bruno

  6. A voir en vidéo sur Futura
  7. #5
    Cram 64

    Re : Centrale vapeur Calor GV8461

    Bonjour,

    Dépose le bassin et regarde si un clapet ne reste pas bloqué, j'avais fait une photo lors d'un incident de l'électrovanne qui laissait passer, sans doute une saleté tout était rentré dans l'ordre sans démontage :

    Nom : PICT0001.jpg
Affichages : 238
Taille : 263,2 Ko

    Cordialement,

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  8. #6
    Brush59

    Re : Centrale vapeur Calor GV8461

    Bonsoir,

    @omsls : J'ai vérifié le joint torique du réservoir, il semble correct.

    @Marc : De quel clapet veux-tu parler ? Je mets une photo de ma centrale, peux-tu m'indiquer où vérifier ?
    De plus tu indiques avoir dépanner sans démontage, peux-tu préciser.

    Merci à vous pour l'aide apportée, car c'est ma 2nde centrale Calor qui tombe en panne et celle-là n'a que 15 mois d'utilisation...

    Bruno
    Images attachées Images attachées  

  9. Publicité
  10. #7
    Cram 64

    Re : Centrale vapeur Calor GV8461

    Re,

    Le montage n'est pas identique, je vois le tube noir qui est le retour de la vapeur condensée, et la pièce carrée rouge serait une électrovanne ?

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  11. #8
    Brush59

    Re : Centrale vapeur Calor GV8461

    Bonsoir,

    Après divers contrôles et lecture de nombreux post, je suis toujours avec le même problème.

    Récapitulatif :
    - Détartrage fait
    - Vérification état (intérieur) du tuyau partant de la pompe vers la chaudière, côté chaudière : nickel, pas de tartre
    - Vérification visuel joints sur réservoir d'eau : Semble correct
    - Relevé de la valeur de la sonde fixée sur la chaudière (côté résistance) : A froid : ~84Kohms , à chaud ~2,75 Kohms

    Lorsque je met en service la centrale :
    - j'ai de la vapeur en appuyant sur la gâchette du fer
    - J' entend la pompe qui s'actionne et de l'air sort d'une des buses du réservoir
    - L'eau reste dans le réservoir et n'entre pas dans la centrale pour aller dans la chaudière.
    - Après quelques minutes, le voyant rouge "manque d'eau" s'allume et la centrale est en sécurité : Normal
    - Si appuis sur "Reset", alors je repars pour un tour...

    Est-ce que le problème peut venir de la pompe ??

    Quelqu'un saurait m'expliquer le fonctionnement de cette pompe (composée des pièces A et B) et comment la tester correctement ?
    Je joins une image (pièce détachée) de cette pompe, j'ai ajouté des repères.
    Tuyau 1 : Branché sur une des buses du réservoir, c'est de là que sort l'air vers le réservoir.
    Tuyau 2 : Branché sur la 2nde buse du réservoir, normalement sert à aspirer l'eau du réservoir pour aller vers la chaudière par l'intermédiaire de la pièce B.
    Tuyau 3 : Branché sur la chaudière
    Tuyau 4 : Branché sur l’électrovanne en sortie de chaudière, direction le fer
    2 pièces A et B sont branchées électriquement.
    La pièce A vibre lorsque l'eau est sensée être aspirer du réservoir.

    D'avance merci pour vos explications, car j'ai déjà dépanné toute sorte d'appareil, mais je suis vraiment allergique aux centrales vapeurs !!!

    Bruno
    Images attachées Images attachées  
    Dernière modification par Brush59 ; 14/07/2014 à 20h12.

  12. #9
    Brush59

    Re : Centrale vapeur Calor GV8461

    Désolé, il manquait les repères A et B sur la photo.
    (Je n'arrive pas à éditer mon message précédent pour remplacer l'image par celle-ci)

    Bruno
    Images attachées Images attachées  

Discussions similaires

  1. Réponses: 1
    Dernier message: 02/04/2013, 12h20
  2. [Blanc] Centrale vapeur Calor GV8360 : pas de vapeur voyant vert clignote !
    Par laurencen dans le forum Dépannage
    Réponses: 16
    Dernier message: 28/01/2011, 15h36
  3. Réponses: 4
    Dernier message: 23/12/2010, 17h47
  4. [Divers] Centrale vapeur Calor pro express turbo : fait de la vapeur en continu !
    Par sylvfly dans le forum Dépannage
    Réponses: 1
    Dernier message: 04/12/2009, 01h06
  5. [Divers] Centrale vapeur Calor 2911 : pas de vapeur voyant vert clignote !
    Par bricoltout94 dans le forum Dépannage
    Réponses: 9
    Dernier message: 29/11/2009, 21h08
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...