Discussion fermée
Affichage des résultats 1 à 14 sur 14

LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus [Résolu]



  1. #1
    69youpi

    Talking LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus [Résolu]


    ------

    Bonjour,

    Notre lavante-séchante Indesit WIDXL 146 s'est mise à dysfonctionner au cours d'un cycle de séchage : machine arrêtée, tous les voyants au clignotant sur un rythme rapide.

    Après relance le tout est reparti, pour finalement aboutir au même résultat (sapin de noël) après quelques temps (combien je ne sais pas, je n'étais pas dans le coin).

    Troisième relance, plus de souci de clignotant, mais le cycle de séchage qui dure des heures (lancée à 22h, arrêtée à 3h30, linge encore humide !)... et pour cause, ça ne chauffe plus.

    Les deux événements peuvent-ils être liés ? Sur un autre lien pour le problème de voyant clignotant (sans bcp d'autres informations) une réponse-miracle propose de remplacer un condensateur (sans plus d'information non plus). Est-ce que ça vaut le coup de commencer par là ?

    Les deux problèmes peuvent ils être liés ?

    Merci d'avance pour vos lumières sur ce cas

    Y.

    -----

  2. Publicité
  3. #2
    69youpi

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Bonjour,

    Quelques éléments complémentaires depuis mon message précédent :

    Le problème à empiré, dans le sens que ça concerne maintenant les cycles de lavage, et même le vidage de cuve qui ne se fait plus, toujours interrompu en quelques sont secondes par le "tout clignotant".

    Après avoir fureté ici et là, la question d'un condensateur défectueux sur la carte de puissance semble effectivement être la solution centrale.

    J'ai donc démonté ladite carte de puissance, qui ne montre cependant aucun signe évident de faiblesse.
    2015-01-19 13.13.01.jpg

    On y voit principalement deux condensateurs cylindriques, un gros de 33µF 400 V (en bas à droite), et un autre de 470 µF, 25V (en bas au milieu). Visuellement, aucun signe de gonflement ni de suintement.

    En outre, perpendiculairement à la carte principale il y a une sous-carte qui comporte deux condensateurs, un de 10 µF, 400 V et un second dont je ne réussis pas à lire la capacité.
    2015-01-19 13.13.16.jpg
    Ces deux condos ne présentent aucun gonflement, mais sont couverts d'une très fine couche de suie.

    Enfin, on distingue un noircissement léger sur ce qui ressemble à un dernier condensateur "goutte", référencé TVR 431 (après recherche il s'agirait d'une varistance, ce qui serait corroboré par le fait qu'il soit repéré RV004 sur la plaque.).
    Si je retourne la carte, l'ensemble des pistes est impeccable, sauf au niveau de cette varistance, où le coin est très légèrement foncé.

    Sur cette base (et d'autres réponses que je serais heureux de vous donner) quels seraient vos conseils ? Remplacer par principe tous les condos ? La varistance en question ?

    Merci d'avance

    Y.
    Dernière modification par 69youpi ; 19/01/2015 à 12h32.

  4. #3
    69youpi

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Je suis navré de faire remonter le post sans information nouvelle, mais c'est frustrant d'avoir la carte démontée et le fer à souder prêt à chauffer...
    Sinon je dessoude tout ce que je trouve pour tout remonter avec des composants neufs ?

    Blague à part, quelqu'un aurait une idée, ou une expérience à partager ?


    Merci !

  5. #4
    ptigui29

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    bonjour
    remontez la carte et faites une photo des voyants qui clignotent

  6. A voir en vidéo sur Futura
  7. #5
    69youpi

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Clignotaient le voyant rouge de verrouillage + les 4 voyants horizontaux du panneau.

  8. #6
    ptigui29

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    avez vous vérifié la valeur ohmique de la résistance de séchage ainsi que sa valeur d'isolement à la terre?

  9. Publicité
  10. #7
    69youpi

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Non, je n'ai pas fait cette vérification, vu que le problème s'est produit dans plusieurs cas très différents pas forcément liés à un cycle de chauffe (séchage, lavage mais aussi simple vidange de cuve).

    Je vérifierai cependant ça demain.
    Comment procéder ? Je relève au multimètre la résistance entre les deux pôles de la résistance de chauffe ?
    Pour l'isolement à la terre je mesure la résistance entre la carcasse et l'un des pôles de la résistance ?

    Dans les deux cas, à quelles valeurs dois-je m'attendre ?

  11. #8
    69youpi

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Bon, j'ai fait ça tout de suite :
    - j'ai 28 Ohms entre les deux bornes de la résistance de chauffe
    - Isolation entre la terre et chacune des bornes

  12. #9
    69youpi

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Bon, vérification faite, les valeurs de la résistance semblent indiquer que le problème de vient pas de là. Merci pour le coup de main en tous cas.

    Quelqu'un aurait-il un conseil, peut être sur les composants à remplacer sur la carte ?

  13. #10
    Xavier45

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Bonsoir youpi,

    Faite les photos que ptigui à demandées svp car ce n'est pas forcement la carte.

    Cordialement.

  14. #11
    69youpi

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Bonjour, et merci pour ce retour

    Désolé, je pensais avoir répondu quelques messages en arrière, mais voilà la photo qui tente de prouver mes dires !

    Nom : 2015-01-23 07.30.33.jpg
Affichages : 317
Taille : 164,2 Ko

    Pas facile de photographier des voyants qui clignotent !

    On ne le voit pas sur la photo, mais le voyant rouge de droite (verrouillage porte) clignote aussi, deux fois plus vite que les 4 verts que l'on voit sur la photo.

    Ceux de gauche (les 4 verticaux) ne clignotent pas.

    Y.

  15. #12
    Xavier45

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Bonjour youpi,

    Si on vous demande une photo, c'est pas pour que vous nous prouviez quoi que ce soit, mais il faut comprendre que nous ne sommes pas devant l'appareil et souvent une photo vaut mieux que de long écrit.

    Votre code panne se lis de la façon suivante:
    Nom : Code panne indesit.jpg
Affichages : 290
Taille : 130,9 Ko
    Je remercie et salut mondou au passage pour cette photo modifiée!

    Donc 8+4+2+1=15

    Voici à quoi correspond ce code:

    Code panne 15: Lavante-séchante. Chauffe permanente en séchage. Vérifier commande de la résistance (sur la carte de séchage), et points 14.
    Code panne 14: Lavante-séchante. Pas de chauffe en séchage. Vérifier résistance de séchage, sécurités thermiques, et filerie.

    A vous de jouer.


    Cordialement.

  16. Publicité
  17. #13
    69youpi

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Merci !

    Je m'aperçois d'ailleurs de mon erreur, les valeurs de la résistance que j'ai données ci-dessus concernaient la résistance de lavage, au lieu du séchage. Je regarde ça de près ce soir.

  18. #14
    69youpi

    Re : LL Indesit WIDXL146 : tous les voyants clignotent + le sèche linge ne chauffe plus

    Bon... comme vu, direction la résistance de séchage pour une vérification en règle.

    Sur place, une seule photo résume le constat :

    Nom : 2015-01-23 19.23.05.jpg
Affichages : 260
Taille : 156,8 Ko

    Bref, il me reste à remballer mon fer à souder et mes condensateurs, et... à bien vous remercier !!
    Après une vidange de cuve et un cycle de séchage, ça remarche sans soucis.

    Bilan, troisième réparation (et là, il faudrait mettre le mot entre guillemets) sur cette machine.

    Un post de plus à marquer [résolu], encore merci beaucoup pour les conseils et la patience.

    Y.

Discussions similaires

  1. Réponses: 7
    Dernier message: 12/03/2013, 18h31
  2. Réponses: 10
    Dernier message: 01/10/2012, 16h36
  3. [Blanc] LL Indésit WIL106 : tous le voyants clignotent ?
    Par Jice13 dans le forum Dépannage
    Réponses: 4
    Dernier message: 01/05/2011, 14h47
  4. [Blanc] Lave linge Indesit - tous les voyants clignotent!
    Par Anonyme10 dans le forum Dépannage
    Réponses: 5
    Dernier message: 21/04/2009, 23h02
  5. Réponses: 2
    Dernier message: 02/01/2009, 14h44
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...