Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 35

Polti: la vapeur ne sort plus ] [Résolu]



  1. #1
    lololoic4444

    Polti: la vapeur ne sort plus ] [Résolu]


    ------

    Bonjour à tous,

    J'espere trouver ici un peu d'aide dans ma demarche de recherche de panne. J'ai donc ce nettoyeur aspirateur vapeur de chez Polti, depuis 2007. On peut pas dire qu'on en fait un usage intensif, mais plutot régulier. L'interieur me semble tout neuf!

    J'ai déjà lu pas mal de chose, et donc j'ai d'abord regardé que le mecanisme en bout de l'electrovanne n'était pas bouché par le calcaire: j'ai juste enlevé le flexible noir par ou sort la vapeur, et j'ai glissé un cure dent, un peu en avant et en arriere, le resort rempli bien son office, confirmé également une fois en route (j'etais protégé). Mais toujours pas de vapeur lorsque j'appuie sur l'interrupteur à cet effet, en haut du manche.

    J'ai alors enlevé l'ecrou en bout d'electrovanne (la partie carré), mais voilà, je ne sais pas trop comment tester cet element.

    Maintenant j'en suis là... Vu le prix d'un appareil neuf, je suis bien motive à faire moi meme mais si pouvais avoir un petit coup de pouce de votre part..

    Images supprimées

    -----
    Dernière modification par JPL ; 12/07/2015 à 15h31.

  2. Publicité
  3. 📣 Nouveau projet éditorial de Futura
    🔥🧠 Le Mag Futura est lancé, découvrez notre 1er magazine papier

    Une belle revue de plus de 200 pages et 4 dossiers scientifiques pour tout comprendre à la science qui fera le futur. Nous avons besoin de vous 🙏 pour nous aider à le lancer...

    👉 Je découvre le projet

    Quatre questions à explorer en 2022 :
    → Quels mystères nous cache encore la Lune 🌙 ?
    → Pourra-t-on bientôt tout guérir grâce aux gènes 👩‍⚕️?
    → Comment nourrir le monde sans le détruire 🌍 ?
    → L’intelligence artificielle peut-elle devenir vraiment intelligente 🤖 ?
  4. #2
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Il me faut preciser que ca chauffe correcement, et le thermostat aussi fonctionne, les temoins lumineux aussi.

  5. #3
    JPL
    Responsable des forums

    Re : Polti: la vapeur ne sort plus

    Les images doivent être postées en pièces jointes et non sur un serveur externe. Merci.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  6. #4
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Oui, les voici. Je n'arrive pas à éditer le premier message.

    polti1.jpg

    polti2.jpg

    polti3.jpg

  7. A voir en vidéo sur Futura
  8. #5
    JPL
    Responsable des forums

    Re : Polti: la vapeur ne sort plus

    Normal : on ne peut éditer un message que dans les 5 minutes qui suivent sa création.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  9. #6
    doubleyou

    Re : Polti: la vapeur ne sort plus

    Bonjour à tous

    Lololoic4444, lorsque tu dis :
    "le ressort rempli bien son office, confirmé également une fois en route (j'etais protégé)."
    veux tu dire que tu as appuyé avec quelque chose sur le piston et le ressort fixé sur la cuve.
    si je comprends bien, de la vapeur a du en sortir à ce moment ???
    mais par contre rien ne se passe quand tu appuie sur le bouton du manche ?

    et est ce que tu entends le claquement caractéristique de la vanne quand tu appuies sur le bouton ???

    Dans ce cas, oui, on peut imaginer que ce soit la bobine de l'électrovanne ( le carré noir que tu as démonté ) qui est coupée, et donc ne commande pas le piston/ressort, ne fait plus de claquement et empêche la vapeur de sortir.
    Avez vous un multimètre ( ou dans votre entourage ) ?

  10. Publicité
  11. #7
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Bonjour!

    Citation Envoyé par doubleyou Voir le message
    "le ressort rempli bien son office, confirmé également une fois en route (j'etais protégé)."
    veux tu dire que tu as appuyé avec quelque chose sur le piston et le ressort fixé sur la cuve.
    si je comprends bien, de la vapeur a du en sortir à ce moment ???
    mais par contre rien ne se passe quand tu appuie sur le bouton du manche ?
    Tout à fait: j'enfonce un petit cure dent et la vapeur sort, comme de normal, mais on dirait que le bouton sur le manche ne commande plus rien...

    Citation Envoyé par doubleyou Voir le message
    et est ce que tu entends le claquement caractéristique de la vanne quand tu appuies sur le bouton ???
    Non, rien de cela, j'entends rien du tout.

    Citation Envoyé par doubleyou Voir le message
    Dans ce cas, oui, on peut imaginer que ce soit la bobine de l'électrovanne ( le carré noir que tu as démonté ) qui est coupée, et donc ne commande pas le piston/ressort, ne fait plus de claquement et empêche la vapeur de sortir.
    Avez vous un multimètre ( ou dans votre entourage ) ?
    Oui j'ai un multimetre et je m'en suis pas mal servi à une époque ou je bricolais des amplis guitare, mais là je ne sais pas trop quoi tester comment... Tu saurais?

    Encore merci!!

  12. #8
    doubleyou

    Re : Polti: la vapeur ne sort plus

    Re
    ouaoh ! des amplis guitares ! cela me rajeunit. suis pas musicien, mais les amplis, ouais.

    Bon ! c'est simple. tu vas mettre ton multimètre en ohm-mètre ( mesure des résistances )
    sur une échelle de 200 ohms.
    Ton multimètre ( si c'est un affichage digital ) doit indiquer 1 circuit coupé ou ouvert.
    Fait se toucher les 2 cordons de ton multimètre entre eux, cela affiche 0 ( ou environ 0 ), circuit passant ou fermé.

    Mesure sur le polti, débranché du secteur 220 v bien sûr !

    sur la bobine électrovanne, il doit y avoir 3 bornes.
    2 représentent une phase et un neutre et 1 la terre ( fil jaune/vert ) qui est en principe décalé vers l'arrière.
    Donc tu débranches les cosses branchées sur ces bornes.
    et cordon rouge sur une des 2 bornes ( peut importe le sens des cordons ) et le noir sur l'autre.
    tu dois mesurer une certaine valeur ( suivant la bobine )
    si 1, elle est coupée.
    (si pas sûr, change d'échelle, passe sur 2000.)

    à toi de jouer.

  13. #9
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Bonjour Chef,

    Alors je n'ai pas 1, mais 0.L, quelque soit l'echelle, et je crois que sur mon multimetre ca veut dire "infini"... On dirait que c'est bien ca! Est ce une piece d'usure?

  14. #10
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    (Je voulais preciser que bien sur cela mesure bine 0.00 lorsque les deux pics se touchent)

    J'ai plus qu'à racheter une bobine. J'imagine que prendre un de marque polti n'est pas obligatoire. Que faut il regarder pour chercher un equivalent? Le diameter interieur? Classe H? voltage bien sur? Quoi d'autre?

  15. #11
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    C'est commandé, suite au prochain épisode!

    http://www.ebay.de/itm/380298933557?redirect=mobile

  16. #12
    doubleyou

    Re : Polti: la vapeur ne sort plus

    de retour

    et bien voilà, tu as tout compris, y compris les caractéristiques nécessaires et principales.
    c'est très souvent cette bobine qui est la coupable dans les centrales vapeurs et compagnie.
    Elle reçoivent le courant tant qu'on demande de la vapeur, chauffent et lâchent.

    tiens nous au courant de la suite des opérations.

    par contre, je ne connaissais pas le genre d'affichage de ton multimètre.
    donc 0,00 si les pointes se touchent et O.L si elles ne se touchent pas ?
    A+

  17. Publicité
  18. #13
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Je te fais une photo demain de mon multimetre
    Encore merci!

  19. #14
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Bonsoir,
    J'ai reçu ma nouvelle bobine. Et bien ca marche pas mieux, faudra que je regarde demain sa resstance. Pour l'indication OL, ca veut dire "overloaded" donc proche de un ou pas la bonne echelle de valeur mais ca m'a fait OL quelque soit l'ordre de grandeur choisi...

    https://learn.sparkfun.com/tutorials...ing-resistance

  20. #15
    doubleyou

    Re : Polti: la vapeur ne sort plus

    Bonjour à tous

    tu as bien dis que la cuve chauffait, que si tu appuyais sur le piston de la vapeur sortait, mais que tu n'entendais pas le claquement caractéristique de la vanne lorsqu'elle s'ouvre.
    Bon, les possibilités sont :
    - le piston coincé par le tartre ( il semble que non, à moins qu'il ne soit dur au fonctionnement. As tu l'impression qu'il a fallut appuyer beaucoup ?
    - la bobine coupée, donc à 1ère vue, pas cela
    - la bobine n'est pas alimentée en courant
    dans ce cas il faudra suivre le chemin parcouru par l'électricité.
    Y a-t-il un bouton qui pourrait être HS ? ( sur la machine, sur le manche ? )

    refait le test indiqué plus haut pour bien utiliser ton multimètre et savoir quand c'est fermé ou coupé.
    c'est impératif pour un bon contrôle.

    - sur certains modèles, il existe un câble dans le tuyau qui actionne un doigt mécanique pour ouvrir la vapeur, est-ce le cas chez toi ?
    A+

  21. #16
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Un grand merci pour le temps que tu me consacres

    Citation Envoyé par doubleyou Voir le message
    - le piston coincé par le tartre ( il semble que non, à moins qu'il ne soit dur au fonctionnement. As tu l'impression qu'il a fallut appuyer beaucoup ?
    Oh non, j'ai pas eu à appuyer fort! Et ca aurait décoincé le tartre. Donc à mon avis on peut écarter la piste du tartre.

    Citation Envoyé par doubleyou Voir le message
    - la bobine coupée, donc à 1ère vue, pas cela
    Quand bien meme j'en ai recu une nouvelle (elle a pas l'air si neuve d'aspect, m'enfin) je pense qu'il faudrait que je la teste de facon plus approfondi... Je fais faire les mesures au multimetre et je te posterai les photos ce soir.

    Citation Envoyé par doubleyou Voir le message
    - la bobine n'est pas alimentée en courant
    dans ce cas il faudra suivre le chemin parcouru par l'électricité.
    Y a-t-il un bouton qui pourrait être HS ? ( sur la machine, sur le manche ? )
    Oui je pensais aussi faire cela. Le bouton est dans le manche, je vais le tester ce soir meme si il est pas si simple d'accès.

    Citation Envoyé par doubleyou Voir le message
    refait le test indiqué plus haut pour bien utiliser ton multimètre et savoir quand c'est fermé ou coupé.
    c'est impératif pour un bon contrôle.
    Oui Chef, je refais le test à l'ohmmetre mais je vois la meme chose sur les deux bobines, soit ells sont toutes les deux bonnes, soit coupées!

    Citation Envoyé par doubleyou Voir le message
    - sur certains modèles, il existe un câble dans le tuyau qui actionne un doigt mécanique pour ouvrir la vapeur, est-ce le cas chez toi ?
    A+
    hummm bonne question... L'interrupteur dans la poignée (le premiere truc que j'avais regardé) me semble pas actionner autre chose que le contact de deux fils.. Je ferai aussi des photos!

    Affaire à suivre!

    Bonne journée à vous tous

  22. #17
    doubleyou

    Re : Polti: la vapeur ne sort plus

    Re
    la suite logique après les test à l'ohm-mètre sur la bobine, les inter, ce sera de savoir si le 220v arrive bien au bornes de la bobine.

    Il suffit de mettre ton multimètre en AC, 220 v et être précautionneux quand on fait de telles mesures
    pas d'engin bancal, de fils qui trainent, etc. ( ni les mains n'importe où )

    Il faut mettre un cordon sur chaque cosse/borne de la bobine ( pas sur celle de terre )
    L'idéal serait d'avoir des pinces crocodile sur ton multimètre.
    Ensuite, tu mets l'engin sous tension, et tu actionnes la commande vapeur.
    Tu dois avoir 220 v aux bornes.
    si OUI, le problème est dans l'électrovanne
    si NON, le problème est dans le câblage autour.
    A+

  23. #18
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Excellente idée.
    Oui j'ai les mini pinces. 220 c'est peanut comparé aux vieux Fender mais tu fais bien de le préciser

  24. Publicité
  25. #19
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Hummm très très etrange... Je mesure 14mV aux bornes de la nouvelle bobine...

    Je crois que je vais demander une autre bobine au vendeur..

  26. #20
    doubleyou

    Re : Polti: la vapeur ne sort plus

    Salutations à tous

    Attends ! tu mesures 14 mV aux bornes de la bobine, MAIS ALORS tu veux bien dire que tu mesures un voltage sur ton appareil BRANCHE sur le 220 v ??? c'est bien cela ?
    Parce que la 1ère mesure demandée sur la bobine concernait la mesure d'une résistance en OHMS ( et pas en VOLTS ) sur la bobine non branchée sur quoi que ce soit. Juste sur la table.

  27. #21
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Bonjour!
    Je te confirme mes mesures: 14 milli Volts appareil branché et en fonctionnement, aux deux bornes de la bobines (branchée bien sur), excluant la terre.
    Il y aurait pas un fusible en amont?

  28. #22
    doubleyou

    Re : Polti: la vapeur ne sort plus

    Re

    bon, c'est sans doute que tu captes un courant résiduel avec ton multimètre.
    quoi qu'il en soit, il n'y a pas de 220 v, donc l'électrovanne ne peut fonctionner.

    D'habitude, il y a une des bornes de l'électrovanne qui est connectée directement au neutre.
    et l'autre ( la phase ) passe par les différents inter ( manche / cuve, sécurité, etc )

    Donc passe en ohm mètre. pas connecté sur le 220 v. débranche les cosses de la bobine et oublie là un moment.
    ( Les mesures se font sur les fils allant à la bobine et non sur la bobine )
    - vérifie d'une part qu'il y a bien continuité entre la cosse/fil "neutre" de la bobine et une des bornes de la prise de courant ( débranchée )
    - ensuite de l'autre cosse/fil "phase" jusqu'à 'inter dans le manche
    puis de l'inter à l'autre borne de la prise de courant, etc.
    je vais p'être faire un dessin

  29. #23
    doubleyou

    Re : Polti: la vapeur ne sort plus

    suite
    un petit dessin
    mesure entre A et B, C et D, E et F, etc si continuité.Nom : polti0.jpg
Affichages : 6918
Taille : 75,9 Ko

  30. #24
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Un grand merci pour ton dessin.

    J'ai tout repris à zero. J'avais testé au tout début, mon premier test, la continuité entre les deux bornes de l'interrupteur du manche, et c'était bon.

    Je suis donc allé à l'autre bout du manche, là où la liaison se fait avec le polti. hummmm, si je scotche l'interrupteur, et que je fais mon test de continuité sur les connecteurs en bas du manche, plus rien.. Etrange!! Serait ce si simple??

    Alors je "finte" le polti en connectant ces bornes entre elles à l'arrivée du polti (sans manche - bien sur avec gants car c'est là que la vapeur sort!), miracle, ca sort.

    En bref, il y a un des deux (ou les deux) fils dans le manche qui vont à l'interrupteur qui sont manifestement fendus! Il y a plus qu'à tirer de nouveaux cables électriques le long du manche. C'est pas gagné mais au moins, je n'aurai pas polluer la planète en achetant un nouveau polti

    Un grand merci encore pour ton aide!!

  31. Publicité
  32. #25
    doubleyou

    Re : Polti: la vapeur ne sort plus

    Re
    ok, cela peut être en effet les fils,
    mais n'y a-t-il pas des connecteurs entre la cuve et le manche.
    c'est peut être à ce niveau ( soudure ou cosses HS )
    A+

  33. #26
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Bah non: j'ai finté l'effet d'un interrupteur à l'entrée du polti et la vapeur est sortie!

  34. #27
    doubleyou

    Re : Polti: la vapeur ne sort plus

    oui, d'accord, tu as fait fonctionner la machine SANS le manche et c'est OK
    et si tu mets le manche, c'est nada.
    Mais je ne connais pas bien ton modèle. N'y a-t-il pas au niveau de la connection manche/machine des, comment dire, tuyaux avec joint pour la vapeur et à côté des broches mâles et femelles qui vont jusqu'à l'inter du manche ??

  35. #28
    doubleyou

    Re : Polti: la vapeur ne sort plus

    je veux dire : ton modèle, est ce avec tuyau démontable ou non ?

  36. #29
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    En effet: un connecteur à 5 ou 6 broches: 2 sont pontées, et deux sont pour chaque fil allant à l'interrupteur. Les autres ne sont pas utilisées. Donc c'est forcement le manche, qui ne contient seulement niveau electronique l'interrupteur et ses fils.

  37. #30
    lololoic4444

    Re : Polti: la vapeur ne sort plus

    Citation Envoyé par doubleyou Voir le message
    je veux dire : ton modèle, est ce avec tuyau démontable ou non ?
    Oui, tout à fait!

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Divers] Vaporetto Polti qui ne diffuse pas de vapeur, mon expérience[résolu]
    Par Roseau dans le forum Dépannage
    Réponses: 1
    Dernier message: 10/06/2021, 08h41
  2. Réponses: 2
    Dernier message: 30/08/2011, 12h49
  3. [Divers] Vaporetto Polti 2300 : ne débite plus de vapeur ? [résolu]
    Par riengam dans le forum Dépannage
    Réponses: 4
    Dernier message: 09/06/2010, 12h44
  4. [Divers] Nettoyeur vapeur Polti 2300 : [résolu]
    Par toinon83 dans le forum Dépannage
    Réponses: 9
    Dernier message: 03/12/2009, 22h08
  5. [Divers] Nettoyeur vapeur POLTI : bloqué en vapeur continue [résolu]
    Par lulu63 dans le forum Dépannage
    Réponses: 6
    Dernier message: 20/08/2009, 14h49
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...