Répondre à la discussion
Affichage des résultats 1 à 21 sur 21

Lave vaisselle Beko DFN6834 qui deborde.[résolu]



  1. #1
    Micha51

    Lave vaisselle Beko DFN6834 qui deborde.[résolu]


    ------

    Bonsoir,

    Mon lave vaisselle Beko DFN6834, après la phase de vidange, commence à ce remplir d'eau. Mais il ne s'arrête pas ! Il fini donc par déborder et la sécurité situé sous le lave vaisselle déclenche la vidange. Je l'ai démonté, et nettoyé tous les tuyaux. Je pensais trouver un pressostat, mais non introuvable ? Il y a bien un débitmètre en bas de la chambre de compression et il tourne bien. La chambre de compression est sale, limite bouchée par endroit, mais c'est quasi impossible à nettoyer. Je joins des photos. Si vous avez une idée de la solution, merci de vos réponse.

    Une pièce jointe supprimée

    -----
    Images attachées Images attachées
    Dernière modification par JPL ; 10/12/2016 à 20h41.

  2. Publicité
  3. #2
    JPL
    Responsable des forums

    Re : Lave vaisselle qui deborde.

    Les images doivent être postées dans un format graphique (gif, png, jpg). Merci.
    Rien ne sert de penser, il faut réfléchir avant - Pierre Dac

  4. #3
    Micha51

    Re : Lave vaisselle qui deborde.

    J'ai oublié une photo.
    Images attachées Images attachées  

  5. #4
    ptigui29

    Re : Lave vaisselle qui deborde.

    bonjour
    deux pannes possibles,capteur ILS du débitmètre défectueux ou carte électronique en défaut

  6. A voir en vidéo sur Futura
  7. #5
    Micha51

    Re : Lave vaisselle qui deborde.

    Merci pour la réponse, je vais regarder la carte. Pour le débitmètre, existe t'il une manière simple de le tester ?

  8. #6
    Micha51

    Re : Lave vaisselle qui deborde.

    J'ai démonté la carte du lave vaisselle. Elle a l'air en bon état, aucune soudure suspecte ( photo jointe ). Donc si elle est en cause rien à faire à part en racheter une. Concernant le débitmètre, il y a juste un seul composant dessus. Donc je pense que l'on peut le tester au multimètre ?
    Images attachées Images attachées

  9. Publicité
  10. #7
    Micha51

    Re : Lave vaisselle qui deborde.

    Je crois que j'ai confondu la carte d'affichage avec la carte de puissance. Donc j'ai démonté la carte de puissance. Idem que l'autre, rien d'anormal a priori. Cette carte coûte environ 100 euros, donc si c'est elle la responsable de la panne, alors lave vaisselle à la benne.
    Images attachées Images attachées

  11. #8
    mondou

    Re : Lave vaisselle qui deborde.

    Bonsoir,
    Tout remonter,
    Vérifier la connectique coté ILS et carte,
    Si persiste (la panne),
    Hors secteur,
    Débrancher l'ILS,
    Brancher un multimètre en position test diode sur les deux fils de L'ILS,
    Faire tourner la roue, l'appareil doit bipper,
    Si infini en permanence ou si 0 ohm en permanence (ou proche de 0 ohm) ILS en défaut.

  12. #9
    patatoche

    Re : Lave vaisselle qui deborde.

    essaye sur ce forum tu trouveras peut être ta réponse, quand le niveau monte c'est souvent le tuyau ou autre chose qui est bouché entre la cuve et le pressostat c'est lui qui défini la hauteur d'eau et qui reçoit plus cette info
    http://www.tout-electromenager.fr/fo...28167-1-6.html

  13. #10
    mondou

    Re : Lave vaisselle qui deborde.

    Bonsoir,
    Citation Envoyé par patatoche Voir le message
    essaye sur ce forum tu trouveras peut être ta réponse, quand le niveau monte c'est souvent le tuyau ou autre chose qui est bouché entre la cuve et le pressostat c'est lui qui défini la hauteur d'eau et qui reçoit plus cette info
    http://www.tout-electromenager.fr/fo...28167-1-6.html
    Une évidence !
    Surtout quand l'appareil n'est pas équipé d'un pressostat !

  14. #11
    Micha51

    Re : Lave vaisselle qui deborde.

    Je viens de faire un test. J'ai lancé le lave vaisselle en programme prélavage: il a donc d'abord fait une vidange, puis ensuite viens le remplissage d'eau de la cuve. Après quelque seconde je mets le lave vaisselle sur pause et je vide l'eau. Je recommence cette manipulation plusieurs fois, jusqu'à avoir un sceau de 15 litres plein. Et là, miracle, il stop l'arrivée d'eau et commence la phase de lavage ? Alors défaut de calcul de la carte ou le débitmètre ne tourne pas assez vite ! ralentie par les saletés dans la chambre de compression ?

  15. #12
    Micha51

    Re : Lave vaisselle qui deborde.

    Bonsoir Patoche,

    Merci pour ta réponse, mais mon lave vaisselle n'est pas équipé de pressostat.

  16. Publicité
  17. #13
    mondou

    Re : Lave vaisselle qui deborde.

    Re,
    Y a pas de chambre de compression, c'est une mauvaise interprétation,
    Chambre de compression = pressostat associé,
    Tester le débitmètre comme expliqué, les bips doivent être rapprochés à la fréquence de rotation de la roue,
    (Le problème c'est qu'il peut paraitre bon tout en étant défaillant tout cela pour dire que ce test n'est pas probant mais indicatif.)
    Si le débitmètre est bon, reste la carte défaillante, déjà dit par Ptigui,
    Je me répète bien vérifier les connectiques, elles doivent être parfaites.

  18. #14
    Micha51

    Re : Lave vaisselle qui deborde.

    Bonsoir Mondou,

    Merci également pour votre réponse. J'ai consulté le lien, mais je ne suis pas sûr de comprendre ? pourriez vous préciser votre réponse.

  19. #15
    Micha51

    Re : Lave vaisselle qui deborde.

    Autant pour moi, je confonds répartiteur et chambre de compression, oups !

  20. #16
    Micha51

    Re : Lave vaisselle qui deborde.

    J'ai trouvé un tutoriel, concernant le test et la réparation du débitmètre : http://ericbricolage.blogspot.fr/p/d...vaisselle.html

  21. #17
    mondou

    Re : Lave vaisselle qui deborde.

    Re,
    Citation Envoyé par Micha51 Voir le message
    J'ai trouvé un tutoriel, concernant le test et la réparation du débitmètre : http://ericbricolage.blogspot.fr/p/d...vaisselle.html
    Je suis content pour vous.
    Je croyais avoir été assez explicite.
    Il faut appliquer ma méthode,
    Mon propos n'est pas de critiquer ce tuto.
    En fait, il permet seulement de tester l'ampoule ILS,
    Avec un peu de chance, c'est le contact qui ne colle pas en présence de l'aimant ou bien qui reste collé en l'absence de l'aimant.
    En présence de l'aimant, l'ILS peut coller avec un beau 0000,
    En réalité, il faut le tester comme je vous l'ai dit en faisant tourner la roue porteuse de l'aimant,
    Quand la roue tourne, l'ILS colle brièvement, ne colle pas le cas échéant par perte du rémanent de l'aimant, déformation du bout de circuit imprimé sur lequel il est fixé (c'est pas une carte électronique) modifiant entrefer, lamelles des contacts fatiguées, etc.
    Dans le cas où il colle brièvement (vitesse de la roue), s'il est charbonné, on n'a pas un vrai zéro ou si vous préférez au delà d'une certaine résistance des contacts, la carte ne valide pas le contact, ceci peut être aléatoire, on eut avoir une série d'informations bonnes et d'autres qui ne le sont pas,
    Et même mon test n'est qu'indicatif mais valide dans la plupart des cas, voyez où je veux en venir,
    Je vous laisse à votre dépannage.
    Dernière modification par mondou ; 11/12/2016 à 20h30.

  22. #18
    Micha51

    Re : Lave vaisselle qui deborde.

    Je suis d'accord avec vous. Mais faire tourner la roue, étant donné qu'elle est prisonnière du répartiteur, est impossible. La seule possibilité, est de souffler dans le répartiteur. Je pense que je vais acheter un I.L.S , vu le prix du composant je ne prends pas beaucoup de risque. Encore merci pour votre réponse.

  23. Publicité
  24. #19
    Micha51

    Re : Lave vaisselle qui deborde.

    Bonjour,

    Sur un autre forum voici la description de fonctionnement du lave vaisselle beko d'un intervenant je cite :

    "le contrôle du remplissage sur les lave-vaisselle BEKO électroniques se fait uniquement par un débitmètre à ILS. Celui-ci envoi les impulsions à l’électronique (environ 400 impulsions par litre d’eau), et lorsque le niveau est atteint, l’électronique autorise la poursuite du programme.
    Les lave-vaisselle électroniques ne sont pas équipés de pressostat. Aussi, en l’absence de contrôle du niveau d’eau par ce composant, il existe dans la programmation du module de puissance une sauvegarde chronométrique. En effet, si au bout d’une minute, l’électronique ne peut compter les impulsions de l’ILS convenablement, le lave-vaisselle se met en sécurité. Il n’y aura ni chauffage, ni alimentation de la pompe de cyclage.
    La méthode pour s’assurer, quand ce symptôme survient, qu’il s’agît bien d’une défaillance du débitmètre est simple : lorsqu’après une minute de remplissage le lave-vaisselle s’arrête, appuyer sur pause, puis départ, et si le lave-vaisselle remplit de nouveau pendant une minute et s’arrête, il s’agît bien d’une défaillance du débitmètre.
    Il ne reste alors qu’à vérifier le câblage jusqu’au module, et à s’assurer par ailleurs que l’alimentation en eau est correcte (un robinet pas assez ouvert, ou un robinet auto-perceur bouché provoquent le même symptôme). "

    J'ai donc essayé cela : débranché les contacts du débitmètre, mis le lave vaisselle en marche et après une minute de remplissage environ, la pompe s'arrête. Pause de deux minutes, puis la pompe reprend de l'eau pendant environ 10 secondes. A nouveau pause et remplissage. Je n'ai pas été plus loin. Le mode de fonctionnement de la carte électronique est donc bien décrit au dessus. Mais dans mon cas, je ne comprends pas le dysfonctionnement ?
    En effet, quand le débitmètre est branché, le lave vaisselle prend de l'eau sans s'arrêter jusqu'à déborder. Donc il y a bien une information qui est envoyé au calculateur. Mais on ne peut pas en déduire que l' i.l.s est en défaut ou que le calculateur est en défaut ?

    Par ailleurs, j'ai tester le composant i.l.s. directement sur le répartiteur lors du remplissage du lave vaisselle le multimètre oscille entre 20 et 26 Ohms.

  25. #20
    mondou

    Re : Lave vaisselle qui deborde.

    Re,
    Par ailleurs, j'ai tester le composant i.l.s. directement sur le répartiteur lors du remplissage du lave vaisselle le multimètre oscille entre 20 et 26 Ohms.
    Le multimètre en test diode,
    Vous devez passer par 0 ohm ou 1 à 3 ohms,
    Essayez de faire la mesure, hors secteur, roue qui tourne lentement,
    Quand l'ILS se ferme vous devez être à 0 ohm ou très voisin du 0,
    20 à 26 ohms, c'est trop, mais cette lecture est possible si la roue tourne vite, temps de réaction du multimètre pas assez rapide pour afficher le 0,
    Je vous ai déjà donné l'explication post précédent.
    Si le débitmètre n'est pas trop cher, changez le, à priori, c'est lui qui est en défaut.
    Ma participation s'arrête là.

  26. #21
    Micha51

    Re : Lave vaisselle qui deborde.

    J'ai changé le capteur " ILS " . Le lave vaisselle fonctionne de nouveau parfaitement ! Problème résolu. Merci à tous.

Discussions similaires

  1. [Blanc] lv BEKO DFN6834 durée des programme bcp plus longue que prévu
    Par pocbo dans le forum Dépannage
    Réponses: 20
    Dernier message: 19/12/2016, 20h26
  2. [Blanc] Lave-vaisselle Beko AA 10 couverts[résolu]
    Par bagherra42 dans le forum Dépannage
    Réponses: 11
    Dernier message: 03/04/2014, 18h23
  3. Réponses: 4
    Dernier message: 20/03/2014, 17h35
  4. [Blanc] Bruit lave vaisselle Beko[résolu]
    Par Franck55 dans le forum Dépannage
    Réponses: 13
    Dernier message: 15/11/2012, 15h04
  5. Réponses: 4
    Dernier message: 10/03/2011, 22h45
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...