Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 45

Four : sole ne chauffe plus




  1. #1
    Tigre14

    Four : sole ne chauffe plus

    Bonjour,

    je dispose d'une Gazinière Brandt KTB6345/8 de 2001.
    La plaque de sole ne chauffe plus.
    Après vérifications, la résistance est de 45 ohms et la tension aux bornes de la résistance en chauffe est de 5V.
    Cette tension me semble anormale.
    Quelqu'un peut-il m'aider?

    D'avance merci!

    -----


  2. Publicité
  3. #2
    Fareinheit76

    Re : Four : sole ne chauffe plus

    Bonsoir
    la tension aux bornes de la résistance en chauffe est de 5V.
    Cette tension me semble anormale.
    Oui tout a fait, vous devriez avoir 220v
    Vérifier sur le thermostat type Klixon que le bouton rouge ne soit pas sorti, appuyer dessus si c'est le cas pour le réarmer
    Par contre, si il déclenchait de nouveau, ne pas insister
    Klixon.jpg
    Cdlt
    Il n'y a pas de courage sans peur .

  4. #3
    Tigre14

    Re : Four : sole ne chauffe plus

    Bonjour,

    j'ai trouvé le klixon.
    J'ai tester sa continuité et obtenu un bip.

    je ne sais s'il s'agit d'un modèle à réarmement automatique ou manuel.

    j'ai constaté que le klixon fonctionnait correctement car le voyant de température s'éteint et repart.

    IMG_1657.jpg


  5. #4
    Fareinheit76

    Re : Four : sole ne chauffe plus

    Bonsoir
    Si le Klixon est passant, suivez le cablage , il faut tester en position voltmètre si vous avez du 220v en amont de celui-ci
    Il n'y a pas de courage sans peur .

  6. #5
    Tigre14

    Re : Four : sole ne chauffe plus

    Il y a une chose que je ne comprends pas : pourquoi la résistance grill fonctionne correctement et pas la sole?
    le n'ai trouvé qu'un klixon.

  7. A voir en vidéo sur Futura
  8. #6
    Fareinheit76

    Re : Four : sole ne chauffe plus

    Appuyez sur le bouton rouge du Klixon
    Il n'y a pas de courage sans peur .

  9. #7
    Tigre14

    Re : Four : sole ne chauffe plus

    J'ai appuyer dessus, il est à fond!

  10. Publicité
  11. #8
    richard 31

    Re : Four : sole ne chauffe plus

    Bonsoir
    Commutateur HS
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  12. #9
    Tigre14

    Re : Four : sole ne chauffe plus

    Bonjour Richard,

    vous parlez de cette pièce?

    9RX-0D-CL2R-QYJ,0.jpg

  13. #10
    Fareinheit76

    Re : Four : sole ne chauffe plus

    Sous le contrôle de Richard, c'est bien cela
    Testez à l'ohmètre tous les contacts
    Cdlt
    Il n'y a pas de courage sans peur .

  14. #11
    Tigre14

    Re : Four : sole ne chauffe plus

    Ok!

    comment on teste les contacts?
    y a-t-il un ordre?

  15. #12
    richard 31

    Re : Four : sole ne chauffe plus

    re,
    même avec un visuel,
    on peut repérer le contact défaillant en principe
    ensuite il faut en comprendre le mode de fonctionnement qui est a came
    il suffit de voir a chaque pas si la came qui correspond ferme bien le contact souhaité
    et ainsi de suite
    par précaution prenez de toute façon des photos en quantité,
    afin qu'en cas de déconnexion même involontaire,
    vous soyez a même de remettre les fils au bon endroit
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  16. #13
    Tigre14

    Re : Four : sole ne chauffe plus

    Richard,

    j'ai démonter le commutateur, il semble impeccable. J'ai testé les différentes positions et tous les contacts se ferment bien.
    J'ai essayé de comprendre l'ensemble des branchements avec difficultés car la majorité des fils sont rouges: pas réussi à identifier la phase du neutre.
    Aucun élément ne semble "grillé" sur la carte électronique.

  17. #14
    Fareinheit76

    Re : Four : sole ne chauffe plus

    J'ai essayé de comprendre l'ensemble des branchements avec difficultés car la majorité des fils sont rouges: pas réussi à identifier la phase du neutre
    Pas le choix, en l'absence de schéma, cela passe par là
    Il faudrait remonter à partir de la résistance de sole à l'envers et regarder à chaque fois là où vous avez du 220V
    Un tournevis testeur permettrait de trouver la phase et de suivre ce fil
    Sur le commutateur par exemple
    En attendant d'autres avis
    Cdlt
    Il n'y a pas de courage sans peur .

  18. #15
    ptigui29

    Re : Four : sole ne chauffe plus

    bonsoir
    la panne vient de la carte de puissance,relais défectueux ou non commandé.

  19. #16
    richard 31

    Re : Four : sole ne chauffe plus

    Citation Envoyé par Fareinheitdu76 Voir le message
    Pas le choix, en l'absence de schéma, cela passe par là
    Il faudrait remonter à partir de la résistance de sole à l'envers et regarder à chaque fois là où vous avez du 220V
    Un tournevis testeur permettrait de trouver la phase et de suivre ce fil
    Sur le commutateur par exemple
    En attendant d'autres avis
    Cdlt
    re, STP pas cet outil de malheur
    c'est le meilleur moyen de se planter
    pour cela le multimètre est de mise et uniquement lui
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  20. #17
    Fareinheit76

    Re : Four : sole ne chauffe plus

    Bonjour
    Pas de soucis Richard, c'était juste pour identifier la phase mais je reconnais que cet outil n'est pas idéal
    Cdlt
    Il n'y a pas de courage sans peur .

  21. #18
    Tigre14

    Re : Four : sole ne chauffe plus

    Bonsoir,
    j'ai enfin pu prendre du temps pour faire les tests.
    Commutateur ==> OK
    Câblage ==> j'ai établi un plan pour comprendre le fonctionnement général. J'ai branché la sole en lieu et place de la voûte, et la sole chauffe.
    Carte électronique ==> je n'ai pas tout compris, mais j'ai fait des mesures de tension au départ de la sole et de la voûte en fonction des position du commutateur. Le résultat est bizarre, j'ai des tensions de 230 V lorsque le contact est ouvert et des tensions de l'ordre de quelques volts lorsqu'il est fermé.
    J'ai entendu un bruit venant d'un contacteur? Je vous joins la photo de la carte électronique.
    Les départs vers la sole et la voûte, sont les fils blancs en haut à gauche.

    IMG_1655.jpg

    A quoi servent les composants noirs et le marron à gauche?

    Bonne soirée

  22. #19
    Fareinheit76

    Re : Four : sole ne chauffe plus

    Bonjour
    J'ai branché la sole en lieu et place de la voûte, et la sole chauffe.
    Les départs vers la sole et la voûte, sont les fils blancs en haut à gauche.
    Donc pendant votre inversion, la résistance de voute ne chauffait plus
    Le bloc marron est le transformateur de l'alimentation et les 2 blocs noirs sont les relais, comme vous pouvez le voir , ils sont juste en face des fils blancs d'alim des résistances sole et voute
    Comme ptitgui29 vous l'a suggeré, regardez si le relais en face du fil blanc alimentant la résistance de sole est alimenté (généralement 12 v tension continu)
    Est ce que vous sentez qu'il commute en mettant le doigt dessus (attention à la tension secteur autour), vous pouvez effectuer la comparaison en mode gril avec l'autre relais
    Cdlt
    Il n'y a pas de courage sans peur .

  23. #20
    Tigre14

    Re : Four : sole ne chauffe plus

    Bonjour,

    de retour vers vous après quelques problèmes de santé maintenant réglés.
    Je suis toujours en panne avec ce four.
    J'ai testé les relais en posant mon doigt dessus.
    Le relais de la sole ne commute pas, a contrario de celui du grill.

    Que dois-je faire?
    Dois-je changer la carte électronique?

    Merci d'avance pour votre aide!

  24. #21
    OSLITOV

    Re : Four : sole ne chauffe plus

    Bonjour
    Vérifier le transistor qui commute le relais (situé sous le relais concerné).
    Cdlt

  25. #22
    Tigre14

    Re : Four : sole ne chauffe plus

    Bonsoir,

    comment accéder au dessous du relais?

  26. #23
    OSLITOV

    Re : Four : sole ne chauffe plus

    Bonsoir
    Il ne s'agit pas de retourner la carte, les transistors sont entourés en rouge sur la photo, ils commande chaque relais.
    Cordialement
    Images attachées Images attachées

  27. #24
    Tigre14

    Re : Four : sole ne chauffe plus

    Bonjour,

    j'ai fait beaucoup de recherches, mais je ne comprends pas comment tester les transistors (en mV ou mOhms ?).
    cela rester complexe pour moi.
    pour info, la référence inscrite sur le transistor est C5578 PH03. Du moins je crois!

    merci pour votre aide.

  28. #25
    OSLITOV

    Re : Four : sole ne chauffe plus

    Bonsoir
    Pour les transistors il s'agirait de "2SC5578" mais le datasheet ne corespond pas au transistor monté, êtes vous sûr de l'identification ? .
    Pour le test utiliser le calibre "diode" du multimetre, la méthode est largement expliquée sur le net.
    Cdlt .

  29. #26
    OSLITOV

    Re : Four : sole ne chauffe plus

    Re
    Peut-être "BC558B'

  30. #27
    OSLITOV

    Re : Four : sole ne chauffe plus

    Oups
    petite erreur "BC557B"

  31. #28
    Tigre14

    Re : Four : sole ne chauffe plus

    Bonsoir,

    merci pour vos conseils.
    Sur le net, j'ai trouvé plein de choses notamment que les transistors avaient 3 broches et qu(il fallait prendre les mesures entre les différentes broches mais aussi trouver l'anode et la cathode grâce à des traits de couleur.
    Je ne vois rien de tel sur les transistors de la carte.
    J'ai ainsi pu mesurer des tensions "fixes" en mV et des impédances "variables" en mOhms.

    je suis complètement perdu. Entre quelles bornes je dois faire les mesures avec le qualibre diode?

  32. #29
    Tigre14

    Re : Four : sole ne chauffe plus

    pour le code du transistor, c'est probablement BC557B.
    je ferai une photo pour vérifier.

  33. #30
    OSLITOV

    Re : Four : sole ne chauffe plus

    Re
    Les transistors sont identifiés par 3 pattes notées dans les schémas E pour émetteur, B pour base, C pour collecteur. Le datasheet du composant donne la position EBC du composant identifié.
    Dans un premier temps identifié le transistor ( je pense qu'il s'agit d'un BC 557B ) ensuite regarder le datasheet pour repérer le brochage des pattes.
    Pour le vérifier taper dans Google " vérifier un transistor " la méthode est expliquée.
    Bonne soirée
    Cdlt

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Blanc] Four Scholtès F 783 E : la sole ne chauffe pas !
    Par MERLAN dans le forum Dépannage
    Réponses: 14
    Dernier message: 27/06/2012, 09h21
  2. [Blanc] Four Scholtès F 783 E : la sole ne chauffe pas ! BIS
    Par MERLAN dans le forum Dépannage
    Réponses: 0
    Dernier message: 23/06/2012, 18h05
  3. [Blanc] Sèche-linge Whirlpool SOLE 2004 qui ne chauffe plus
    Par korsikaferie dans le forum Dépannage
    Réponses: 1
    Dernier message: 11/05/2012, 13h21
  4. [Blanc] Four Sauter SFP 420 ou 430 : la sole ne chauffe pas !
    Par titi2930 dans le forum Dépannage
    Réponses: 4
    Dernier message: 27/11/2009, 14h20
  5. [Blanc] Sèche-linge Wirlpool Sole 2000 ne chauffe plus [résolu]
    Par loicr dans le forum Dépannage
    Réponses: 9
    Dernier message: 22/06/2008, 17h16