Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

panne ampli Onkyo TX-NR609



  1. #1
    guffyz

    panne ampli Onkyo TX-NR609


    ------

    Bonjour à tous,

    J'ai un problème depuis quelques temps avec mon ampli, il s'allume puis redémarre tout seul.
    J'ai eu ce problème il y a quelques mois, et l'ampli est reparti sans rien faire (je l'ai laissé débranché plusieurs jours).
    Mais là parfois il s'allume environ 10s puis s'éteint, mais la plupart du temps on entend un relais qui "claque"(démarrage intempestif).
    Après avoir démonté l'ampli j'ai enlevé la connexion au transfo principal, et rebranché le relais claque toujours.
    J'ai cherché sur le net mais je n'ai rien trouvé

    Si vous avez une idée, un lien (même en anglais), je suis preneur


    Merci d'avance de votre aide

    -----

  2. Publicité
  3. #2
    guffyz

    Re : panne ampli Onkyo TX-NR609

    je rajoute une image pour la compréhension, si le relais claque est-ce le relais , un problème de tension ?
    Si je dois faire des tests n'hésitez pas.
    Nom : IMG_20180909_201616.jpg
Affichages : 140
Taille : 242,3 Ko

  4. #3
    penthode

    Re : panne ampli Onkyo TX-NR609

    de ceux que j'ai croisés , c'est un des amplis de puissance en défaut.

    c'est pas simple
    J'aime les gens qui doutent, les gens qui trop écoutent leur cœur se balancer

  5. #4
    guffyz

    Re : panne ampli Onkyo TX-NR609

    comment tester les transfos ?

  6. A voir en vidéo sur Futura
  7. #5
    micheduc49

    Re : panne ampli Onkyo TX-NR609

    bonjour,
    une chose à faire c'est de contrôler les tensions de sortie de cette plaquette car le tout est régit par l'alimentation secondaire. les transformateurs sont très rarement en cause. voir aussi si la tension de la bobine relais reste à +/-12v. dans ce cas ce serait un mauvais contact du relais à remplacer .toutes ces tensions de sortie sont continuellement sur le secteur. il y a peut être une perte dans les chimiques et surveiller la zener
    47 ans dans le métier, et rien n'est sûr en dépannage

  8. #6
    penthode

    Re : panne ampli Onkyo TX-NR609

    j'ai pas causé de transfo.....
    J'aime les gens qui doutent, les gens qui trop écoutent leur cœur se balancer

  9. Publicité
  10. #7
    papilou06
    Animateur Dépannage

    Re : panne ampli Onkyo TX-NR609

    Bonjour,
    Faut essayer,il n'y a que comme ça pour le savoir.

  11. #8
    papilou06
    Animateur Dépannage

    Re : panne ampli Onkyo TX-NR609

    Post n°7érroné,je ne suis trompé ,excusez moi.

  12. #9
    papilou06
    Animateur Dépannage

    Re : panne ampli Onkyo TX-NR609

    bonjour,
    sur ce type d'appareil il y a une tension de veille de 5v .Vérifiez donc cette tension ,il se peut que ce soit elle qui vous crée tout ces problèmes.Il vaut mieux qu'elle soit à 5v ou légèrement plus qu'à moins.Souvent les condensateurs de filtrage de cette tension vieillissent et changent de valeur.

  13. #10
    david41

    Re : panne ampli Onkyo TX-NR609

    bonjour,
    mon ampli fonctionnait très jusqu'au moment où j'ai tout débranché pour déplacer le meuble télé, nettoyage soufflette, chiffon pour la poussière.

    Lorsque j'ai tout rebranché je n'ai plus de sortie HDMI vers la télé. je branche la box dessus (sans brancher sortie HDMI vers la télé), le son sort très bien des enceintes, mais lorsque je connecte la fiche sortie HDMI qui va à la télé, plus rien ne fonctionne. il m'est arrivé (1 fois) d'avoir une image de très mauvaise qualité avec des stries vertes en travers de l'écran, sinon pas de son et pas d'image.
    du coup je connecte directement la box à la télé
    merci d'avance pour les infos que vous pourrez me donner.

  14. #11
    foru

    Re : panne ampli Onkyo TX-NR609

    Bonjour ,
    ! le relais sur la photo est celui qui alimente le gros transfo d'alimentation de l'ampli ( a coté du transfo de veille ) le collage de se relais est tributaire des systèmes de sécurité qui analyse les circuits de l'ampli ,en cas de défaillance ( hybride ou transistor de sortie HS ,ou 1 alim qui manque ( alim + ET-) le relais colle et décolle a la mise en marche , vérifier les soudures et les composants carte mère ,il y a souvent des pb de soudures . Vérifier les fusibles de puissance . Après cela devient compliqué .bonne chance!

Discussions similaires

  1. [Brun] Panne Ampli ONKYO nr609
    Par javas dans le forum Dépannage
    Réponses: 10
    Dernier message: 23/04/2018, 15h51
  2. [Brun] Panne Ampli Onkyo TX DS 595
    Par MagicMush dans le forum Dépannage
    Réponses: 6
    Dernier message: 10/02/2013, 07h15
  3. panne ampli onkyo ht r 380
    Par onkyor380 dans le forum Électronique
    Réponses: 3
    Dernier message: 03/02/2013, 15h08
  4. [Brun] Panne ampli ONKYO DR-L50
    Par peppuccio dans le forum Dépannage
    Réponses: 7
    Dernier message: 28/02/2009, 18h05
  5. [Brun] Panne ampli ONKYO A-850
    Par chris2006 dans le forum Dépannage
    Réponses: 5
    Dernier message: 26/08/2007, 23h04
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...