Répondre à la discussion
Affichage des résultats 1 à 14 sur 14

Problème de ralentissement portail avec motorisation came




  1. #1
    fabrice59145

    Problème de ralentissement portail avec motorisation came

    Bonjour a tous,

    je sollicite les experts en motorisation came.

    le portail double vantaux avec moteur came frog 24 volt enterré et la carte ZL19N ce Kit a était acheté en 2014

    J'ai remarqué que lorsque je demande une ouverture celui ci ne ralentit plus avant d'arriver à sa butée finale
    Idem pour la fermeture

    je sais qu'il y a un micro interrupteur pour le ralentissement à l'ouverture et fermeture

    merci d'avance a ceux qui prendrons du temps pour m'aider a résoudre se problème

    -----


  2. Publicité
  3. #2
    Jeryko

    Re : Problème de ralentissement portail avec motorisation came

    Bonsoir,

    Tu ne sembles pas avoir la notice. Je te mets donc le lien qui va bien :
    La notice came ZL19N :
    http://docs.came.com/pdf/319U33FR.pdf?1424687757

    A priori, je ne vois pas de micro switch sur la carte qui validerait ou non le ralentissement mais on trouve sur la notice les raccordements et réglages à effectuer.
    Je te laisse le soin d'étudier cela.
    Nous verrons ensuite.

    Nota :je ne suis pas spécialiste, je ne connais pas cette carte et je ne possède pas de portail.
    Dernière modification par Jeryko ; 11/10/2018 à 22h23.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  4. #3
    fabrice59145

    Re : Problème de ralentissement portail avec motorisation came

    bonjour Jeryko,

    merci pour la notice

    les micro interrupteur de ralentissement ne se trouve pas sur la carte, mais au niveau des moteurs

    je te mets le liens pour que tu puisses te rendes compte (paragraphe 6.2)
    http://www.confort-electrique.fr/not...ur-frogA24.pdf.


  5. #4
    Jeryko

    Re : Problème de ralentissement portail avec motorisation came

    Bonsoir,

    D'accord mais c'est bien sur la carte, en RA1, RC1 et C que l'information fournie par la mécanisme arrive pour le moteur 1. (Pour le moteur 2 en RA2, RC2 et C)
    Je ne sais pas comment cela fonctionne mais c'est là qu'il faut tester.
    Je pense que C étant un commun,
    5V si le contact est ouvert et 0V si le contact est fermé (du 5V au 0V ?)

    A vérifier au voltmètre je ne peux pas le faire à distance.
    Tension entre C et RA1 ? au repos, et en cours de déplacement
    Tension entre C et RC1 ? au repos, et en cours de déplacement

    Q : Est ce que tu as vérifié les réglages ? (paragraphe 7.1)
    Q : Est ce que le problème se produit sur les 2 moteurs ?
    Si oui, problème d'alimentation, ou câblage ?
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  6. #5
    fabrice59145

    Re : Problème de ralentissement portail avec motorisation came

    Bonsoir


    je teste demain
    Tension entre C et RA1 ? au repos, et en cours de déplacement
    Tension entre C et RC1 ? au repos, et en cours de déplacement
    idem pour le moteur 2
    si la tension est bonne
    je vérifie le réglage
    pour moi pas de souci de cablage, ça fait plus de 3 ans que ça fonctionne


    je vous tiens informé

  7. A voir en vidéo sur Futura
  8. #6
    fabrice59145

    Re : Problème de ralentissement portail avec motorisation came

    Bonjour Jeryko,

    voila j'ai fais quelques test
    j'ai enlevé le connecteur ou on branche les ralentissement d'ouverture et fermeture
    et j'ai pris la tension directement sur les pinoches qui sont sur la carte
    voltmètre sur C et RA1 ....4.7v continu
    C et RC1 ....4.7v continu

    Puis pour l autre moteur C et RA2 .....4.7v continu
    C et RC2 .....4.7V continu

    le portail fermé
    j'ai testé les contacts entre C et RC1 le voltmetre bip et C RA1 le voltmetre Bip pas
    C et RC2 le voltmetre bip et C RA2 le voltmetre bip pas
    pour l instant les test mon l air d'etre bon
    les micros interrupteurs fonctionnent

    tu m'avais demandé si le problème se produit sur les 2 moteurs ? oui

  9. #7
    Jeryko

    Re : Problème de ralentissement portail avec motorisation came

    Bonsoir,

    - OK pour les mesures de tensions lorsque tu déconnectes C et RC1, C RA1 ou C et RC2 et C RA2

    - pour les autres mesures, ce n'est pas portail fermé qu'il faut mesurer.

    C'est au cours du déplacement qu'il faut évaluer l'instant du changement d'état.
    Autrement dit, vérifier le réglage des contacts (voir paragraphe 7.1 de la notice)
    Le contact correspondant doit se modifier à 500 mm de la butée, (à 50 cm)
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  10. Publicité
  11. #8
    fabrice59145

    Re : Problème de ralentissement portail avec motorisation came

    bonjour Jeryko,

    j'ai test les contacts avec les manoeuvres
    1er test ordre ouverture et j'arrête la manoeuvre lorsque que les battants sont entre ouvert
    RA1 et C 4.6 volt ; RC1 et C 4.6 volt ;;;;; RA2 et C 4.6 volt ; RC2 et C 4.6 volt
    2eme test portail ouvert totalement
    RA1 et C 0 volt ; RC1 et C 4.6 volt ;;;;;;; RA2 et C 0 volt et RC2 et C 4.6 volt
    3eme test ordre de fermeture et j'arrête la manoeuvre lorsque les battant sont entre fermé
    RA1 et C 4.6 volt ; RC2 et C 4.6 volt ;;;;;;; RA2 et C 4.6 volt et RC2 et C 4.6 volt
    4eme test ordre de fermeture total
    RA1 et C 4.6 volt ; RC1 et C 0 volt ;;;;;;;; RA2 et C 4.6 volt ; RC2 et C 0 volt

    j'espère que suis compréhensible dans mes explications

  12. #9
    Jeryko

    Re : Problème de ralentissement portail avec motorisation came

    Bonsoir,

    NON tu n'as pas fait les bonnes mesures. Ne pas commander le portail.
    Le manoeuvrer à la main.
    (en espérant que la tension d'alimentation reste présente sinon utiliser l'Ohmmètre)

    Si un contact de FC est ouvert, la tension aux bornes est de l'ordre de 5V (4,6V = OK)
    Si un contact de FC est fermé, la tension aux bornes est de l'ordre de 0V

    En position extrême, (fermé ou ouvert) un des contacts est ouvert, l'autre est fermé.
    En position intermédiaire, les 2 contacts sont fermés.

    Comment peux-tu situer l'instant de changement d'état si tu commandes électriquement le moteur !
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  13. #10
    fabrice59145

    Re : Problème de ralentissement portail avec motorisation came

    Bonsoir jeryko
    le portail si je le manoeuvre a la main je suis obliger de le déverrouiller donc qui soit libre par rapport a l'arbre du moteur
    l 'aimant qui passe devant les micro interrupteurs est fixe a l'arbre du moteur
    si je deplace pas electriquement le portail l'aimant ne bouge pas.
    donc les contacts des micro interrupteur ne changerons pas de positions.

  14. #11
    fabrice59145

    Re : Problème de ralentissement portail avec motorisation came

    Jeryko

    je voudrais tester les moteurs quand il passe devant le micro interrupteur

    quand celui ci devrait ralentir

    si je mesure la tension aux bornes de M1, N1 et M2 , N2 est ce que la tension va varier pour faire ralentir le moteur ?????

  15. #12
    Jeryko

    Re : Problème de ralentissement portail avec motorisation came

    Bonjour,

    OK, compris. (Il faut dire que je ne possède de portail.)
    Dans ce cas, trouver "une combine" pour manoeuver et vérifier le fonctionnement des contacts à l'Ohmmètre.
    (Mesures sur les conducteurs du bornier, côté moteur, après les avoir déconnectés, libres de toute polarité)

    Voir la méthode de réglage des FC. (voir paragraphe 7.1 de la notice)
    J'avoue ne pas avoir étudié la question.

    si je mesure la tension aux bornes de M1, N1 et M2 , N2 ....
    Il s'agit de l'alimentation du moteur (énergie).
    Si le moteur est ralenti, effectivement la tension devrait baisser un peu.

    Généralement , le ralentissement est "piloté" par l'encodeur (+, E et -)
    Mais tu n'en as pas ! Dans ce cas, je ne sais pas trop comment ça fonctionne ?
    Y a t-il un vrai ralentissement ?
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  16. #13
    fabrice59145

    Re : Problème de ralentissement portail avec motorisation came

    bonsoir
    sur c'est moteur il y a un encodeur
    le portail avant d'arriver en butée
    il ralentissait vraiment
    comment je peux tester l 'encodeur.

  17. #14
    Jeryko

    Re : Problème de ralentissement portail avec motorisation came

    Bonjour,

    Figure 6.2 de la notice, j'avais compris qu'il n'y avait pas d'encodeur sur (+ E - )
    Pour tester l'encodeur au repos.
    Mesurer la tension entre + et - (doit être de l'ordre de 5V)
    Pour tester l'encodeur en fonctionnement.
    Mettre le + du voltmètre sur le + et le - du voltmètre sur E
    La tension doit "clignoter" très rapidement. Voltmètre analogique nécessaire.
    (et même dans ce cas je ne sais pas si tu pourras le voir ?
    Il faudrait manoeuvrer le portail lentement et manuellement)

    A tester et me confirmer ! Merci
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

Discussions similaires

  1. [Divers] Pb portail avec motorisation BFT
    Par Jpp31 dans le forum Dépannage
    Réponses: 7
    Dernier message: 20/10/2018, 21h33
  2. Problème avec câblage d'une motorisation de portail coulissant BFT Deimos
    Par stevenrob dans le forum Bricolage et décoration
    Réponses: 13
    Dernier message: 28/09/2018, 20h29
  3. problème d'installation motorisation de portail came avec motoréducteur krono U1400
    Par marmotte.13 dans le forum Bricolage et décoration
    Réponses: 14
    Dernier message: 20/10/2012, 22h29
  4. Réponses: 2
    Dernier message: 07/10/2012, 09h25
  5. problème avec motorisation de portail Mhouse ws2s
    Par hugo8 dans le forum Bricolage et décoration
    Réponses: 0
    Dernier message: 19/08/2011, 11h39