Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

Problème AMPLI technics SUV 500



  1. #1
    titidevaux

    Cool Problème AMPLI technics SUV 500


    ------

    Bonjour, voilà mon problème :
    J’ai acheté d’occasion un ampli de la marque Technics SUV 500 fonctionnel
    En rentrant chez moi, j’ai branché deux enceintes de 4 ohms sur la voie A et un subwoofer de 3 Ohms sur la voie B
    Je sais j’ai oublié mes cours d’électronique, le fait est que l’ampli a fonctionné une heure et après rideau, plus rien !

    Pas de bruit de claquage, pas d’odeur de grillé ou autre le fait est que le fusible fond maintenant après allumage.
    Voilà, j’ai ouvert le capot et aucun composant ne semble grillé.
    Je souhaite le remettre en marche. Merci de m’aider à diagnostiquer la panne.
    Je redis, dès que je branche l’ampli et que j’appuie sur marche : un bruit de relais puis le fusible grille.
    Qu’en pensez vous !?
    Merci pour vos réponses éclairées.




    WIN_20181105_20_46_15_Pro.jpg

    -----

  2. Publicité
  3. #2
    papilou06
    Animateur Dépannage

    Re : Problème AMPLI technics SUV 500

    Bonsoir
    Le composant sensible est le circuit hybride genre STK que l'on voit monté sur son radiateur imposant.

  4. #3
    titidevaux

    Re : Problème AMPLI technics SUV 500

    comment tester ce module de puissance ?

  5. #4
    penthode

    Re : Problème AMPLI technics SUV 500

    comme on t'a dit ailleurs , il faut le remplacer
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  6. A voir en vidéo sur Futura
  7. #5
    DAT44

    Re : Problème AMPLI technics SUV 500

    Bonjour,
    a mon avis le plus simple est de le remplacer :
    https://www.ebay.com/itm/Hot-Sell-1P...-/232960848980

  8. #6
    penthode

    Re : Problème AMPLI technics SUV 500

    ce que je déconseille toutefois , ces amplis à STK ne présentent aucun intérêt.

    peu dynamiques

    STK fragile

    etc.....

    c'était la fabrication "cheap" des années 80's, maintenant abandonnée.
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  9. Publicité
  10. #7
    micheduc49

    Re : Problème AMPLI technics SUV 500

    bonjour,
    ampli 2x50w en 8ohm. l'ic est svi3102d spécial technics (et pas un stk.....) à un prix minimum de 70€ actuellement.
    47 ans dans le métier, et rien n'est sûr en dépannage

  11. #8
    papilou06
    Animateur Dépannage

    Re : Problème AMPLI technics SUV 500

    Michelduc 49 a raison,c'est pour ça que j'ai écrit "Genre stk"mais svi c'est la même chose à la sauce Pana.

  12. #9
    titidevaux

    Re : Problème AMPLI technics SUV 500

    Bon j'ai acheté sur eBay un circuit SVI POUR 11 EUROS : on verra bien ! il me reste a réaliser des soudures propres ça me rappelle mes cours de techno

Discussions similaires

  1. [Brun] probleme ampli technics SU7700
    Par biman1 dans le forum Dépannage
    Réponses: 2
    Dernier message: 30/12/2017, 11h30
  2. [Analogique] problème de son ampli Technics SU-V2
    Par biman1 dans le forum Électronique
    Réponses: 3
    Dernier message: 04/07/2016, 20h26
  3. Problème ampli TECHNICS SA-DX-950
    Par electroflash dans le forum Électronique
    Réponses: 3
    Dernier message: 15/10/2015, 16h52
  4. Problème avec ampli Technics SU-Z2
    Par jerdel dans le forum Électronique
    Réponses: 16
    Dernier message: 14/12/2011, 02h42
  5. probleme ampli technics sa-dx950 6.1
    Par patrick.chah dans le forum Électronique
    Réponses: 2
    Dernier message: 17/11/2007, 06h45
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...