Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

Philips 43puh6101 rétro éclairage clignote



  1. #1
    mooc

    Philips 43puh6101 rétro éclairage clignote


    ------

    Bonjour ,
    Mon philips 43puh6101 à fait un bruit ( claquement sec ) et depuis le rétro éclairage clignote le sons fonctionne bien.
    J'ai démonter le Tv et j'ai trouver un condensateur bleu complètement cramé ( implantation C8626 ) sur la platine d'alimentation.
    Je ne peut pas lire sa référence car trop brûlé.
    J'ai tenter de le remplacer avec un condensateur de même gabarit isolé a 1KV mais le rétro éclairage clignote toujours, j'ai aussi contrôler le tiac à coté , il est ok.
    Quelqu'un pourrait il me donner la ref exacte de se condensateur ?

    Merci.

    -----

  2. #2
    papilou06

    Re : Philips 43puh6101 rétro éclairage clignote

    Bonjour,il doit y avoir d'autres condensateurs bleus dans ce secteur qui ont la même valeur.Une photo si besoin

  3. #3
    mooc2

    Re : Philips 43puh6101 rétro éclairage clignote

    Bonjour papilou06 ,

    J'ai été obliger de créer un nouveau compte car j'ai changer d'adresse Mail dans mon profil et après avoir validé cet nouvelle adresse je n'est plus accès au forum .

    En ce qui concerne mon TV j'ai remplacer le condensateur par un 47 pf suivant le schéma qui m'a été partager par un membre d'un autre forum.
    Résultat le rétro éclairage clignote toujours.
    Entre temps j'ai démonté le rétro éclairage afin de vérifier l’état des leds.
    Après les avoir testés une à une avec mon "multi-mètre" en position diode je n'en est trouver aucune de grillé.
    J'ai ensuite allumé le tv mais sans remettre le lcd , et toutes les led s'allume correctement mais évidement elles clignotent.

    J'ai ensuite relevé les tentions en sortie d'alim:
    12v == 12.2v
    3.5v == 3.6v
    PS_ON == 2.8v
    DIM == 1.9 v

    Sur le connecteur 8601 j'ai relever les tentions suivantes connecteur rétro éclairage débrancher:
    entre +VLED et -VLED la tension la plus basse est 22 Volts et la tension la plus haute est 49 volts.( à vide pendant le clignotement )

    si je rebranche le connecteur qui va au rétro éclairage:
    entre +VLED et -VLED la tension la plus basse est 17 Volts et la tension la plus haute est 32 volts.( à charge pendant le clignotement)

    Il semble que l'alim du rétro éclairage "pompe" même lorsque celui-ci est débrancher.

    Pour le reste des tentions cela me parais normal.

    Je me suis rendue compte que lorsque je tente de mesurer aux bornes du photocoupleur U8603, le rétro éclairage reste allumé.
    Dès-que je place la sonde du "Multi-Mètre" sur la broche 4 du photocoupleur , le rétro Eclairage s'allume normalement alors que l'autre sonde du "Multi-Mètre" n'est relié à rien.
    J'ai donc remplacer ce composant aussi mais sans résultat.
    Serait il possible que U8601 soit défectueux ?
    Je suppose que le photo-coupleur est une sécurité qui contrôle se qui se passe sur le secondaire du transfo et informe le U8601 pour couper le découpage en cas de problème ???

    Enfin voila si quelqu’un passe par là avec une idée de se qui se passe sur cette TV je suis preneur.

    Merci.

Discussions similaires

  1. [Brun] Tv LG 47LB5800 Son OK , Retro-eclairage clignote
    Par Florent08200 dans le forum Dépannage
    Réponses: 9
    Dernier message: 14/04/2018, 17h00
  2. [Brun] TV Philips rétro éclairage OK affichage KO
    Par quatrelator dans le forum Dépannage
    Réponses: 4
    Dernier message: 15/04/2017, 18h39
  3. [Brun] TV Philips 22PFL5604H/12 Rétro-éclairage HS
    Par alderick dans le forum Dépannage
    Réponses: 15
    Dernier message: 14/09/2016, 13h53
  4. Réponses: 14
    Dernier message: 28/11/2015, 16h59
  5. [Brun] TV lcd philips retro eclairage ?????
    Par samdu11 dans le forum Dépannage
    Réponses: 2
    Dernier message: 12/10/2009, 04h58
Découvrez nos comparatifs produits sur l'univers de la maison