Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

Robot Kenwood Kmx 50 series ne démarre plus.



  1. #1
    Alyann3

    Question Robot Kenwood Kmx 50 series ne démarre plus.

    Bonjour,
    Le Kmix 50 de mon épouse s'est arrêté net alors qu'elle préparait une crème au beurre pour la buche de Noël.
    Ouf !!!! Il ne restait que quelques secondes à mixer lors de l'arrêt. Je vous rassure tout de suite la buche sera bonne.....lol
    Pour en revenir au problème, la led s'allume quand on branche et s'éteint quand on relève la tête de l'appareil . Quand je tourne le bouton, j'entends "clic" (surement un relais) et quelques secondes après un second "clic".
    Parfois, lorsque je tourne le bouton, le moteur tourne une demi seconde et s'arrête. (Pas à chaque fois)
    J'ai ouvert, démonté un charbon (quasi neuf). Je n'ai rien remarqué de particulier à première vue. J'ai lu que le triac pourrait être en cause. Qu'en pensez-vous ?
    Merci d'avance.

    -----


  2. Publicité
  3. #2
    mondou

    Re : Robot Kenwood Kmx 50 series ne démarre plus.

    Bonsoir,
    Si vous avez quelques connaissances voir déjà les soudures sur la carte et lees connexions, inters et autres.
    Ensuite voir cette discussion toujours en première page :
    https://forums.futura-sciences.com/d...impulsion.html
    Possible même problème capa d'alim.

  4. #3
    Alyann3

    Re : Robot Kenwood Kmx 50 series ne démarre plus.

    J'ai démonté l'appareil et retiré la carte électronique, je ne vois rien de particulier. Tout est bien connecté et le micro interrupteur fonctionne.
    Si quelqu'un pouvait me renseigner sur la pièce à changer par rapport aux symptômes évoqués, cela m'arrangerait. Je ne suis pas très calé dans ce domaine. Niveau soudure à l'étain je me débrouille.
    Merci d'avance.

    WP_20181229_14_42_19_Pro.jpg
    WP_20181229_14_42_34_Pro.jpg

  5. #4
    OSLITOV

    Re : Robot Kenwood Kmx 50 series ne démarre plus.

    Bonjour
    Commencez par suivre le lien proposé par 'mondou' que je salue, il est question de condensateur.Si vous avez un multimetre et au mieux un capacimetre, ces éléments sont à vérifier.
    Cdlt

  6. #5
    Alyann3

    Re : Robot Kenwood Kmx 50 series ne démarre plus.

    Bonjour
    J'ai donc changé le gros condensateur jaune 0.68uf et remonté l'appareil.
    A la première mise en route, il a démarré normalement, puis au fur et à mesure des essais il s'est mis à tourner à fond dès le premier cran. Ensuite, il n'avait plus de marche arrière non plus.
    Et pour finir, il est retourné à l'état végétatif d'avant la réparation.
    Quelque peu dans l'ignorance, j'ai commandé une carte et un tachymètre.
    Voilà.
    Merci de vos renseignements.
    Bonne journée.

  7. A voir en vidéo sur Futura

Sur le même thème :

Discussions similaires

  1. [Divers] robot kenwood LM 266 ne fonctionne pas
    Par itane dans le forum Dépannage
    Réponses: 1
    Dernier message: 17/09/2017, 17h18
  2. [Blanc] Robot kenwood
    Par sylveti dans le forum Dépannage
    Réponses: 8
    Dernier message: 04/02/2013, 08h29
  3. [Blanc] Robot Kenwood KM 262
    Par boboss79 dans le forum Dépannage
    Réponses: 1
    Dernier message: 10/11/2012, 07h33
  4. [Blanc] Robot Kenwood
    Par harmonyk dans le forum Dépannage
    Réponses: 0
    Dernier message: 28/01/2011, 21h47
  5. [Blanc] robot kenwood km 262
    Par frisoniealain dans le forum Dépannage
    Réponses: 0
    Dernier message: 10/06/2009, 14h19