Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

Enceinte HIFI ne marche pas




  1. #1
    pat923

    Enceinte HIFI ne marche pas

    Bonjour
    je me permets de solliciter votre aide face à un dysfonctionnement qui me laisse perplexe.
    L'une de mes 2 enceintes est devenue subitement muette, même plus de souffle si je pousse le volume. J'ai testé toutes les sorties de mon ampli ( D et G sur 2 canaux A et B ) l'enceinte ne fonctionne sur aucune alors que l'autre marche.
    Par hasard j'ai branché l'enceinte "malade" en parallèle sur l'autre, et là miracle les 2 fonctionnent ! les 3 HP de l'enceinte "malade" diffusent bien le son.
    Pensant que le filtre de l'enceinte "malade" était en cause et provoquait une impédance qui mettait l'ampli en mode sécurité, j'ai changé les 3 condensateurs ( organe a priori vieillissant plus que les self ou les résistances), rien n'y a fait la situation est identique!
    Si quelqu'un a une idée je suis preneur, je n'ai pas mesuré chaque HP à l'ohmmètre car pour cela il faudrait que je les dessoude....mais comme ils fonctionnent en parallèle !
    Merci de votre aide

    -----


  2. Publicité
  3. #2
    penthode

    Re : Enceinte HIFI ne marche pas

    hello ,

    ton test démontre manifestement que l'enceinte accusée à tort fonctionne parfaitement.
    il était inutile de la bricoler

    c'est le canal de l'ampli qui est en panne
    là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue (Albert Camus)

  4. #3
    Fustigator

    Re : Enceinte HIFI ne marche pas

    Citation Envoyé par penthode Voir le message
    ton test démontre manifestement que l'enceinte accusée à tort fonctionne parfaitement.
    il était inutile de la bricoler

    c'est le canal de l'ampli qui est en panne
    Pourtant il a écrit :
    J'ai testé toutes les sorties de mon ampli ( D et G sur 2 canaux A et B ) l'enceinte ne fonctionne sur aucune alors que l'autre marche.


  5. #4
    Fustigator

    Re : Enceinte HIFI ne marche pas

    Citation Envoyé par pat923 Voir le message
    Si quelqu'un a une idée je suis preneur, je n'ai pas mesuré chaque HP à l'ohmmètre car pour cela il faudrait que je les dessoude....mais comme ils fonctionnent en parallèle !
    Comprend pas, si il y a un filtre, les HP ne sont pas branchés en parallèle : chacun est branché sur une sortie du filtre (sauf sur du très très bas de gamme où on peut trouver un HP large bande et un condo dans la ligne du tweeter).

    Marque et modèle de l'enceinte ?

    Un essai a été fait sur un autre ampli ?

  6. #5
    penthode

    Re : Enceinte HIFI ne marche pas

    il a aussi écrit :

    Par hasard j'ai branché l'enceinte "malade" en parallèle sur l'autre, et là miracle les 2 fonctionnent ! les 3 HP de l'enceinte "malade" diffusent bien le son.
    bref : pas clair !

    attendons les précisions
    là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue (Albert Camus)

  7. A voir en vidéo sur Futura
  8. #6
    Fustigator

    Re : Enceinte HIFI ne marche pas

    Citation Envoyé par penthode Voir le message
    i

    attendons les précisions
    ou appelons un marabout (mais peut être prématuré à ce stade).

  9. #7
    pat923

    Re : Enceinte HIFI ne marche pas

    Merci pour vos retours
    Je ne pense pas que ce soit un pb d'ampli car effectivement car je n'aurais pas le même phénomène sur toutes les voies alors que l'autre enceinte y fonctionne correctement.
    Quelques explications pour Fustigator :
    Quand je dis que je mets les enceintes en parallèle c'est à dire que je branche les 2 enceintes sur la même sortie, dans cette condition elles fonctionnent toutes les deux et les 3 voies de l'enceinte détectée comme "malade" donnent bien. Et ce sur les 4 sorties de l'ampli.
    pourquoi je me suis lancé dans le remplacement des condos :
    J'ai fait l'hypothèse que mon ampli possède une sécurité qui lui fait couper sa sortie quand il débite sur un CC. Si l'enceinte "malade" avait une impédance trop basse cette sécurité pouvait se déclencher. Comme les 3 HP fonctionnent, que le filtre comporte Condos, résistances et bobines, les seuls éléments qui me paraissaient susceptibles de vieillir étaient les condos... d'où leur remplacement.
    Là où mon raisonnement ne fonctionne plus c'est qu'en mettant les 2 enceintes en parallèle, l'impédance résultante doit être plus faible surtout si l'une d'entre elle a une impédance défaillante ! et pourtant ça marche et depuis je fais de la mono sur 2 enceintes !!
    Effectivement je n'ai pas testé l'enceinte sur un autre ampli, comme je n'en ai pas sous la main il faut que je prenne mon enceinte sous le bras, aller chez un copain et bidouiller dans ses branchements.
    Enfin la marque de l'enceinte est PEARL assez ancienne je ne sais pas si cela apporte quelque chose au débat.
    merci de vos lumières

  10. Publicité
  11. #8
    Fustigator

    Re : Enceinte HIFI ne marche pas

    Citation Envoyé par pat923 Voir le message
    Met pourtant ça marche et depuis je fais de la mono sur 2 enceintes !!
    Donc, on en revient à l'ampli, a priori.
    Effectivement je n'ai pas testé l'enceinte sur un autre ampli, comme je n'en ai pas sous la main il faut que je prenne mon enceinte sous le bras, aller chez un copain et bidouiller dans ses branchements.
    Plus simple de prendre chez un copain un ampli sous le bras (surtout un petit classe D chinois sur base tri-path ou similaire qui pèse quelques centaines de grammes) et tester.

    Enfin la marque de l'enceinte est PEARL assez ancienne je ne sais pas si cela apporte quelque chose au débat.
    Cela aurait permis de connaitre éventuellement le schéma des filtres. Je ne connais pas cette marque, Pearl.

    Tu dis que cela fonctionne avec les deux enceintes en parallèle sur une sortie de l'ampli; et si tu ne met que celle supposée malade elle devient silencieuse ???

    Accessoirement il est inutile de tester les N sorties d'un ampli Hifi, les commutations de sorties des HP A, B, etc .... mettent simplement les sorties en parallèle(*) : aucune électronique ici; il suffit de tester les canaux D & G

    (*) c'est faux sur certains ampli HC en revanche, qui ont des sorties reconfigurables (du type sorties surround-back "switchables" sur canaux avant "zone 2", si non utilisées en SRB) mais vrai pour tous les amplis Hifi, sans exception à ma connaissance.
    Dernière modification par Fustigator ; 08/02/2019 à 13h53.

  12. #9
    pat923

    Re : Enceinte HIFI ne marche pas

    Tu dis que cela fonctionne avec les deux enceintes en parallèle sur une sortie de l'ampli; et si tu ne met que celle supposée malade elle devient silencieuse ???

    Oui c'est bien cela, les 2 fonctionnent, si je retire la "bonne" l'autre s'arrête.
    Le filtre parait très simple
    3 condos
    3 self
    2 résistances

    J'ai pas le shéma
    pour le test avec un autre ampli il va me falloir quelques jours, je vous tiens au courant à ce moment là.

  13. #10
    zebular

    Re : Enceinte HIFI ne marche pas

    Bonjour
    peut être que le fait de connecter les 2 enceintes dans la même fiche déplace la surface en contact au niveau des connecteurs ou crée une contrainte dans le fil éventuellement rompu,ce qui fait que ça fonctionne à nouveau
    testez la continuité du fil de l enceinte en remuant le fil et la connectique.ça peut être parfois vicieux un cable cuivre multibrin
    Dernière modification par zebular ; 10/02/2019 à 06h03.

Discussions similaires

  1. [Divers] compatibilité enceinte hifi et home cinema
    Par ddx1 dans le forum Dépannage
    Réponses: 4
    Dernier message: 01/04/2018, 21h40
  2. [Brun] Chaine HIFI problème d'enceinte
    Par flo.r68 dans le forum Dépannage
    Réponses: 0
    Dernier message: 03/09/2014, 20h37
  3. Brancher enceinte mini chaine hifi sur tv
    Par hadrienf dans le forum Électronique
    Réponses: 7
    Dernier message: 22/03/2012, 13h02
  4. Enceinte Chaine Hifi sur un ordinateur , possible ?
    Par hydrog3n3 dans le forum Électronique
    Réponses: 5
    Dernier message: 29/08/2011, 13h27
  5. enceinte montage pour chaine hifi
    Par xXxskullxXx dans le forum Électronique
    Réponses: 6
    Dernier message: 07/05/2008, 12h56