Répondre à la discussion
Affichage des résultats 1 à 7 sur 7

Panne motorisation portail BFT DEIMOS A 400 fusibles?



  1. #1
    LaurentP40

    Panne motorisation portail BFT DEIMOS A 400 fusibles?


    ------

    Bonjour,
    aprés avoir installé ma motorisation de portail BFT DEIMOS A 400 avec carte HAMAL 400

    - sans les photocellules par manque de temps la semaine dernière -

    je me suis décidé à installer les cellules ce week-end. (photocelulles THEA "vérifiées" et avec "flash" remplaçant le feu clignotant?

    Déjà sans les celulles le moteur fonctionnait bien -télécommande ok et contact sec via portier vidéo ok

    sauf la fonction entrée piétonne qui semblait fonctionner à l'envers: suite à la touche pietonne programmer sur la telec le portail se ferme partiellement 30% alors qu'il s'ouvre totalement
    fonctionnement inversè?
    ... j'ai certes inverse les connexions à la pose (ouverture à droite vs ouverture à gauche) et si j'inverse à nouveau en auto config le moteur force contre les contacteurs d’arrêts donc j’arrête.
    j'ai renoncé à programmer la fonction pieton...

    bref ce week end j'ai câblé les photocellules après les avoir posées.

    et au test rien ne marche
    changement des connections et shunts 70- 72 enlevé puis remis sans changement.
    autoconfig ça clignote "ERR + SET" mais rien ne bouge
    S2 5 sec RDO clignote + ERR et ou SET...mais rien ne vie

    QUESTION 1 IL FAUT AUSSI ENLEVER LE SHUNT ENTRE 70 ET 71 la dessus pas trés clair la notice...je pense que le shunt 70-74 doit rester car je n'ai pas de"BAR"

    pour l'essai du bon calage des photcelulles la notice montre une mesure au voltmetre

    QUESTION 2: ces mesures se font à l’arrêt ou en fonctionnement ?

    j'ai essayer dans les deux cas 0 volt
    a chaque fois j'ai essayer avec le dip switch 3 sur on et sur off
    et aussi en combinant le dip 5 (vérif en ouverture)
    j'ai même démonter la cellule émission pour la mettre recâblée par une paire de fil à proximité de la réception . Toujours rien
    J'ai testé la continuité de mes câblages depuis la carte du moteur jusque qu'aux borniers des cellules tout semble ok.

    J'ai remarqué au voltmètre que je n'ai pas de tension
    sur le bornier de la carte
    ni entre 50 et 52 ni entre 50 et 51
    ne devrais t il pas y avoir une alimentation au moins de la photo "TX " pour émettre?
    je ne prends pas de tension même en lançant une commande "S3" "start...

    j'ai seulement de la tension entre 70 et 72 et entre 70 et 73 -- 30 volt pas trop pour une carte 24 V ?


    J'y ai passé le wwek end
    et
    fatigue doigt pas ou il faut ou fil qui traine
    en fin de dimanche un claque et plus rien

    fusible F3 claqué...
    évidemment pas sous la main un fusible pour le remplacer
    un petit shunt (il parait que c'est pas bien)
    et...
    ça ne remarche pas
    j'ai la led "PWR" d'allumée
    mais pas toute les led que j'avais avant...
    bien que j'ai essayer de tout remettre avant le problème de celulle et QUE cela marchait...
    donc je crois que c'est grave...
    je n'ai plus les led "SWO et SWC" (contact de fin de course qui doivent s'allumé quand le portail n'est pas en butée ouverte ou fermée
    et plus la diode "BAR" qui devrai être allumée avec le shunt 70-74...

    Il y aurait il un troisième fusible?
    sur le plan il y a un F1 et un F3 - un F2 quelque part?

    aucunes réactions lorsque j'actionne S3 ou le bouton télécommande.

    La garantie c'est pas gagné il semble que BFT ne traite qu'avec pro...

    une carte neuve sur internet c'est quand même 210 euros sans le port après remise de 30%
    je voudrais m'assurer qu'il n'y a pas d'autres solutions.
    a défaut un spécialiste électronique et automatismes...
    des conseils seraient bienvenues après ce dimanche - noir ou j'aurais mieux fait de laisser les cellules dans le carton!
    merci

    -----

  2. Publicité
  3. #2
    f6exb

    Re : Panne motorisation portail BFT DEIMOS A 400 fusibles?

    Bonsoir,
    Rapidement, il est tard :
    Citation Envoyé par LaurentP40 Voir le message
    QUESTION 1 IL FAUT AUSSI ENLEVER LE SHUNT ENTRE 70 ET 71 la dessus pas trés clair la notice...je pense que le shunt 70-74 doit rester car je n'ai pas de"BAR"
    Si tu l'enlèves il faut le remplacer par un bouton "stop" fermé au repos

    QUESTION 2: ces mesures se font à l’arrêt ou en fonctionnement ?
    À l'arrêt.

    j'ai essayer dans les deux cas 0 volt
    a chaque fois j'ai essayer avec le dip switch 3 sur on et sur off
    et aussi en combinant le dip 5 (vérif en ouverture)
    j'ai même démonter la cellule émission pour la mettre recâblée par une paire de fil à proximité de la réception . Toujours rien
    J'ai testé la continuité de mes câblages depuis la carte du moteur jusque qu'aux borniers des cellules tout semble ok.

    J'ai remarqué au voltmètre que je n'ai pas de tension
    sur le bornier de la carte
    ni entre 50 et 52 ni entre 50 et 51
    C'est pas normal.
    ne devrais t il pas y avoir une alimentation au moins de la photo "TX " pour émettre?
    Oui.

    fusible F3 claqué...
    évidemment pas sous la main un fusible pour le remplacer
    un petit shunt (il parait que c'est pas bien)
    et...
    ça ne remarche pas
    j'ai la led "PWR" d'allumée
    mais pas toute les led que j'avais avant...
    bien que j'ai essayer de tout remettre avant le problème de celulle et QUE cela marchait...
    donc je crois que c'est grave...
    je n'ai plus les led "SWO et SWC" (contact de fin de course qui doivent s'allumé quand le portail n'est pas en butée ouverte ou fermée
    et plus la diode "BAR" qui devrai être allumée avec le shunt 70-74...

    Il y aurait il un troisième fusible?
    sur le plan il y a un F1 et un F3 - un F2 quelque part?
    Je n'ai pas trouvé.

    Mets des photos en gros plan de ta carte, dessus et dessous pour voir si on voit des dégâts évidents et aussi pour se faire une idée des composants utilisés.
    Seuls les faucons volent. Les vrais restent au sol.

  4. #3
    LaurentP40

    Re : Panne motorisation portail BFT DEIMOS A 400 fusibles?

    Merci f6xwb
    Surtout pour une réponse a cette heure...
    Bon je vais au taf et après j essaierai de prendre des photos.

    Je disais dans mon post initial que j avais une trentaine de volt entre 70 et 72
    Je trouve un peu élevé non?

  5. #4
    f6exb

    Re : Panne motorisation portail BFT DEIMOS A 400 fusibles?

    Bonjour,
    Ça dépends avec quel appareil c'est mesuré. Il n'est peut-être pas bien étalonné. Vérifie s'il y a un gros écart sur une batterie de voiture. Moteur tournant il doit y avoir aux environs de 13 à 14,5 V.
    Seuls les faucons volent. Les vrais restent au sol.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    f6exb

    Re : Panne motorisation portail BFT DEIMOS A 400 fusibles?

    Seuls les faucons volent. Les vrais restent au sol.

  8. A voir en vidéo sur Futura
  9. #6
    Jeryko

    Re : Panne motorisation portail BFT DEIMOS A 400 fusibles?

    Bonjour à tous,

    Je pense qu'il vaudrait mieux repartir du départ qui fonctionnait et de traiter un problème à la fois.

    1) Position de départ qui fonctionnait en éliminant les sécurités :
    (mesurer la tension entre 70 et 71, entre 70 et 72, entre 70 et 74 pour avoir la valeur de référence)
    - Tension = combien ?
    - Etablir un pont entre 70 et 71, entre 70 et 72, entre 70 et 74
    Le portail doit fonctionner.

    2) Alimenter le faisceau mais au préalable, t'assurer que tu n'as pas un court-circuit dans ton câblage.
    - Il doit y avoir une tension entre 50/51
    - Alimenter par la bornes 50/51 sans raccorder 70/72 . la tension 50/51 ne devrait pas bouger.
    - Mesurer à l'extrémité des fils 70/72 à l'aide d'un Ohmmètre sur X1 ou 200 Ohms
    Le faisceau devrait fonctionner et si ce n'est pas la cas, essayer de trouver la cause.
    - si le faisceau fonctionne, retirer le pont 70/72 et y raccorder les 2 fils "faisceau"

    La suite au prochain numéro.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  10. Publicité
  11. #7
    LaurentP40

    Re : Panne motorisation portail BFT DEIMOS A 400 fusibles?

    Merci pour le processus de vérification.
    Je vais essayer de trouver du temps calme pour faire toutes ces investigations.
    En espérant que la carte n est pas souffert.
    Je reviendrai avec les résultats et peut être un tableau.
    Merci a vous

Discussions similaires

  1. Panne motorisation BFT Deimos pour portail coulissant
    Par phil3264 dans le forum Bricolage et décoration
    Réponses: 2
    Dernier message: 17/02/2018, 19h20
  2. probleme motorisation portail coulissant deimos 230V
    Par cazber dans le forum Bricolage et décoration
    Réponses: 6
    Dernier message: 01/07/2017, 20h22
  3. Réponses: 12
    Dernier message: 09/12/2014, 21h29
  4. [Divers] Panne motorisation portail coulissant BFT Deimos
    Par SylM dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/10/2014, 23h50
  5. [Divers] Panne motorisation portail coulissant BFT Deimos
    Par skynet81 dans le forum Dépannage
    Réponses: 15
    Dernier message: 10/10/2014, 20h29
Découvrez nos comparatifs produits sur l'univers de la maison