Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

déjà deux amplis grillés...



  1. #1
    koni74

    déjà deux amplis grillés...


    ------

    Bonjour à tous,

    Je me présente je m'appelle Nicolas, j'habite à Paris et j'aime écouter de la musique sur mon beau système hifi, mais depuis quelques mois j'ai quelques soucis.

    Je suis équipé originellement d'un ampli Marantz PM 65 AV et d'une paire d'enceintes Focal Chorus 726S, le tout acheté d'occasion voilà quelques années.

    Il y a quelques mois, j'ai constaté qu'une de mes enceintes perdait régulièrement en puissance, crachotait, saturait, et le problème empirait avec le temps, parfois elle se coupait carrément et l'écoute n'était plus jamais de bonne qualité.
    Echanger les enceintes au bornier de l'ampli m'a permis de constater que le problème ne venait pas des enceintes, c'était toujours celle branchée sur la voie de droite qui avait un souci alors que celle branchée à gauche n'avait aucun problème.

    J'ai porté mon ampli à réparer. 150€ plus tard, le bonhomme avait remplacé le préampli. Mais une fois chez moi, le problème persistait. Je l'ai ramené, et un deuxième changement du préampli et autres bidouilles (j'ignore lesquelles) n'ont pas donné de meilleurs résultats. Le type m'a alors dit qu'il n'arrivait pas à comprendre ce qui se passait, et on a négocié ensemble l'achat d'un Luxman L200 d'occasion dans son stock, refité pour l'occasion.

    Deux semaines plus tard, exactement les mêmes symptômes sont apparus sur mon Luxman, sauf que cette fois-ci la détérioration a été très rapide (48h) et la voie de droite du Luxman ne sort plus aucun son. Retour au magasin, la voie de droite était en effet grillée, et la réparation est en cours, sous garantie.

    Je souhaite maintenant identifier l'origine de la panne, car il me semble que quelque chose déconne dans mon système et je ne souhaite pas ramener mon Luxman juste pour le regriller et recommencer éternellement... et c'est là que j'aimerais avoir votre précieuse aide, car je suis incapable d'identifier l'origine de la panne.

    - Je me suis d'abord orienté vers les enceintes, que j'ai démontées et inspectées minutieusement. L'état apparent est impeccable, elles sont vraiment état neuf.
    J'ai testé les HP individuellement à la pile ==> OK. Ils sont rutilants et les suspensions parfaites.
    Les filtres ont l'air impeccables, pas de capa gonflées ni de trace de brûlure.
    Résistances mesurées :
    aux bornes de l'enceinte : 6,2 Ohms
    aux bornes des HP bass (débranchés) : 8,2 Ohms
    aux bornes des HP medium (débranchés) : 6,6 Ohms
    aux bornes des tweeter (débranchés) : 6 Ohms
    Les chiffres me paraissent OK et la cohérence des mesures entre les HP/les enceintes a tendance à me rassurer.
    Les bobines mobiles ont l'air nickel, il ne semble pas qu'elles touchent l'entrefer vu qu'il n'y a aucune trace d'usure apparente (sauf peut-être dans les tweeter que je ne peux pas voir).
    Première question : Est-ce que des contacts bobines mobiles / entrefer au sein d'un HP, mêmes ponctuels et courts, en fonctionnement, sont de nature à créer un court-circuit capable d'engendrer la panne dont souffre mon ampli?

    - J'ai testé mes câbles d'enceinte au multimètre : rien à signaler

    - J'ai ensuite pensé à ma source : puisque c'est la voie de droite de l'ampli qui a pris à chaque fois, peut-être que ma source déconne et envoie des surtensions dans la voie de droite.
    Ma source principale est un ordinateur fixe qui joue des MP3 avec le logiciel AIMP ou du youtube.
    Ma seconde source est un tuner Technics d'époque.
    2ème question : est-ce que c'est possible que a source envoie des niveaux trop élevés, au point de griller la voie de droite de mes amplis? Et si c'est possible, comment faire pour vérifier mes niveaux de sortie? Je n'ai bien entendu pas d'oscillo sous la main...
    A l'écoute directe au casque de la source en tout cas rien de notable, le niveau est égal à droite et à gauche, pas de saturation...

    Voilà c'est déjà bien assez long comme ça, je vais demander des détails sur la panne du Luxamn en cours de réparation au magasin pour m'aider dans mes investigations, et je posterai les réponses ici.

    Je suis preneur de vos réponses sur mes deux questions et de toute réflexion pouvant orienter ma recherche.
    Merci à tous pour votre aide.

    -----

  2. #2
    gienas

    Re : déjà deux amplis grillés...

    Bonsoir koniec et tout le groupe

    Bienvenue sur le forum.

    Citation Envoyé par koni74 Voir le message
    ... J'ai ensuite pensé à ma source : puisque c'est la voie de droite de l'ampli qui a pris à chaque fois, peut-être que ma source déconne et envoie des surtensions dans la voie de droite.
    Ma source principale est un ordinateur fixe qui joue des MP3 avec le logiciel AIMP ou du youtube ...
    Pas d'explication rationnelle pour ton problème dans ta longue description qui pourrait n'être que fortuite et pas de chance. (ça existe )

    Cependant, il se pourrait que ton informatique te cache un piège inaudible que seul un oscilloscope pourrait débusquer.

    Si le signal droit comporte une une oscillation ultrasonique (donc inaudible) mais qui surcharge l'ampli au point de le fatiguer.

  3. #3
    Jeryko

    Re : déjà deux amplis grillés...

    Bonjour

    Je n'arrive pas à définir ou expliquer les problèmes évoqués.
    Je ne peux que donner des pistes ou te faire part de mon expérience personnelle.

    Question n°1

    Est-ce que des contacts bobines mobiles / entrefer au sein d'un HP, mêmes ponctuels et courts, en fonctionnement,
    sont de nature à créer un court-circuit capable d'engendrer la panne dont souffre mon ampli ?
    On ne peut exclure un problème de haut parleur mais assez rare.
    Bien évidemment, la bobine ne doit pas frotter dans l'entrefer et même si cela arrivait, il n'y aurait pas de réel court-circuit.
    Réponse Q N°1 = NON mais des courts-circuits fugitifs sont possibles dans les câblages et surtout les connecteurs, et là,
    l'amplificateur pourrait ne pas apprécier du tout à pleine puissances !
    -L'isolement de la bobine par rapport à la masse du circuit magnétique pourrait être testé à l'aide d'un Ohmmètre mais pas facile car il faut "activer" la bobine manuellement.
    - Le cône peut être déchiré, une partie de l'aimant pourrait être décollée, ...
    - Un HP a subi un choc violent au point d'en déformer un partie ?
    Haut-parleur / enceintes peuvent être testés sur une autre installation et permettre la mise cause ou non.

    Question n°2
    est-ce que c'est possible que a source envoie des niveaux trop élevés, au point de griller la voie de droite de mes amplis ?
    Réponse Q N°2 = OUI et NON
    Non si l'étude de l'amplificateur et bien faite et les conditions d'utilisation sont correctes.
    Oui dans le cas contraire. Notamment pour des puissances les plus fortes avec dépassement des limites ou refroidissement insuffisant.

    Pour tester l'amplification, (la chaine complète) il faudrait une banc de test intégrant la mesure de la distorsion.
    Très peu de dépanneurs en sont équipés. Il n'y a plus de dépanneurs il n'y a plus que des "remplaceurs".

    A défaut, des mesures sont quand même possibles à l'aides d'appareils plus classiques et faire un peu comme pour un bilan auditif d'une personne (audiogramme)
    Il faut notamment :
    - un générateur de fréquences (30Hz à 15000Kz mini), niveau réglable compatible avec l'entrée de la chaine d'amplification à tester.
    - "charger" la sortie de l'ampli à l'aide de résistances ayant la valeur de l'impédance de l'ampli et aussi capables de dissiper la puissance.
    - un oscilloscope pour voir des anomalies éventuelles, bruit anormal, ronflement , déformation du signal, saturation; ...
    - un voltmètre ou dBmètre,
    et relever tout une série de mesures (tension d'entrée / tension de sortie sur la résistance de charge ) pour des fréquences différentes (la gamme) et des puissances différentes.
    L'examen des courbes permettrait d'avoir une bonne approche du problème en général.

    Ce n'est que mon avis.
    - J'espère que ton logement n'est pas hanté ?
    - 2 amplis grillés OK c'est déjà pas mal, mais tu as "droit" à combien ? (blague)
    C'est le hasard je pense.
    Dernière modification par Jeryko ; 11/05/2019 à 09h43.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

Discussions similaires

  1. Différence entre deux amplis
    Par Electech dans le forum Électronique
    Réponses: 1
    Dernier message: 16/10/2010, 12h22
  2. [Brun] Connexion à deux amplis ? [résolu]
    Par taaleun dans le forum Dépannage
    Réponses: 32
    Dernier message: 18/05/2010, 10h51
  3. Deux amplis et une paire de caisse de son
    Par Driver2009 dans le forum Électronique
    Réponses: 3
    Dernier message: 08/01/2010, 07h59
  4. Deux amplis voiture a réparer...
    Par cdrix-13 dans le forum Électronique
    Réponses: 1
    Dernier message: 21/01/2008, 13h53
Découvrez nos comparatifs produits sur l'univers de la maison