Répondre à la discussion
Affichage des résultats 1 à 16 sur 16

Alimentation terminal satellite Technomate TM 5402HD



  1. #1
    Toutatis40

    Alimentation terminal satellite Technomate TM 5402HD


    ------

    Bonjour,

    Depuis quelques mois, mon terminal satellite Technomate TM 5402 HD avait une panne intermittente.
    Il s'arrêtait parfois au bout de 5 minutes, il fallait attendre environ 1/4 d'heure avant de le rallumer.
    Et il repartait pour 5 min, ou 1 semaine et même plus !
    Depuis quelques jours, la panne étant plus fréquente, je l'ai ouvert.
    En fonctionnement normal, l'alimentation interne délivre 3 tensions : du 24 V pour le LNB et le moteur de la parabole motorisée, du 12 V et du 3,3 V pour le terminal.
    (J'ai eu le temps de mesurer entre 2 pannes).

    Quand il tombe en panne, toutes les tensions deviennent instables, mais pas nulles. Alimentation à vide, le 24 V monte à 27 V stable, mais le 12 et surtout le 3,3V sont très instables.
    J'ai changé tous les condensateurs de l'alimentation, pas de changement. Toutes les diodes sont OK.

    J'ai alimenté la carte mère avec 2 alims de PC afin d'obtenir les 3 tensions, et là tout fonctionne normalement.
    C'est donc l'alimentation qui est en cause. J'envisage de construire une alimentation de remplacement qui délivrerait du 12 V et du 3,3 V à partir d'une alimentation 24 V externe.
    Mais avant, peut-être encore la possibilité de dépanner celle d'origine ? Evidemment je n'ai aucun schéma !
    Il y a 2 transformateurs, un CI 8 pattes FSGM 300N, un CI 4 pattes L1414 817 B.
    Quelqu'un a une idée ? Merci d'avance.

    -----
    Images attachées Images attachées
    Dernière modification par Toutatis40 ; 02/09/2019 à 17h14.

  2. Publicité
  3. #2
    penthode

    Re : Alimentation terminal satellite Technomate TM 5402HD

    le circuit à 8 pattes est le systéme de découpage

    celui à 4 , un optocoupleur courant
    Dernière modification par penthode ; 02/09/2019 à 17h27.
    là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue (Albert Camus)

  4. #3
    mondou

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Bonsoir,
    du 24 V pour le LNB
    M'étonnerait en bande KU et tête universelle !

  5. #4
    Toutatis40

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Bonjour, le 24 V n'est pas utilisé directement, c'est évident, mais sert à générer les tensions pour le LNB, via la carte mère.

  6. #5
    Kissagogo27

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Bonjour, pas de soudures suspectes de l'autre coté du circuit imprimé ?

  7. A voir en vidéo sur Futura
  8. #6
    Toutatis40

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Bonsoir,

    A la loupe, je n'ai constaté aucune soudure suspecte.
    La partie haute tension est bonne. J'ai dessoudé, puis testé l'optocoupleur en dynamique avec une LED, il est bon.
    Depuis 2 jours la panne avait disparu, j'avais tout remonté, et alors que je termine ce message, le terminal vient encore de s'arrêter tout seul !!

  9. Publicité
  10. #7
    Toutatis40

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Bonjour,

    Le 24V est stable, mais le 12V et le 3,3V sont très instables. Pourtant, le 12 et le 3,3 sont sur 2 secondaires différents du transfo.
    Si le découpage était mauvais, le 24V ne serait pas correct. Donc le CI 300N me parait hors de cause.
    Reste le transfo, avec un problème sur 2 secondaires, étonnant. Et si le transfo était coupé, ce serait tensions nulles, mais pas instables.

  11. #8
    papilou06

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Bonjour,
    Essayez de changer le condensateur électrochimique qui se situe vers la diode D8.

  12. #9
    Toutatis40

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Bonsoir,

    Je l'ai fait cet après midi, vu que j'avais constaté que Vcc était instable sur le 300N. Vstr était aussi instable, par contre Vdrain en sortie du pont de diodes était parfaitement stable.
    J'avais aussi remplacé la résistance de 68K, aucun changement dans les 2 cas.
    J'ai dessoudé le transfo pour le tester. Il n'est pas coupé.
    Après l'avoir ressoudé, l'alim a redémarré sans problème, avec des tensions stables.
    Pas forcément gagné, vu que la panne est intermittente. Parfois au bout de 5 minutes, ou une semaine.
    Dans ces conditions peut-on incriminer le 300N. Un CI, c'est vivant ou mort ? Quoique...

  13. #10
    papilou06

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Attention à l'optocoupleur qui peut faire des farces intermittentes. Le chauffer et le refroidir peut servir pour le tester.

  14. #11
    Toutatis40

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Possible aussi. Je l'avais testé à l'extérieur en réalisant un montage avec une led et 2 résistances, il réagissait correctement. Mais je n'ai pas fait varier sa température.
    Depuis 2 jours, plus de panne d'alimentation. Mais c'est maintenant la télécommande de la TV qui vient de tomber en panne !

  15. #12
    papilou06

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Moins grave,faut voir si la led d'émission n'est pas dessoudée.

  16. Publicité
  17. #13
    Toutatis40

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Pas dessoudée, correcte au multimètre. Après son remplacement, toujours en panne.
    Il y a un programme là-dedans. Je pencherais pour de l'obsolescence programmée.

  18. #14
    papilou06

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Vous pouvez voir avec votre smartphone en mode photo si la tc émet.

  19. #15
    Toutatis40

    Re : Alimentation terminal satellite Technomate TM 5402HD

    Merci pour l'info, je n'avais jamais tenté ce test. Contrairement à mes autres télécommandes, rien de visible.
    Ce qui met la TV hors de cause.
    Je vais tenter de programmer une de mes télécommandes universelles.

  20. #16
    Toutatis40

    Re : Alimentation terminal satellite Technomate TM 5402HD

    L'alimentation du terminal satellite a connu une courte panne hier soir, puis est repartie.
    Ce matin, j'ai essayé de chauffer avec un sèche cheveux, pas de panne.
    Sur la télécommande de la TV Toshiba, j'ai remis le led d'origine, et la rayon est maintenant visible sur le téléphone.
    Mais le téléviseur ne reçoit toujours aucun ordre, et ne veut pas de mes 2 télécommandes universelles.
    Il fonctionne parfaitement en utilisant son panneau de commande. Panne due à la TV ?

Sur le même thème :

Discussions similaires

  1. Anomalie de fonctionnement de l’alimentation d’un récepteur Satellite
    Par tontonlavictime dans le forum Électronique
    Réponses: 8
    Dernier message: 07/01/2014, 16h42
  2. ISIS, Ajout d'alimentation dans mode terminal (POWER)
    Par stephane85 dans le forum Électronique
    Réponses: 0
    Dernier message: 15/11/2012, 10h42
  3. [Brun] Terminal satellite Strong SRT 6420 : pas de signal ? [résolu]
    Par Dormeur74 dans le forum Dépannage
    Réponses: 4
    Dernier message: 22/06/2011, 05h32
  4. [Brun] terminal satellite numérique...
    Par DEVOITINE520 dans le forum Dépannage
    Réponses: 10
    Dernier message: 20/01/2008, 20h15