Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Problème carte électronique commande automatisme SEA MPU/O4 portail double



  1. #1
    PatrickJ92

    Problème carte électronique commande automatisme SEA MPU/O4 portail double


    ------

    Bonjour à tous, nouveau sur ce forum, j'espère que ce post à connotation électronique est bien dans la bonne rubrique. La carte électronique de l'automatisme a été endommagée. J'ai dû changer à l'identique les 3 relais de puissance (RL1,2 &3) dont l'un avait fortement charbonné et la varistance (VR1) qui provoquait un court-circuit dès la mise sous tension. Je pensais avoir résolu le problème. En fait, si par exemple, j'actionne la télécommande pour l'ouverture piéton, le demi portail s'ouvre et tout se passe correctement sauf qu'à la fin du travail la led lampe clignotante (LD8) reste a priori anormalement allumée. Je précise que je n'ai pas de lampe clignotante d'installée. Si j'actionne de nouveau la télécommande, rien ne se passe comme s'il y avait un bug. Pour désamorcer ce bug, il me faut couper le 220V et rebrancher. Mais ce n'est pas tout. Si je veux refermer mon demi portail, il me faut intervertir les fils moteur ouverture/fermeture (moteur 1). Je comprends que le cycle ne se termine pas pour une raison qui dépasse mes piètres connaissances en électronique pour automatismes. Quelqu'un aurait-il eu à connaître ce phénomène ... Je précise que la carte radio est une SEA: T130 94 VO (recto) 6793 RX 10 UM 00 (verso). Le pdf de l'armoire de commande MPU/O4 est à l'adresse suivante: www.sodismo.fr › Pdf › ArmoireMPU
    Je reste à votre disposition pour toute information complémentaire que vous souhaiteriez connaître et je vous remercie par avance pour votre aide.

    -----

  2. #2
    f6exb

    Re : Problème carte électronique commande automatisme SEA MPU/O4 portail double

    Bonjour,
    Tu as le lien direct ?
    Je ne trouve pas.
    Seuls les faucons volent. Les vrais restent au sol.

  3. #3
    PatrickJ92

    Re : Problème carte électronique commande automatisme SEA MPU/O4 portail double


  4. #4
    PatrickJ92

    Re : Problème carte électronique commande automatisme SEA MPU/O4 portail double

    Le sujet a évolué. En fait, pour cause d'un mauvais branchement (jumper oublié) les photo cellules étaient "ouvertes" et non fermées. Il en résulte que la Led LD2 est maintenant allumée et que le système fonctionne à un détail près. Je vous expose le problème:
    - Portail fermé:
    1/Ouverture: Battant moteur 1 OK Battant moteur 2 OK Portail 2 battants ouvert
    2/Fermeture: Battant moteur 1 OK Battant moteur 2 KO Battant 1 fermé Battant 2 resté ouvert
    3/Ouverture: Battant moteur 1 OK Battant moteur 2 Fermeture Battant 1 ouvert Battant 2 fermé
    4/Fermeture: Battant moteur 1 OK Battant moteur 2 KO Portail 2 battants fermé.
    L'inversion des fils du moteur 2 en ouverture/fermeture ne m'a pas permis de résoudre ce problème. Quelqu'un a-t'il une idée?

Sur le même thème :

Discussions similaires

  1. [Blanc] Problème carte électronique de portail extel
    Par Dailium dans le forum Dépannage
    Réponses: 7
    Dernier message: 07/05/2018, 22h14
  2. [Analogique] probleme composant carte electronique automatisme portail
    Par marmotte 84 dans le forum Électronique
    Réponses: 21
    Dernier message: 04/02/2018, 21h07
  3. Carte électronique Automatisme portail Somfy SAG 6000
    Par zicopat dans le forum Électronique
    Réponses: 0
    Dernier message: 21/03/2015, 20h11
  4. Carte électronique Automatisme portail Somfy SGA 4100
    Par macfly33 dans le forum Électronique
    Réponses: 23
    Dernier message: 22/02/2015, 12h35
  5. Carte ZA3 Automatisme portail
    Par carpediem38 dans le forum Bricolage et décoration
    Réponses: 22
    Dernier message: 05/02/2014, 21h01
Découvrez nos comparatifs produits sur l'univers de la maison