Bonjour à tous,

J'ai un problème qui me laisse très perplexe, sur ma chaudière à condensation DE DIETRICH MCR24, couplée à un ballon "cumulus" MBR 80, tous deux installés en 2010.
Pour référence, voici les notices d'installateur: de la chaudière, et du ballon.

Donc j'ai depuis quelques jours des soucis de perte de pression avec arrêt de la chaudièere sur code erreur E07 (pression insuffisante ou trop d'air dans le circuit) et en effet, 0.9 bar au mano + importante quantité d'air à purger à chaque fois dans le circuit.
Donc voici ce que je fais à chaque fois:
- Je purge manuellement au purgeur automatique (*)au dessus de la chaudière jusqu'à ce que je n'entende plus de gargouillis
- je remplis jusqu'à 2 bars, et je redémarre la chaudière.
- Il y a un cycle de purge au démarrage, ou elle fait circuler la pompe alternativement en mode ECS et chauffage, afin de purger l'air présent dans le corps de chauffe et dans la circulation du ballon. Tant que j'entends des bulles d'air et des clapotis dans le corps de chauffe, je continue à purger jusqu'à ne plus entendre d'air à la purge. Si la pression a trop baissé à cause des purges (par ex < 1.5bar), je stoppe le démarrage et je remplis de nouveau jusqu'à 2 bar. Je recommence jusqu'à ce qu'il n'y ait plus aucun bruit de bulles dans la circulation, ni à la purge. Bref je laisse la chaudière démarrer jusqu'au bout, c'est il n'y a plus un poil d'air dans la circulation !
- En mode chauffage central, elle tourne comme un charme : sortie radiateurs monte progressivement à 65°C (t° de consigne), aucune perte de pression, aucun son d'air ou de bulle dans la circulation (nota: mes radiateurs sont tous récemment purgés)
- Lorsque l'on tire de l'eau chaude, la vanne 3 voies motorisée bascule la circulation sur le ballon, et c'est là que les "ennuis" commencent : dès le début, j'entends comme un bruit d'ébullition dans le corps de chauffe de la chaudière (soit de nombreuses bulles, soit l'eau bout effectivement) mais pas d'autre problème : l'eau chauffe le ballon. Si la consommation d'eau chaude se prolonge, les cycles allumage/ébullition/arrêt du brûleur/allumage/etc continuent, et à chaque "ébullition" j'ai perdu un peu de pression (une fraction de dixième de bar)
- Au bout de 10 à 20mn ainsi, la pression a chuté à 1 bar, et ce n'est plus de l'ébullition que j'entends dans le corps de chauffe mais des gros clapotis, voire des claquements et des à coups de pression visibles au mano. A ce stade, l'eau ne circule plus (et donc ne chauffe plus le ballon) et si je n'arrête la chaudière moi-même, ça finit en erreur E07.
- A ce stade, François Lavoisier (non, c'est pas mon plombier mais le mec qui a dit "rien ne se perd, rien ne se crée... etc") me dit que 1) la chaudière a perdu de l'eau et 2) elle a fait rentrer de l'air à la place, et 3) tout ça en mode ECS, et rien de tout ça en mode chauffage central.
(*) Note: oui, je trouve bizarre de devoir actionner manuellement mon purgeur "automatique" (ou alors j'ai pas bien compris le sens d'automatique) mon plombier me l'a changé l'année dernière durant la visite annuelle, je me demande s'il marche bien (le purgeur, pas le plombier!)... Mais c'est pas mon plus gros problème actuel

Les paramétrages de la chaudière :
- P1 : Consigne de départ chauffage central à 65°C (réglage usine 75°C, mais j'aime pas les radiateurs bouillants et pour tirer partie de la condensation, il faut un retour le plus froid possible ce qui n'est pas possible à 75°C)
- P2 : Consigne ECS à 60°C
- P31 : Différence (T1-P2) = 15°C. Lorsque je surveille T1 durant la production d'eau chaude les cycles allumage/arrêt du brûleur, la température atteint 80 voire 90°C avec cette valeur. J'ai testé de baisser P31 à 10°C, et en effet j'ai bien 5°C de moins, et cela semble diminuer l'intensité des ébullitions et autres symptomes. Je viens juste de tester, trop tôt encore pour dire si ça va diminuer l'occurence des erreur E07.
==> Est-il possible que le corps de chauffe fuie, mais uniquement lorsqu'il chauffe à plus de 70/80°C ? ceci expliquerait que je ne retrouve pas de fuite d'eau puisqu'elle s'évaporerait instantanément et partirait par la ventouse.

J'ai contrôlé les points suivants :
- Aucune fuite d'eau sous le ballon ou sous la chaudière.
- Pas de perte d'eau à la sortie soupape de sécurité 3 bar (notice chaudière pièce 5015) ni au niveau des diverses purges. ou alors 3 gouttes, rien qui n'explique une perte d’eau et de pression si importante.
- Vase d'expansion gonflé à 1 bar selon prescription, contrôlé avec la chaudière vide et purges ouvertes, et du coup pas percé puisque la pression reste et ne fuit pas d'eau par la valve si je la purge une fois en pression => ou bien n'ai-je pas contrôlé de la bonne manière ?
- Ballon purgé via le purgeur au repère 56 (voir notice du ballon section 4.10) mais pas beaucoup d'air en est sorti.
- Purgeur de la pompe de circulation démonté: un peu de boues noires mais rien d'excessif, nettoyé quand-même, remonté, et non fuyard. Par contre ne se déclenche pas pendant les cycles de purge ni si je le laisse ouvert durant le fonctionnement normal (pour tester uniquement, doit rester fermé normalement)
- Sans y croire, mais par acquis de conscience, j'ai quand même vérifié l'absence de fuite sur mon circuit de chauffage central, RAS.

Après toutes ces vérifications, je commence à soupçonner les organes un peu chers de la bestiole : corps de chauffe (500€ hors pose), échangeur du ballon (ne se change pas, c'est tout le ballon : entre 700 et 1000€ hors pose)

Aujourd'hui pour ne pas me retrouver sans eau chaude et sans chauffage au matin, je n'ai pas trouvé d'autre solution que de laisser les 2 robinets du disconnecteur d'alimentation legèrement ouverts afin de refaire la pression lors du cycle de chauffage central (un truc qui me semble bizarre, cela n'à pas ou peu d'effet pendant la circulation ECS) ...Je sais, c'est pas très bien, mais ça marche, et encore uniquement si la chaudière arrive à terminer la production d'eau chaude avant que l'erreur E07 survienne.