Répondre à la discussion
Affichage des résultats 1 à 14 sur 14

Plus d'affichage sur FOUR sauter SPF930X



  1. #1
    joel50

    Plus d'affichage sur FOUR sauter SPF930X


    ------

    Bonjour
    Suite à des variations de tension (fil moins desserré au tableau électrique), plus d'affichage sur mon four SAUTER SPX930X. Je n'ai pas de connaissance en électronique. La carte puissance est bien alimentée en 220 V.
    Référence de la carte BRA03400C.
    Est ce la carte qui peut être en cause, doit je la changer? ou seulement un composant?
    Photo de la carte en PJ.
    Merci de votre aide.
    Cordialement
    Joël

    -----
    Images attachées Images attachées  

  2. Publicité
  3. #2
    doudou911

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour,

    vérifier la présences des tensions zone encadrée en rouge. attention à la présence du 230 V.


    Nom : 20210211_122832.jpg
Affichages : 55
Taille : 454,5 Ko

  4. #3
    joel50

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour DOUDOU911 et merci de m'aider sur mon soucis.

    Il n'y a quasi pas de tension sur les plots de l'encadré, 30 millivolts sur le +12V, rien sur le +5V, quelques milli sur le +15V.

    Joël

  5. #4
    doudou911

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonsoir,

    le Pb se situe dans la partie en bleue.

    vérifier la tension aux bornes du condensateur en vert , environ 320 V (attention ).

    sinon changer de 'P1014AP10' il y a de grandes possibilités que ce soit lui.

    Nom : 20210211_122832.jpg
Affichages : 54
Taille : 459,1 Ko

  6. A voir en vidéo sur Futura
  7. #5
    joel50

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour
    La tension monte à 520 V sur le condensateur (indiqué 400 V 10 µf).
    Je doit donc commander un P1014AP10 ?

    Je vois également une trace noire sur le "module" dans une coque plastique avec une bobine et des contacts, est-ce que ça peut poser problème ou est des traces normales liées à l'utilisation?
    Images attachées Images attachées  

  8. #6
    doudou911

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour,

    les images ne sont pas encore validées, mais 520 V , ça fait beaucoup es tu sur de la mesure, si oui il faut vérifier le 230 V , il y a peut etre un neutre de débranché, tu doit etre en triphasé, ça correspond a du 400 V redressé.

  9. Publicité
  10. #7
    ptigui29

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour
    la tension sur le condensateur est elle mesurée en continu ou en alternatif ??
    Il faut la mesurer en tension continue,attention risque de choc électrique voire d'électrocution.

  11. #8
    gienas
    Modérateur

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour joel50 et tout le groupe

    Citation Envoyé par joel50 Voir le message
    ... Suite à des variations de tension (fil moins desserré au tableau électrique), plus d'affichage sur mon four SAUTER SPX930X ...
    Peux-tu préciser quels sont les bornes pas serrées et si ton installation est bien en monophasé?

    Tu annonces, dans une réponse une tension très supérieure à la normale, qui pourrait faire craindre une rupture de neutre sur réseau triphasé, qui fait souvent des ravages.

    Quand c’est à EDF que c’est dû, ils sont assurés et doivent indemniser.

    Si c’est "chez toi" que ça se passe, c’est pour "tes pieds", mais les dégâts peuvent être tels que la réparation perd toute fiabilité.

    Il faut donc savoir si c’est cela ou non.


    Édit: je constate que j’ai été grillé par doudou911, plus rapide que moi. Mais c’est un très mauvais signe.
    Dernière modification par gienas ; 12/02/2021 à 08h51.

  12. #9
    joel50

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour tous le monde
    Pour repréciser le contexte, à la lecture de vos messages, je m'aperçois que j'ai oublié de vous transmettre des éléments (quand on est pas bon, ça n'est pas non plus réparable facilement: fs: )
    Je suis bien sur une installation en tri. C'est bien mon installation qui est en cause, la vis de serrage du fils de neutre entre le disjoncteur de tête et le bornier s'est desserrée (tableau d'une quinzaine d'années) et de plus le temps trouver la cause initiale de problème qui faisait sauter le général, j'ai réarmé 3/4 fois. Sur l'ensemble des appareils du circuit, ont subit des conséquences: le transfo de la box, 4/5 ampoules leds et le fameux four.
    J'ai évidement commencé par régler la cause initiale en remplacer le fils en cause et en resserrant les vis de tous les borniers.
    Je prend mes mesure avec un multimètre Chauvin Arnoux C.A 5233
    Je reprends la tension à l'arrivée entre le neutre et chaque phase, j'ai un petit pic (+/- 1s) à 400 V puis se stabilise à 230 V. Si je prend la tension à l'entrée de la carte: 229 V.

    Pour le est du condensateur, vu la furtivité de la mesure 'je m'en sui seulement aperçu en tentant de filmé pour vous communiquer les infos avec moins de risque d'erreur), je pense n'avoir pas bien lu l'unité, on est plutôt sur des mV comme en atteste la vidéo en PJ (si le fichier passe zippé). Donc pas du jus en sortie de condensateur.

    Ne vous grillez pas les uns les autres, la carte du four, ça suffit. En en plus les réparation sont d'une autre compétence...
    Joël DAUVIN
    Fichiers attachés Fichiers attachés

  13. #10
    gienas
    Modérateur

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Citation Envoyé par joel50 Voir le message
    ... Je prend mes mesure avec un multimètre Chauvin Arnoux C.A 5233
    Je reprends la tension à l'arrivée entre le neutre et chaque phase, j'ai un petit pic (+/- 1s) à 400 V puis se stabilise à 230 V. Si je prend la tension à l'entrée de la carte: 229 V ...
    Je ne connais pas ton multimètre, mais ce genre d'appareil automatique, est souvent un piège. Il vaut mieux choisir soi-même le mode et le calibre. Là, sur ta vidéo, on voit qu'on est en continu (DC) alors que je suppose que tu mesures de l'alternatif. Il semble qu'un cycle automatique de mesure veut s'amorcer et ne se stabilise pas pour une raison inconnue.

    Maintenant qu'on sait que tu as eu droit à une rupture de neutre, plus rien ne peut être garanti sur les appareils qui, "en couples multiples", ont subi le 400V.

    Même si tu réussis à les réparer, tu ne pourras plus leur faire confiance. Le stress subi les as fragilisés et ils sont susceptibles de flancher à la moindre occasion.

  14. #11
    richard 31
    Modérateur

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour
    je lis ceci:
    Bonjour
    Suite à des variations de tension (fil moins desserré au tableau électrique), plus d'affichage sur mon four SAUTER SPX930X. Je n'ai pas de connaissance en électronique. La carte puissance est bien alimentée en 220 V.
    il me semble qu'en traduisant on se retrouve confronté avec une rupture du neutre
    on sait ce que cela donne sur un réseau triphasé + neutre
    on monte rapidement en tension suivant les enroulements on peut se retrouver a 300/400v
    et bien sur la carte claque
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  15. #12
    doudou911

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour,

    l’idéal serai d'avoir une alim extérieure.
    mais vu le peu de composants au primaire,en espérant que le secondaire a résisté, je tenterai le coup de changer tous les composants dans la zone entourée en bleu sauf le transfo, mais sans garantie que cela fonctionne ni même que cela dure

  16. Publicité
  17. #13
    joel50

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour tous le monde et merci pour vos conseil.

    Au vu de l'ensemble, je vais jouer la prudence et commander un carte.

    Encore merci à tous.

    Bonne journée

    Joël

  18. #14
    Algo78

    Re : Plus d'affichage sur FOUR sauter SPF930X

    Bonjour Joel50.
    Manifestement il y a eu une surtension sur le réseau si d’autres appareils ont été touchés.
    Le schéma de cette alimentation à base de P1014AP10 est relativement simple (voir lien ci-dessous datasheet en p20). Suite à la surtension il faudrait en premier tester toutes les diodes avant le transfo. En second regarder la discussion (lien ci-dessous) sur cette carte pour laquelle j’ai participé (remplacer C51). En troisième vérifier si le P1014AP10 fonctionne en suivant la datasheet.
    Pour le relais, la trace noire montre qu’il y a eu des étincelles conséquentes lorsqu’il bascule. Ceci ne peut être à l’origine de la panne d’alimentation générale de la carte, mais il faudra peut-être le remplacer à terme (à surveiller, si la carte repart).
    Cordialement
    https://datasheetspdf.com/pdf-file/5...ctor/P1014AP/1
    https://forums.futura-sciences.com/d...ml#post6750622

Discussions similaires

  1. [Blanc] Probleme affichage four Sauter
    Par steph73000 dans le forum Dépannage
    Réponses: 0
    Dernier message: 03/04/2016, 22h41
  2. [Blanc] POlifour Sauter : plus d'affichage ?
    Par nati33 dans le forum Dépannage
    Réponses: 5
    Dernier message: 16/08/2010, 21h22
  3. [Blanc] Four électrique Sauter SFP630WF11 : plus d'affichage !
    Par zepu46 dans le forum Dépannage
    Réponses: 13
    Dernier message: 28/12/2009, 19h45
  4. [Blanc] Pb affichage Four Sauter
    Par Elodie77 dans le forum Dépannage
    Réponses: 2
    Dernier message: 06/07/2009, 14h07
  5. [Blanc] four sauter erreur affichage demo
    Par ccpricol dans le forum Dépannage
    Réponses: 6
    Dernier message: 18/05/2009, 14h00
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...