Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Problème de tweeter enceinte 3A [Résolu]



  1. #1
    usso

    Problème de tweeter enceinte 3A [Résolu]


    ------

    Bonjour,
    Je ne savais pas où poster ce message en dépannage ou électronique désolé si je me suis trompé.

    Je possède une paire d'enceinte 3A l'une fonctionne mais l'autre ne donne aucun son au niveau du tweeter (testé avec les même sortie ampli en branchant le câble Din 2 broche d'une enceinte à l'autre donc c'est bien un problème d'enceinte).
    Le Sub fonctionne et le tweeter n'a pas l'air endommagé de visu et au touché.

    Je mesure une faible valeur ohmique au borne du tweeter et aucun problème de continuité du bornier à l'enceinte.
    A l'intérieur :
    Un condensateur 3.3uF +-10% mesuré à 3.47uF
    un Long tube noir strié (je ne sais pas ce que c'est genre grosse diiode ou condo) .
    Une bobine continuité Ok.

    Je comptais démonter le tweeter qui fonctionne de l'autre enceinte pour tester sur l'autre mais si il y a un autre moyen je suis preneur .
    Sinon y a-t-il un risque si je le branche met en parallèle avec le tweeter de l'autre enceinte pour éviter de dessouder celle qui fonctionne?

    Ce sont des enceintes récupérées dans une poubelle ce serai top de pouvoir la réparer.

    Merci.

    -----

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : Problème de tweeter enceinte 3A

    Bonjour usso et tout le groupe

    Citation Envoyé par usso Voir le message
    ... A l'intérieur :
    Un condensateur 3.3uF +-10% mesuré à 3.47uF
    un Long tube noir strié (je ne sais pas ce que c'est genre grosse diiode ou condo) .
    Une bobine continuité Ok ...
    Tout ceci est-il en série?

    Si tu nous montrais ce tube noir on aurait peut-être une idée de ce que c’est.

    Y a-t-il une écriture dessus?

  4. #3
    Janpolanton

    Re : Problème de tweeter enceinte 3A

    Bonjour,
    Le gros tube noir ne serait-il pas simplement un tube d'évent?

  5. #4
    Fustigator

    Re : Problème de tweeter enceinte 3A

    Citation Envoyé par usso Voir le message
    Bonjour,
    Je ne savais pas où poster ce message en dépannage ou électronique désolé si je me suis trompé.

    Je possède une paire d'enceinte 3A
    Des 3A ? Française d'époque ? ou "Reference 3A" fabriquées en Ontario ?
    Un des rares fabricant qui avait osé se lancé dans l'asservie (avec la "Andante Master Control" si mes souvenirs sont bons).
    Quel modèle ?


    Un condensateur 3.3uF +-10% mesuré à 3.47uF
    un Long tube noir strié (je ne sais pas ce que c'est genre grosse diiode ou condo) .
    Une bobine continuité Ok.
    Poster une photo du filtre, ce sera plus simple.

    Vérifier au multimètre les continuité des bobines des deux tweeter (en les dessoudant bien sur).

  6. A voir en vidéo sur Futura
  7. #5
    hathor007

    Re : Problème de tweeter enceinte 3A

    bonjour

    tester la continuite du tweeter de maniere a savoir s il est coupe ou si le pb ne vient pas du filtre

    pour l asservie 3a n est pas le premier philips l avais fait auparavant
    pour 3a adante, adante master control
    cdlt
    Dernière modification par hathor007 ; 12/02/2021 à 12h15.

  8. #6
    usso

    Re : Problème de tweeter enceinte 3A

    Bonjour,

    Tant de passion sur ce forum, cela fais toujours plaisir.

    Je n'avais pas bien regardé, sur le tube il est écrit 9478 1Ω5 mesuré à 2.4Ω
    Le sub fonctionne donc il doit y avoir un parallélisme.
    J'ai juste listé les composants que je voyait la dernière fois.
    Continuité ok
    Je pense que je vais faire comme j'avais dit au point où j'en suis.
    Le condo est sectionné pour la mesure il va au tube.

    IMG_20210212_094241.jpg

    File rouge/bleu tweeter
    Noir/Vert Sub
    Blanc Bornier

    Sans titre.png

    On peut dire cocorico.
    Dernière modification par usso ; 12/02/2021 à 13h17.

  9. Publicité
  10. #7
    gienas
    Modérateur

    Re : Problème de tweeter enceinte 3A

    Citation Envoyé par usso Voir le message
    ... Je n'avais pas bien regardé, sur le tube il est écrit 9478 1Ω5 mesuré à 2.4Ω
    Le sub fonctionne donc il doit y avoir un parallélisme.
    J'ai juste listé les composants que je voyait la dernière fois ...
    C’est une résistance d’au moins 10W

    Curieux que sa valeur soit hors tolérance.

    Es-tu bien sûr de la précision de ta mesure?

    La puissance est surprenante. On se demande bien quel est son vrai rôle. Pour savoir, il faudrait connaître le schéma vrai du câblage, pour comprendre.

    Là, on ne sait pas qui va où. Logiquement, deux fils devraient suffire.

    Citation Envoyé par usso Voir le message
    ... File rouge/bleu tweeter
    Noir/Vert Sub
    Blanc Bornier ...
    ?

  11. #8
    usso

    Re : Problème de tweeter enceinte 3A

    Voila trouvé , un nouveau tweeter d'origine sur ebay et magie, ça fonctionne.
    Le tweeter était bien mort malgré son apparence nickel.
    Merci de vos indications
    Problème résolu.

Discussions similaires

  1. [Brun] Enceinte connectée [Résolu]
    Par ERNESTO2 dans le forum Dépannage
    Réponses: 4
    Dernier message: 23/08/2020, 20h48
  2. tweeter piézo
    Par ibtihel dans le forum Électronique
    Réponses: 2
    Dernier message: 12/09/2012, 21h11
  3. [Brun] Problème Sono Yamaha - tweeter HS?
    Par bassoa dans le forum Dépannage
    Réponses: 5
    Dernier message: 08/10/2009, 09h41
  4. problème tweeter enceintes triangle altéa es
    Par jobar85 dans le forum Électronique
    Réponses: 8
    Dernier message: 03/03/2009, 09h44
  5. tweeter
    Par darkslyd dans le forum Électronique
    Réponses: 4
    Dernier message: 25/02/2009, 17h59
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...