Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

Kenwood blender Xpro BLM800 ne fonctionne plus quelle panne?



  1. #1
    teil

    Kenwood blender Xpro BLM800 ne fonctionne plus quelle panne?


    ------

    Bonjour,
    Le robot Kenwood blender Xpro BLM800 de ma fille ne fonctionne plus (il a fumé avant de rendre l'âme parait-il).
    Je viens de démonter, avec précaution, la carte électronique qui me semble ne pas avoir de dégâts au niveau odeur ni au niveau visuel des composants (diodes, condensateurs chimiques, résistances, autres condensateurs passifs et actifs composants CMS dont le principal un PIC16F1938 sur lesquels je ne me risquerais pas si je devais intervenir je n'ai qu'une pompe à dessouder et un fer standard de 40watts et une formation électronique des années 80 avant les programmations de chip-select!-)
    J'ai commencé, avec mon vieux multimètre de tester le fusible d'entrée il est bon; l'arrivée secteur OK également il y a deux gros câbles qui partent vers le moteur (faisant le tour d'élément ferrite pour éviter la propagation de parasites) mais je ne suis pas allé plus loin dans les investigations.
    Peut-on tester le moteur sans la carte (tensions alternatives continues)?
    Merci d'avance pour la méthode de dépannage.

    -----

  2. Publicité
  3. #2
    Fareinheit76

    Re : Kenwood blender Xpro BLM800 ne fonctionne plus quelle panne?

    Bjr
    Nom : 2021-04-05_12-20-50.jpg
Affichages : 20
Taille : 21,7 Ko
    Il n'y a pas de courage sans peur .

  4. #3
    teil

    Re : Kenwood blender Xpro BLM800 ne fonctionne plus quelle panne?

    Merci c'est le schéma que j'ai trouvé sur le net voici les photos de la carte recto et versoIMG_3485.jpgIMG_3486.jpg

  5. #4
    teil

    Re : Kenwood blender Xpro BLM800 ne fonctionne plus quelle panne?

    ainsi qu'une photo du micro contrôleur PIC16F1938 Nom : IMG_3491 (2).jpg
Affichages : 11
Taille : 125,3 Ko
    mais je ne pense pas que cela vient de la carte: pas d'odeur particulière et composants en bon état (visuellement) Je vais regarder côté moteur, si j'ai accès à d'autres éléments
    Il y a peut-être une procédure écrite. Merci pour vos orientations de dépannage.

  6. A voir en vidéo sur Futura
  7. #5
    teil

    Smile Re : Kenwood blender Xpro BLM800 ne fonctionne plus quelle panne? (résolu)

    Il remarche.
    après avoir tout démonté jusqu'à avoir le moteur dépouillé (attention repérer la visserie toutes n'ont pas le même pas), testé et fait fonctionner le contact du bol, repoussé les charbons dans leur logement, les voyants remarchent et le moteur tourne (je ne sais pas quelle opération a permis la remise en route).
    PS: pour conserver les "serflex plastiques" il faut les écarter à la pince, ne pas chercher à forcer tout est clipsé; le démontage et remontage à la portée de beaucoup (longs tournevis cruciformes).

  8. #6
    Fareinheit76

    Re : Kenwood blender Xpro BLM800 ne fonctionne plus quelle panne?

    Bonjour
    Content pour vous, maintenant si le kenwood a vraiment fumé, heum pas sûr qu'il tienne
    A voir à l'usure
    Cdlt
    Il n'y a pas de courage sans peur .

  9. Publicité

Discussions similaires

  1. [Divers] robot kenwood LM 266 ne fonctionne pas
    Par itane dans le forum Dépannage
    Réponses: 1
    Dernier message: 17/09/2017, 17h18
  2. [Blanc] Blender sur Kenwood KM260 ne marche plus
    Par Jouy dans le forum Dépannage
    Réponses: 1
    Dernier message: 09/01/2014, 17h57
  3. [Blanc] Blender BL745 Kenwood
    Par micmachin dans le forum Dépannage
    Réponses: 2
    Dernier message: 25/06/2013, 14h25
  4. [Blanc] composant électronique "explosé" dans Blender Kenwood
    Par zak_vilneuv dans le forum Dépannage
    Réponses: 5
    Dernier message: 19/11/2012, 17h10
  5. [Brun] Autoradio Kenwood affiche [ ]1 et ne fonctionne pas
    Par mildock dans le forum Dépannage
    Réponses: 1
    Dernier message: 07/03/2010, 09h47
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...