Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Panne Ampli Yamaha RX-V2700 [Résolu]



  1. #1
    Davrotar

    Panne Ampli Yamaha RX-V2700 [Résolu]


    ------

    Bonjour à tous, j'ai une panne sur mon ampli Yamaha RX-V2700 et après beaucoup de différents tests, je me retrouve un peu bloqué.

    L'ampli s'allume pendant 3 secondes, on voit l'affichage apparaitre sur la face avant et s'éteindre juste après.
    On entends bien le relais de la plaque d'alimentation s'enclencher et puis se relâcher. Les deux fusibles présents sur la carte ont été testés et sont OK.

    Après des recherches, j'ai trouvé que le condensateur C4 était souvent la cause de problèmes, j'ai donc déssoudé C4 et en effet, il était bien mort (10nF au lieu de 22nF). J'ai aussi vu que C7 pouvait parfois avoir des problèmes, mais là rien de particulier, les valeurs étaient correctes.

    Après avoir changé C4, toujours le même problème, le relais s'enclenche et se relâche 3 secondes après.
    En débranchant le transfo de puissance (pour être sûr que le problème ne venait pas de là), le problème persiste.

    J'ai testé la tension aux bornes du transfo de la plaque et aucun soucis, les valeurs sont correctes (+10V aux bornes de C10, en sortie du pont D11 qui est sur le secondaire du transfo)

    J'ai regardé sur beaucoup de forums anglophones aussi, mais je n'ai pas trouvé de solution. Si quelqu'un pourrait m'aiguiller pour la suite, ça serait génial

    Voilà le PCB et le schematic pour ceux que ça pourrait aider

    PCB.jpg

    schematic.jpg

    -----

  2. Publicité
  3. #2
    lutshur

    Re : Panne Ampli Yamaha RX-V2700

    Bonjour,
    La commande du relais est située page 112.

  4. #3
    lutshur

    Re : Panne Ampli Yamaha RX-V2700

    Ca correspond à la patte 80 du microprocesseur. Donc, peu significatif.
    https://elektrotanya.com/yamaha_dsp-...wnload.html#dl
    Essaie la SELF DIAGNOSIS FUNCTION décrite page 20

  5. #4
    Davrotar

    Re : Panne Ampli Yamaha RX-V2700

    Merci pour ta réponse rapide. J'avais essayé avant de changer le condo d'aller dans le menu DIAG mais impossible d'y aller.
    Ta remarque m'a fait y retourner après le changement de condo et maintenant je sais y accéder ! Mais j'avoue etre un peu perdu dedans, je vais regarder ce que je peux y faire.

  6. A voir en vidéo sur Futura
  7. #5
    Davrotar

    Re : Panne Ampli Yamaha RX-V2700

    Voila, après un peu + de recherches, j'ai trouvé que le problème vient d'une température anormale. En entrant dans les menus, j'ai vu que la sonde 1 indiquait 0 en permanence alors que sa valeur doit etre comprise entre 10 et 83.

  8. #6
    gienas
    Modérateur

    Re : Panne Ampli Yamaha RX-V2700

    Bonjour Davrotar et tout le groupe

    Citation Envoyé par Davrotar Voir le message
    ... j'ai une panne sur mon ampli Yamaha ...
    Ce type de problématique n'est pas du ressort de l'électronique comme indiqué dans l'épinglé suivant:

    http://forums.futura-sciences.com/el...de-poster.html

    qu'il convient de lire avant de poster sa question.

    La discussion va donc être déplacée vers le forum le plus adapté.

  9. Publicité
  10. #7
    lutshur

    Re : Panne Ampli Yamaha RX-V2700

    Heu, elle sur quelle page, la sonde ? C'est légèrement encombré...

  11. #8
    Davrotar

    Re : Panne Ampli Yamaha RX-V2700

    Citation Envoyé par gienas Voir le message
    Bonjour Davrotar et tout le groupe

    Ce type de problématique n'est pas du ressort de l'électronique comme indiqué dans l'épinglé suivant:

    http://forums.futura-sciences.com/el...de-poster.html

    qu'il convient de lire avant de poster sa question.

    La discussion va donc être déplacée vers le forum le plus adapté.
    Je suis vraiment désolé, je n'ai pas vu cet épinglé, j'y ferai attention la prochaine fois.

    Citation Envoyé par lutshur Voir le message
    Heu, elle sur quelle page, la sonde ? C'est légèrement encombré...[/COLOR]
    Après un jeu de piste dans le manuel, j'ai trouvé que la sonde TM1 s'appelle THM1 sur les schematic et PCB. J'ai ensuite cherché ce THM1 dans les différentes pages et j'ai trouvé qu'elle était située sur le PCB "Power 5".
    J'ai ensuite cherché ce PCB dans l'ampli en lui-même et voici donc où sont les deux sondes de températures :

    Nom : 271576335_462024212177475_4023572025613717185_n.jpg
Affichages : 41
Taille : 78,9 Ko

  12. #9
    Davrotar

    Re : Panne Ampli Yamaha RX-V2700

    En nettoyant le PCB, j'ai vu que les pistes étaient abimées à un endroit, là où menait la sonde THM1. Après différents tests au multimètre, je me rends bien compte que le +5V arrive à la sonde 2 mais pas à la sonde 1.
    J'ai donc nettoyé les pistes et puis soudé un câble depuis le +5V d'entrée, jusqu'au +5V de la sonde :

    Nom : 271574831_269500228619786_1217501241428785977_n.jpg
Affichages : 45
Taille : 90,4 Ko

  13. #10
    Davrotar

    Re : Panne Ampli Yamaha RX-V2700

    Et maintenant, l'ampli est totalement fonctionnel ! Il s'allume sans problème et le son sort parfaitement

    Merci pour tes réponses rapides en tout cas lutshur, le fait d'aller dans le menu de diagnostic m'a permis de résoudre tout ça

  14. #11
    lutshur

    Re : Panne Ampli Yamaha RX-V2700

    Content pour toit. Profites-en bien

Discussions similaires

  1. [Brun] Ampli Yamaha CA710 en panne
    Par agnarf dans le forum Dépannage
    Réponses: 8
    Dernier message: 13/02/2017, 14h31
  2. Panne ampli yamaha AX530
    Par palombes64 dans le forum Dépannage
    Réponses: 2
    Dernier message: 15/03/2010, 15h11
  3. [Brun] Panne ampli Yamaha AX-592
    Par ludox62 dans le forum Dépannage
    Réponses: 0
    Dernier message: 22/06/2008, 15h51
  4. [Brun] Panne Ampli Yamaha DSP A970
    Par Oyat33 dans le forum Dépannage
    Réponses: 0
    Dernier message: 14/04/2008, 20h31
  5. [Brun] Plus de son - Ampli Yamaha [Résolu]
    Par imwt dans le forum Dépannage
    Réponses: 25
    Dernier message: 15/01/2008, 18h26
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...