Répondre à la discussion
Affichage des résultats 1 à 10 sur 10

Mésaventure électrotechnique



  1. #1
    yvan30

    Mésaventure électrotechnique


    ------

    Bonjour
    Voulant faire fonctionner en 12 V= une pompe de vidange pour machine à laver le linge, avec un moteur dit à induction (sans balais) avec spire de Fragger (sans condensateur de déphasage).
    J’ai pensé faire un convertisseur 12 / 220 auto-oscillant. Ce choix est dicté par sa simplicité de réalisation (2 transistors, 1 résistance, et un transfo 2x10V / 220 V auquel on ajoute 2 enroulements de 3V pour piloter les transistors.
    Je me suis dit que le champ alternatif, crée dans le circuit magnétique du tranfo, doit pouvoir directement servir également dans le circuit magnétique du moteur.

    1) caractéristiques de la pompe :
    0,354A sous 220V soit 78W (39W par alternance)
    2) démontage de la bobine de la pompe :
    1430 spires soit 6,5 spires par volt
    3) circuit auto oscillant :
    bobinage 10 V soit 65 spires, bobinage 3 V soit 20 spires
    4) les essais :
    à la mise sous tension le circuit oscille (ci joint montage auto oscillant), sous 12V l’alim débite 6,5 A (ampèremètre ferromagnétique) mais le moteur ne tourne pas, il est même freiné.
    5) les essais 2éme partie :
    Pour vérifier si les flux crés par le circuit oscillant, sont dans le bon sens j’ai fait le branchement ci joint (montage de test) le 12V venant du secondaire d’un transfo 220 / 12) et miracle le moteur tourne.

    Qui peux m'expliquer?

    -----

  2. #2
    yvan30

    Re : Mésaventure électrotechnique


    Et avec la piéce jointe c'est plus mieux non!
    Décidement l'imformagique va trop vite pour moi!
    Images attachées Images attachées  

  3. #3
    f6bes

    Re : Mésaventure électrotechnique

    Citation Envoyé par yvan30 Voir le message
    ...
    Je me suis dit que le champ alternatif, crée dans le circuit magnétique du tranfo, doit pouvoir directement servir également dans le circuit magnétique du moteur.
    Bjr yvan...
    Pas trés claire ta phrase !!!!
    Comment transféres tu le champ MAGNETIQUE du transfo (sous 50 hertzs) dans le circuit MAGNETIQUE du moteur !!!
    Je crois pas qu'il y ait beaucoup de solution pour TRANSFERER un champ magnétique d'un BOBINAGE sur un autre.A 50 hertzs si le noyau magnétique n'est pas commum, va y avoir des problémes d'induction !!
    Cordialement

  4. #4
    gcortex

    Re : Mésaventure électrotechnique

    Salut,
    Un moteur asynchrone demande du sinusoidal ou du trapézoidal
    Or cet onduleur risque de ne pas fournir une forme d'onde
    correcte...

    Par ailleurs un Vbe de 3V ça fait beaucoup...

    Peux tu expliquer ce que tu as changé pour que le moteur tourne ?

  5. A voir en vidéo sur Futura
  6. #5
    m'enfin

    Re : Mésaventure électrotechnique

    Salut,
    Gcortex a pointé du doigt le problème: c'est surement la forme d'onde qui ne convient pas. La commande par du signal carré très riche en harmoniques crée des couples appelés pour ça couples harmoniques qui peuvent s'opposer au couple principal et gêner la rotation. Le fonctionnement à partir du transfo 12V est OK car là tu récupères du sinus.
    A+

  7. #6
    Tropique

    Re : Mésaventure électrotechnique

    Hello

    Un moteur tourne sans problème avec du carré; simplement il fait du bruit et des vibrations et il chauffe plus qu'en sinus.

    Yvan

    -Est-tu sûr que le montage oscille? Consommation n'est pas synonyme d'oscillation. En tous cas, tel qu'il est dessiné, en supposant que les résistances ohmiques du transfo soient faibles, le démarrage est assez aléatoire et va dépendre de la rapidité de mise sous tension.

    -S'il oscille, est-il à la bonne fréquence? As-tu mis un oscillo dessus?

    -Est-ce que la phase de chacun des enroulements de réaction est correcte? Si elle est inversée, le montage peut éventuellement osciller, mais à des fréquences de dizaines de KHz.
    A+
    Pas de complexes: je suis comme toi. Juste mieux.

  8. #7
    yvan30

    Re : Mésaventure électrotechnique

    Bonsoir
    Je pense pouvoir affirmer que le montage oscille ,...
    à l'oreille (si j'osai je dirai qu'on entend passer le courrant, ca ronronne).
    Sans la resistance de 150ohms, l'alim passe à 12 A et le montage ne ronronne pas, alors qu'avec l'intensité passe à 6,5A.
    ...Pas trés claire ta phrase !!!!
    Comment transféres tu le champ MAGNETIQUE du transfo (sous 50 hertzs) dans le circuit MAGNETIQUE du moteur !!!

    Il n'y a pas de transfert, j'ai fait les bobinages à la place des 1400 spires d'origine, le circuit magnetique est celui du moteur.
    ...Par ailleurs un Vbe de 3V ça fait beaucoup...
    C'est la valeur de la tension à vide du bobinage on retrouve cette valeur dans tous les montages de convertisseur auto oscillant.
    Je me doute bien que ce sont les harmoniques qui mettent le brin car le montage de test pour valider le bon sens des enroulements fonctionne.

  9. #8
    yvan30

    Re : Mésaventure électrotechnique

    Rotogneu gneu de mulot!
    Pour vérifier le bon sens des enroulements, j'ai mis 3V alternatif dans le premier enroulement de 3V
    entre le point origine et le point médian je mesure 13V
    entre origine et l'extrémité du 2eme enroulement de 10V je trouve 23V et enfin entre l'origine et l'extrémité du 2éme enroulement de 3V je trouve 26V.
    Est ce la bonne méthode?
    Bon j'attends le pote avec son oscillo.

  10. #9
    Tropique

    Re : Mésaventure électrotechnique

    Hello

    Tes sens d'enroulement ont l'air correct, par contre je me demande pourquoi il y a une consommation sans la résistance: normalement, le montage ne devrait même pas démarrer. Peut-être un des transistors est-il endommagé?
    Si tu n'as pas fait les enroulements de bases en fil très fin, le courant a peut-être été excessif; ce serait peut-être bien de mettre une vraie résistance en série.
    A+
    Pas de complexes: je suis comme toi. Juste mieux.

  11. #10
    yvan30

    Re : Mésaventure électrotechnique

    Bonjour
    C'était une fausse manip
    J'avais strapper la resistance donc envoyé le 12 V dans la base, ce qui a saturé le transistor, les 12A correspondent au courant consommé par le bobinage et le courant de base.
    En suppriment la resistance il ne se passe rien, les 2 transistors restent bloqués, normal.
    Heureusement que mes transistor sont dans des tasses d'eau pour les refroidir.
    ben oui c'est tout en fils volants.
    C'est le fil d'origine qui sert à faire le bobinage, mais en mettant en // 9 brins pour les enroulements 10V et 5 brins pour les enroulement 3V.
    Les brins en // sont bobinés en même temps.

Discussions similaires

  1. electrotechnique
    Par clinon dans le forum Électronique
    Réponses: 9
    Dernier message: 08/01/2008, 19h43
  2. electrotechnique
    Par taizm dans le forum Lectures scientifiques
    Réponses: 1
    Dernier message: 13/12/2007, 14h04
  3. Electrotechnique
    Par samoudwfr dans le forum Électronique
    Réponses: 1
    Dernier message: 09/03/2007, 11h37
  4. Electrotechnique
    Par jkidd dans le forum Électronique
    Réponses: 3
    Dernier message: 17/12/2006, 09h39
Découvrez nos comparatifs produits sur l'informatique et les technologies.