Répondre à la discussion
Affichage des résultats 1 à 24 sur 24

LED sous alimentée??



  1. #1
    pedro01

    LED sous alimentée??


    ------

    Salut tout le monde!!

    J'ai mis des clgnotants à led sur ma moto mais y'en à un qui s'éclaire à peine, comme quand une ampoule est sous alimentée...

    Un petit schéma du montage:



    Les diodes sont de type CMS (elle ont 4 pattes et sont plates..donc je crois que c'est cms )

    Donc si quelqu'un pouvait m'aider à trouver le problème ce serait cool..

    Merci d'avance!!

    @++

    -----

  2. Publicité
  3. #2
    Dj Lio

    Re : LED sous alimentée??

    Le led est peut être tout simplement morte, ou en voie de le devenir ..

    Paix à son âme..

    Lio

  4. #3
    pedro01

    Re : LED sous alimentée??

    bah ouai mais le cligno à 2 semaines et les 3 leds s'éclairent de la même façon, presque pas quoi..

  5. #4
    Dj Lio

    Re : LED sous alimentée??

    Peut être ont-elles pris une surtension, tu n'as pas eu de souci en les branchant ???

    As tu un voltmètres à porter de mais pour mesurer la tension ?

  6. #5
    behemerre

    Re : LED sous alimentée??

    Salut,
    -De quelles couleurs sont ces LEDs, et du fait, ont-elles besoin de quelle tension de seuil ? (inscrit dans leur datasheet)

    -Dans ton schèmas, je vois une diode, tu emplois quel type de diodes, ne pas oublier qu'elles aussi ont une tension de seuil (et elle fait chuter la tension disponible)
    Les LEDs n'ont pas besoin de diode pour les proteger, puisque ce sont des "lights emitting DIODES"

    -Quelle tension peut débiter ta moto ?

    -Je vois deux résistances dans ton schèma, quelles valeurs as-tu pris ?

    Voila, en répondant à ces questions, tu faciliteras le diagnostique !

    a+
    L'éxpérience de chacun est le trésor de tous

  7. A voir en vidéo sur Futura
  8. #6
    gienas

    Re : LED sous alimentée??

    Bonjour pedro01 et tout le groupe

    Citation Envoyé par pedro01 Voir le message
    ... J'ai mis des clgnotants à led sur ma moto mais y'en à un qui s'éclaire à peine, comme quand une ampoule est sous alimentée ...
    Les réponses déjà données "encadrent" le problème, je n'y reviens pas.

    Cependant, je m'interroge sur le matériel exact que tu utilises

    Les LED sont-elle "normales" ou clignotantes? Si les LED sont normales, le clignoteur, non dessiné, est en amont. Si les LED sont clignotantes, la mise en série est interdite, car la consommation n'est pas constante. Peux-tu éclairer le problème, pour être sûrs de ce dont on parle?

  9. Publicité
  10. #7
    pedro01

    Re : LED sous alimentée??

    @ DJ Lio: non aucun problème lors du branchement..et oui j'ai un voltmètre !

    @behemerre: j'ai acheté les clignotants donc je peux pas répondre à toutes tes questions mais je vais faire de mon mieu!

    Donc ce sont des leds orange mais je ne connais pas leur tension de seuil, il y à effectivement une diode et je ne comprends pas à quoi elle sert, la moto débite 12 Volts, et niveau résistance,la mesure indique 53 mOhms par résistance..

    Merci pour votre aide

  11. #8
    pedro01

    Re : LED sous alimentée??

    Citation Envoyé par gienas Voir le message
    Bonjour pedro01 et tout le groupe

    Les réponses déjà données "encadrent" le problème, je n'y reviens pas.

    Cependant, je m'interroge sur le matériel exact que tu utilises

    Les LED sont-elle "normales" ou clignotantes? Si les LED sont normales, le clignoteur, non dessiné, est en amont. Si les LED sont clignotantes, la mise en série est interdite, car la consommation n'est pas constante. Peux-tu éclairer le problème, pour être sûrs de ce dont on parle?
    les leds sont normales, et effectivement il y a une centrale clignotante en amont...

  12. #9
    gienas

    Re : LED sous alimentée??

    Citation Envoyé par pedro01 Voir le message
    les leds sont normales ...
    Si les LED sont normales, en série et identiques, mais que l'une d'elles éclaire moins, c'est qu'elle est HS

  13. #10
    pedro01

    Re : LED sous alimentée??

    bah ouai mais là les 3 éclairent moins...alors ça pourrait peut être venir de la diode comme le disait behemerre?

  14. #11
    behemerre

    Re : LED sous alimentée??

    Salut,
    la mesure indique 53 mOhms par résistance..
    53 Méga Ohms !??
    Tu auras de la sorte un courant de I= 12/53.000.000 = 2,26x10-7 Ampères, t'en est sur ?

    bah ouai mais là les 3 éclairent moins...alors ça pourrait peut être venir de la diode comme le disait behemerre?
    Non, je ne pense pas, car si elles s'éclairent quand-même, donc la tension totale (12V) n'est pas consommée pas la diode et les LEDs

    PS : Reste a re-vérifier les 53Mohms au multimètre et a l'aide du code des couleurs

    a+
    Dernière modification par behemerre ; 12/05/2007 à 17h32.
    L'éxpérience de chacun est le trésor de tous

  15. #12
    pedro01

    Re : LED sous alimentée??

    non non j'avais mis un petit m...milli

    sinon le code couleur c'est vert bleu noir doré marron

  16. Publicité
  17. #13
    Plein de poils

    Re : LED sous alimentée??

    les led clignotantes sur un datasheet il parle de 3,5 v a 14v
    moi j' en connaissait qui marchait en 5v
    bon si ont part de 3,5v par 3 ca fait deja 11,5v plus une diodes en serie 0,4v
    allez 11,9v plus des resistances (de quelle valeur ?) ca risque d'etre un peu juste et si tu metait les diodes led en parallele avec chaqune ca resistance.

  18. #14
    behemerre

    Re : LED sous alimentée??

    Salut,
    non non j'avais mis un petit m...milli
    Ca va de pire en pire, et le courant maintenant est digne de faire exploser les LEDs en beauté !
    I = 12/0,053 = 226 Ampères
    Et de plus, une resistance comme ça n'existe pas !

    sinon le code couleur c'est vert bleu noir doré marron
    T'en est sur ?
    Parceque le doré (ou argent pour le tolérence) doit etre en dernier, et pas au milieu !
    Reste à re-re-confirmer (courage )

    a+
    L'éxpérience de chacun est le trésor de tous

  19. #15
    pedro01

    Re : LED sous alimentée??

    ouai en gros j'en vraiment fait une mesure de m**de quoi...

    sinon le code couleur c'est ça ou l'autre sens...je sais pas, mais dans les 2 cas le doré n'est pas à la fin!

    si ça peu aidé les résistances sont bleues..

  20. #16
    behemerre

    Re : LED sous alimentée??

    Salut,

    -Essaye avec le multimetre en position Ampére-mètre de nous donner le courant circulant dans ton circuit.

    -En position Volt-métre, mesure la tension aux bornes de la diode, et de chacune des LEDs

    PS : Fais gaffe aux calibres adéquats pour que la mesure soit exacte

    a+
    L'éxpérience de chacun est le trésor de tous

  21. #17
    Dj Lio

    Re : LED sous alimentée??

    Avec le code couleur on obtient :

    Vert :5
    Bleu :6
    Noir : x1
    Or : +/- 5%

    Donc 56ohms +/-5%
    Tu as mesurer 53ohms, c'est juste une erreur de lecture.
    La sa nous donne un courant de 214mA (valeur numérique i=12/56) ce qui semble plus correcte

    Lio

  22. #18
    Plein de poils

    Re : LED sous alimentée??

    vert bleu doré noir marron 56 ohm a 1% pourquoi pas

  23. Publicité
  24. #19
    pedro01

    Re : LED sous alimentée??

    Ouai je pense qu'en fait la mesure était bonne mais l'opérateur vraiment mauvais

    Sinon j'ai fait les autres mesures donc tension aux bornes de la led1=8,37V, led2=1.72V et led3=1.71V...donc visiblement y'a un soucis!!

    Au niveau de courant du circuit j'ai 234 mA (si j'me suis pas trompé en lisant!!).

    Les mesures ont été faites en branchant le clignotant directement sur la batterie 12V.

  25. #20
    Dj Lio

    Re : LED sous alimentée??

    Pour le courant tous semble normal.

    Apres pour la tension, je suis pas un pro, mais je dirais que ta deuxième led est morte ou sur le point de le devenir... Et vu le branchement est en série..

    Lio

  26. #21
    pedro01

    Re : LED sous alimentée??

    mais c'est bizard que ce soit pas du tout ou rien nan??

  27. #22
    gienas

    Re : LED sous alimentée??

    Citation Envoyé par pedro01 Voir le message
    ... Sinon j'ai fait les autres mesures donc tension aux bornes de la led1=8,37V, led2=1.72V et led3=1.71V...donc visiblement y'a un soucis!! ...
    C'est la LED 1 qui est morte. Elle devrait être autour de 1,5 à 2,5, pourquoi pas 1,7.

    Je ne crois pas aux 234 mA pour des LED. C'est une erreur de virgule ou ...

  28. #23
    PA5CAL

    Re : LED sous alimentée??

    Bonsoir
    Citation Envoyé par pedro01 Voir le message
    Ouai je pense qu'en fait la mesure était bonne mais l'opérateur vraiment mauvais

    Sinon j'ai fait les autres mesures donc tension aux bornes de la led1=8,37V, led2=1.72V et led3=1.71V...donc visiblement y'a un soucis!!

    Au niveau de courant du circuit j'ai 234 mA (si j'me suis pas trompé en lisant!!).

    Les mesures ont été faites en branchant le clignotant directement sur la batterie 12V.
    Aux bornes des LED on a:
    Vled1 + Vled1 + Vled1 = 8,37V + 1,72V + 1,71V = 11,8V

    On devrait avoir dans les 0,6V aux bornes de la diode de protection.

    On a également deux résistances de 56 (vert=5 bleu=6 noir=0 doré=x0,1 marron=+/-1%). Aux bornes d'une résistance, on a donc:
    VR = R x I = 56 x 0,234A = 13,1V
    à multiplier par deux, puisqu'il y a deux résistances... soit 26,2V ???

    Je pense qu'il faudrait refaire les mesures, et notamment celle du courant.


    Sinon, on ne devrait pas trouver une tension aussi élevée que 8,37V aux bornes d'une LED (à moins que ce soit un modèle spécial incluant une électronique supplémentaire).

    Si ton montage a déjà fonctionné tel quel, inutile d'aller plus loin: c'est ta LED led1 qui est morte.


    EDIT : grillé par gienas !

  29. #24
    pedro01

    Re : LED sous alimentée??

    Bah merci beaucoup tout le monde de m'avoir aider comme ça!!

    Me reste plus qu'a trouver une led comme ça alors (à 35 euros la paire de clignos ça motive pour les réparer!!)...

    Bonne soirée à tous!!

    @++

  30. Publicité

Sur le même thème :

Discussions similaires

  1. mise en place de LED dans un pc...beaucoup de LED
    Par devilhacker dans le forum Électronique
    Réponses: 0
    Dernier message: 30/04/2007, 19h10
  2. comment faire : avertisseur par LED sous une tension donnée
    Par Truespace dans le forum Électronique
    Réponses: 14
    Dernier message: 20/03/2007, 18h55
  3. LED pour indiquer l'état d'un système sous 12V
    Par bobysmith dans le forum Électronique
    Réponses: 1
    Dernier message: 06/07/2006, 21h07
  4. Une plateforme pétrolière innovante alimentée aux énergies renouvelables
    Par RSSBot dans le forum Commentez les actus, dossiers et définitions
    Réponses: 4
    Dernier message: 24/06/2006, 12h38
  5. Machine à laver: électrovanne non alimentée
    Par breizh76 dans le forum Dépannage
    Réponses: 5
    Dernier message: 19/11/2005, 00h40
Découvrez nos comparatifs produits sur l'informatique et les technologies.