Répondre à la discussion
Affichage des résultats 1 à 14 sur 14

probleme avec un Pont en H



  1. #1
    satora

    Red face probleme avec un Pont en H


    ------

    Bonjour, je veux savoire le probleme qui se trouve sur ce montage, le changement du sens ca va, mais on trouve au niveau du moteur seulement quelque (mv), remarque: le pont est alimenter par 24V

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    Jack
    Modérateur

    Re : probleme avec un Pont en H

    Et ta commande se fait sous quelle tension?

    A+

  4. #3
    Agahaz

    Exclamation Re : probleme avec un Pont en H

    Salut


    Attention, tu fais un court circuit, car tu commandes les mosfet d'un même coté en même temps. Il faut les commander en diagonale.

  5. #4
    Cl3MENTE

    Re : probleme avec un Pont en H

    Salut,
    Je suis pas s'accord avec le dernier message. En effet, crois que les mosfet sont bien commandés puisque ils sont de types different (N, P). Donc quand on envoie la tension de commande sur les deux en même temps l'un est bloqué l'autre est ouvert. Corrigez moi si j'ai tort.

  6. A voir en vidéo sur Futura
  7. #5
    satora

    Re : probleme avec un Pont en H

    bonjour, la tension de commande et de 4v

  8. #6
    satora

    Re : probleme avec un Pont en H

    oui, c'est vrai "Cl3MENTE", le montage et bien, mais au niveau du moteur il y a une grande soustension.

  9. Publicité
  10. #7
    Agahaz

    Re : probleme avec un Pont en H

    bonjour, la tension de commande et de 4v
    En clair, tes canal P sont toujours passants ==> court circuit

  11. #8
    satora

    Re : probleme avec un Pont en H

    quelle tension donc appliquer a la commande pour pas avoir c-circuit?

  12. #9
    Jack
    Modérateur

    Re : probleme avec un Pont en H

    Il faut incorporer un driver de mosfets et mettre 4 mosfet N ou bien augmenter la tension de commande pour monter à 24V.

    A+

  13. #10
    satora

    Re : probleme avec un Pont en H

    merci bien, une autre question: on peux utiliser un transistor bipolér?
    et merci

  14. #11
    Jack
    Modérateur

    Re : probleme avec un Pont en H

    ce ne sera pas plus simple.

    A+

  15. #12
    gcortex

    Re : probleme avec un Pont en H

    beaucoup de Mos ne supportent que 20V max entre grille et source !

  16. Publicité
  17. #13
    satora

    Re : probleme avec un Pont en H

    j'as trouvé le meme montage, dans un livre, mais je ne sais pas pourquoi cette soustension. c'est à couse de la tension de commande? si wé que dois-j faire? et merci bien

  18. #14
    chatelot16

    Re : probleme avec un Pont en H

    ce schema pourrait marcher en 12 v mais en 24 v il faut des tension de commande de 24 v pour que le mos a eteindre ai 0 volts , mais alors le mos a allumer a 24 v et grille !

    il faut donc 4 circuit de commande indepandant pour les 4 mos

Discussions similaires

  1. problème pont en h
    Par tibo7 dans le forum Électronique
    Réponses: 1
    Dernier message: 18/06/2007, 22h28
  2. Pont en H/montage avec relais
    Par hoppus44 dans le forum Électronique
    Réponses: 1
    Dernier message: 29/05/2007, 20h55
  3. Pont en H avec MOSFET
    Par Mr.FLY dans le forum Électronique
    Réponses: 2
    Dernier message: 05/03/2007, 15h47
  4. Pont en H avec Mosfet
    Par Agahaz dans le forum Électronique
    Réponses: 8
    Dernier message: 14/11/2006, 12h48
  5. Optimisation : problème amusant de la traversé du pont
    Par .:Spip:. dans le forum Mathématiques du supérieur
    Réponses: 9
    Dernier message: 01/08/2005, 10h44
Découvrez nos comparatifs produits sur l'informatique et les technologies.