Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Bloc d'alim devenu faible.



  1. #1
    fmadrolle

    Bloc d'alim devenu faible.


    ------

    Bonjour,

    J'ai un soucis avec un bloc d'alim. Il est censé délivrer 3,3V et 3A. A priori suite à un orage, ce bloc est défectueux. Il fonctionne mais ne délivre plus que 2,41V (il met 3 minutes pour arriver à cette tension, au démarrage c'est 2V).

    Comment identifier le ou les composants défectueux ?

    Pour info le bloc d'alim est de marque Delta modèle : ADP-10LP.

    Merci pour votre aide,
    Frédéric.

    -----

  2. Publicité
  3. #2
    f6bes

    Re : Bloc d'alim devenu faible.

    BJr fmad..........
    Une autopsie s'impose !!!!
    Sans voir à l'intérieur, pronostic impossible.
    Bonne journée

  4. #3
    fmadrolle

    Re : Bloc d'alim devenu faible.

    Citation Envoyé par f6bes Voir le message
    BJr fmad..........
    Une autopsie s'impose !!!!
    Sans voir à l'intérieur, pronostic impossible.
    Bonne journée
    Bonjour,

    Il a été autopsié, mais je n'ai rien vu. Les condo semblent bon.
    Pas de trace de surtension sur un composant.

    Voici quelques photos :











    Peut-être y verrez-vous quelque chose...

    Frédéric.

  5. #4
    f6bes

    Re : Bloc d'alim devenu faible.

    Bjr fmadr....
    Bon, c'est pas une simple alimentation "classqiue" !!
    Cela m'a tout l'air d'etre une alim à découpage.
    Donc du monde suceptible d'etre "fatigué "!
    Je ne serais d'aucun secours dans ce cas là.
    Cordialement

  6. A voir en vidéo sur Futura
  7. #5
    rodabus

    Re : Bloc d'alim devenu faible.

    Bonjour, cela correspond assez à un problème de capa chimique. les "changer" l'une après l'autre . A+

  8. #6
    Papyelec

    Re : Bloc d'alim devenu faible.

    Bonjour,
    j'ai eu le même problème et je confirme, après avoir changé les condensateurs chimiques (4), la tension de sortie est redevenue : 3,3 volts. Cordialement.

  9. Publicité
  10. #7
    f6bes

    Re : Bloc d'alim devenu faible.

    Citation Envoyé par Papyelec Voir le message
    Bonjour,
    j'ai eu le même problème et je confirme, après avoir changé les condensateurs chimiques (4), la tension de sortie est redevenue : 3,3 volts. Cordialement.
    Bjr Papyélec et bienvenue sur FUTURA,
    Va falloir s'y faire (prendre l'habitudee de REGARDER la date des messages)...içi c'est une bonne cuvée...du.... 2007.
    Bonne soirée

  11. #8
    Papyelec

    Re : Bloc d'alim devenu faible.

    Bjr, f6bes
    Navré d'avoir eu une panne sur une alim ADP-10LP seulement en 2011, après une recherche sur le net , je suis tombé sur ce forum , suite au message de Rodabus (merci à lui), j'ai pu dépanné mon alim. Si je me souviens bien vous étiez sec sur la panne. J'ai cru bien faire de confirmer, pensant que cela pouvait servir à d'autres personnes comme ceci a été le cas pour moi dans ce genre de panne sur alim à découpage. Maintenant je sais à quoi m'en tenir. Encore Merci pour votre remarque.
    Cordialement.

Discussions similaires

  1. acide faible/fort base faible/forte
    Par bboop8 dans le forum Chimie
    Réponses: 1
    Dernier message: 03/12/2007, 20h51
  2. acide faible + base faible
    Par tlzl dans le forum Chimie
    Réponses: 14
    Dernier message: 05/11/2007, 22h34
  3. titrage acide faible base faible
    Par milleretjb dans le forum Chimie
    Réponses: 0
    Dernier message: 06/03/2007, 10h26
  4. Transmission sans fil faible portée faible débit
    Par gRomK dans le forum Électronique
    Réponses: 9
    Dernier message: 30/05/2006, 19h52
  5. Formatage de CD-RW, devenu impossible !
    Par Diego_36 dans le forum Matériel - Hardware
    Réponses: 2
    Dernier message: 17/03/2006, 16h45
Découvrez nos comparatifs produits sur l'informatique et les technologies.