Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Problème ampli op



  1. #1
    loganm12

    Problème ampli op


    ------

    Bonjou tout le monde,

    j'ai un petit problème avec les amplis op, je débute en électronique et j'ai trouver un circuit a réaliser, normalement je peut commader un servo moteur avec sa mais le moteur ne tourne pas.
    J'ai donc verifier les tention et tout marche bien, j'ai en sortie +5v mais quant je branche le moteur en direct sur la sortie sur les mêmes pôles du voltmétre il ne tourne pas.

    Quelqu'un saurait il de quoi celà peut venir car là je sèche et comment réaliser ce mondage en final

    Ce circuit se trouve page 6 et 7 du magazine MICROBE
    http://www.planete-sciences.org/robo...rces&pageid=19

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    loganm12

    Re : Problème apmli op

    J'ai oublié de préciser que sa se trouve dans le microbe N°12

  4. #3
    Gérard

    Re : Problème apmli op

    Bonjour,
    Je pense que le moteur consomme trop pour les AOP.
    Dans l'article, il est question d'un étage de puissance à transistors mais n'est pas représenté.

  5. #4
    Jack

    Re : Problème apmli op

    oui, c'est sans doute çà. Un ampli op classique sort 40mA à tout casser.

    A+

  6. #5
    ak47only

    Re : Problème apmli op

    Oui un ampli op peut piloter une petite DEL et ca s'arret la.

    Seul le circuit de commande est representer dans le magazine.

    Il te faut une étage de sortie pour piloter ton Moteur

  7. A voir en vidéo sur Futura
  8. #6
    loganm12

    Re : Problème apmli op

    Vous pensez qu'avec un petit relai je peux m'en sortir???
    Mais comment le brancher, ou conaissez vous un moyen d'augmenter la sortie de l'ampli, j'ai entendu parler des amplis de puissance, es-ce la solution???

  9. Publicité
  10. #7
    Jack

    Re : Problème ampli op

    Vous pensez qu'avec un petit relai je peux m'en sortir???
    Un relais ne te permettra pas ed contrôler la vitesse du moteur.

    j'ai entendu parler des amplis de puissance
    Voir pièce jointe:

    A+
    Images attachées Images attachées

  11. #8
    ak47only

    Re : Problème ampli op

    sans oublier les diodes de roue libre pour proteger les transistors.

  12. #9
    Jack

    Re : Problème ampli op

    Citation Envoyé par ak47only Voir le message
    sans oublier les diodes de roue libre pour proteger les transistors.
    Bien que le montage ne fonctionne pas en commutation, c'est en effet préférable en cas de coupure de l'alim.

    Tant que j'y pense, il est également intéressant d'utiliser une structure en pont en H en reproduisant la même structure mais en piolotant l'ampli op avec la tension inverse de la précédente. Le moteur sera branché entre les sorties notées U2.
    ce type de montage va permettre de faire tourner le moteur dans les deux sens.

    A+

  13. #10
    gcortex

    Re : Problème ampli op

    ou une alim symétrique

  14. #11
    Gérard

    Re : Problème ampli op

    Citation Envoyé par Jack Voir le message
    Bien que le montage ne fonctionne pas en commutation, c'est en effet préférable en cas de coupure de l'alim.

    Tant que j'y pense, il est également intéressant d'utiliser une structure en pont en H en reproduisant la même structure mais en piolotant l'ampli op avec la tension inverse de la précédente. Le moteur sera branché entre les sorties notées U2.
    ce type de montage va permettre de faire tourner le moteur dans les deux sens.

    A+
    Bonjour,
    Notre ami parle de servo moteur, le pont en H ne me semble pas très approprié.

  15. #12
    loganm12

    Re : Problème ampli op

    je vous avous que j'ai bien du mal a suivre,

    j'ai bien relu le texte qui microbe (n° 12 page 7) et il parle de sortie avec des transistors mais ne détail rien.

    Je parle bien de servo moteur, mais je ne veux que le principe, pas l'électronique, je veux juste reproduire un mouvement à l'aide potentiometre et comme les servomoteurs en on déjà 1 avec la réduction qui va bien sa simplifie le montage.

    J'en reviens au transistor, solution ou pas???

  16. Publicité
  17. #13
    loganm12

    Re : Problème ampli op

    je vous avous que j'ai bien du mal a suivre,

    j'ai bien relu le texte qui microbe (n° 12 page 7) et il parle de sortie avec des transistors mais ne détail rien.
    est ce la solution???

    PS: je parle de servomoteur juste parce que je récupère le moteur et le potar, pas l'électronique

Sur le même thème :

Discussions similaires

  1. probleme connection tv ampli
    Par pheonix27 dans le forum Électronique
    Réponses: 18
    Dernier message: 11/10/2007, 22h22
  2. [Brun] probleme ampli
    Par zeloi dans le forum Dépannage
    Réponses: 0
    Dernier message: 21/02/2007, 10h20
  3. [Divers] problème ampli
    Par valeille dans le forum Dépannage
    Réponses: 1
    Dernier message: 15/01/2007, 17h39
  4. Problème Ampli
    Par katmai dans le forum Électronique
    Réponses: 20
    Dernier message: 17/09/2006, 09h24
  5. PROBLEME AMPLI
    Par berserker dans le forum Dépannage
    Réponses: 4
    Dernier message: 23/01/2005, 23h43
Découvrez nos comparatifs produits sur l'informatique et les technologies.