Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

Erreur de raisonnement ?




  1. #1
    cherwam07

    Erreur de raisonnement ?

    Bonjour à tous

    J'ai fait une petite manip avec semble-t-il une erreur de raisonnement et j'aimerai bien qu'on me l'explique.
    J'ai un écran LCD graphique qui demande une tension de 5V pour la logique et un VEE (LCD drive) de -21V.

    Je n'ai qu'une petite alim à découpage qui me sort du -12, 0, +5 , +12.

    J'ai donc commencé par utiliser 0 et 5 pour la logique, et j'ai mis le -12 sur VEE, sachant pertinement que ca serait insuffisant.
    Cela fonctionne mais la polarisation du LCD ne se fait evidemment pas bien, je suis obligé de rafraichir à basse fréquence, et je ne vois qu'une ligne défiler.
    Voici un dessin de ce qui fonctionne à peu près


    Bref, c'est après que ca s'est compliqué.
    J'ai décidé d'utiliser les sorties +5 et +12 de l'alim avec un 7805 pour créer un 5V. Ainsi le -12V de l'alim serait vu comme -12 -5 = -17V.
    Il en manquerai toujours un peu pour atteindre le -21V mais pour des tests ca ira.
    Voici un second dessin de ce qui ne fonctionne pas


    Hélas cela ne fonctionne pas, et l'écran a commencé tout doucement à chauffer, j'ai donc arrété.

    Je précise qu'evidemment le 0V de l'alim n'est connecté à rien.


    Voyez vous une erreur de raisonnement et une explication du "pourquoi ca ne marche pas ?"

    D'avance merci

    -----


  2. #2
    gienas

    Re : Erreur de raisonnement ?

    Bonjour cherwam07 et tout le groupe

    Citation Envoyé par cherwam07 Voir le message
    ... Hélas cela ne fonctionne pas ...
    Dans le principe, il n'y a pas d'erreur, mais ne sachant pas comment réagit ton alim, c'est difficile de prévoir.

    1- Il faut tester avec charges fictives en sortie, proches des consommations prévues (des résistances).

    2- Mesurer les tensions qui se développent, en particulier devant le 7805.

    Comme il lui faut "quelques" volts de plus que le 5V pour fonctionner, et que tu ne lui offres que 12-5=7V, c'est peut-être limite.

    Si c'est un des problèmes, tu peux essayer un régulateur négatif (7905), pour faire du -5V par rapport au +12, en ramenant sa référence au 0V, ce qui serait bien moins critique.

    Le +12 actuel deviendrait le +5V

    le -5V du 7905 serait le 0V

    Le -12 deviendrait le -19V.

    Tester tout ça en charges fictives avant!

  3. #3
    jiherve

    Re : Erreur de raisonnement ?

    Bonjour
    Il faut regarder les tensions à vide, il y a fort à parier que ton alim qui doit etre un modèle à découpage (alim PC ?) régule à partir du 5V et que ton montage empêche cette régulation de fonctionner, il faudrait charger le + 5 par une résistance d'assez faible valeur.
    Par ailleurs 7 volt c'est limite pour un 7805 , le dropout est de 2V en typique.
    Il faudrait chercher du coté régulateur LDO (low drop out).
    JR


Sur le même thème :

Discussions similaires

  1. confirmation de raisonnement . . . .
    Par marc2 dans le forum Électronique
    Réponses: 37
    Dernier message: 02/09/2007, 12h16
  2. Le raisonnement par récurrence.
    Par Electrofred dans le forum Mathématiques du collège et du lycée
    Réponses: 9
    Dernier message: 23/02/2007, 06h27
  3. Erreur de raisonnement
    Par nebben dans le forum Mathématiques du supérieur
    Réponses: 1
    Dernier message: 26/08/2006, 23h20
  4. Raisonnement de génétique
    Par dj_titeuf dans le forum Biologie
    Réponses: 6
    Dernier message: 03/03/2006, 19h24
  5. Raisonnement simple
    Par Neutrino dans le forum [ARCHIVE] Ethique
    Réponses: 25
    Dernier message: 19/12/2003, 17h17