ampli MONACOR PA1200
Répondre à la discussion
Affichage des résultats 1 à 24 sur 24

ampli MONACOR PA1200



  1. #1
    invite4fd05ab6

    Smile ampli MONACOR PA1200


    ------

    Salut tout le monde,

    J' espère que quelqu' un pourra m' aider, j' ai récupéré un ampli il s'allumme mais il n'y a pas de son. Je l' ai démonté, au début le transistor IC901,un 7815(cf schéma), chauffait à mort et pas la réistance à couche métallique R901, maintenant c'est l'inverse.
    Ensuite je pense que la partie amplification n'est pas allimentée parceque le radiateur où sont branchés tous les transistors ne chauffe pas alors qu'il devrait quand même un peu.

    Merci d'avance.

    -----
    Images attachées Images attachées

  2. #2
    invite03481543

    Re : ampli MONACOR PA1200

    Bonsoir,

    qu'as-tu comme tension en sortie du 7815?

  3. #3
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    Bonsoir,

    j'ai 7,5V en entrée et 5.7V en sortie

  4. #4
    invite03481543

    Re : ampli MONACOR PA1200

    Donc tu as une surcharge ou une défaillance du pont de diodes (peu probable).

    Pour pouvoir trouver le (ou les) coupable(s) il va falloir séparer des étages progressivement pour trouver la source du problème.

    De quels matériels disposes-tu?

  5. A voir en vidéo sur Futura
  6. #5
    invite03481543

    Re : ampli MONACOR PA1200

    Il faudrait commencer par enlever une patte de R918 et voir si tu retrouves les 15V en sortie du 7815.

  7. #6
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    J'ai débranché R918 et maintenant j'ai 8.9V en sortie et 10.2V en entrée. J'ai pensé que le 4069 avait pris un coup aussi mais je n'en suis pas sur.

  8. #7
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    Je dispose d' un oscilloscope et d'un multimètre pour faire mes mesures.

  9. #8
    invite03481543

    Re : ampli MONACOR PA1200

    Il faudrait dessouder R214 (tout en laissant dessoudée R918).
    Il faut débrancher le connecteur CN03 allant à la platine du IC701 (à droite).
    Dis moi ce que ça donne.

    Le 4069 n'est plus alimenté si tu as bien dessoudé R918.
    @+

  10. #9
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    Après avoir déssoudé R214 et débraché CN03 j'obtient bien 15V en sortie du 7815.
    Tu penses que le problème viendrait donc du pont de diodes?
    En tout cas merci beaucoup pour ton aide tu m'as vachement bien fait avancer.

  11. #10
    invite03481543

    Re : ampli MONACOR PA1200

    Non pas du pont, ressoude une à une les résistances (en vérifiant que le 15V reste présent en sortie) en laissant débranché CN03.
    @+

  12. #11
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    Bonjour,
    quand je rebranche R214 et pas R918 j'ai 12.6V. Lorsque je rebranche R918 (seule ou les 2 en mm tps), j'ai 6.2V.

  13. #12
    invite03481543

    Re : ampli MONACOR PA1200

    CN03 est bien débranchée quand tu fais cette manip?

  14. #13
    invite03481543

    Re : ampli MONACOR PA1200

    Si CN03 était débranché il faudrait dessouder Q902 et Q903 puis rebrancher R918 et refaire une mesure sur la sortie du 7815.

  15. #14
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    Alors avec Q902 et Q903, débranchés ainsi que R918, j'ai 12.3V.
    Je t'avourais que je commence à me perdre.

  16. #15
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    Quand je rebranche R918 j'ai toujours 6.2V

  17. #16
    invite03481543

    Re : ampli MONACOR PA1200

    Citation Envoyé par HULK28 Voir le message
    CN03 est bien débranchée quand tu fais cette manip?
    Il faut que tu fasses ce que je te demande sinon on va pas s'en sortir.

  18. #17
    invite03481543

    Re : ampli MONACOR PA1200

    Le principe est d'ouvrir tous les chemins de courants possibles pour délimiter la zone critique.
    Si les transistors ont été enlevés il ne reste plus grand chose à tester.
    Si CN03 est resté connectée il y a une possibilité que cette carte soit en défaut.
    Il me faut cette information.

  19. #18
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    Non non CN03 était bien déconnecté.

  20. #19
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    J' ai bien fais ce que tu m'as demandé et ce sont les résultats que j'ai obtenus.

  21. #20
    invite03481543

    Re : ampli MONACOR PA1200

    Citation Envoyé par technotron Voir le message
    Après avoir déssoudé R214 et débraché CN03 j'obtient bien 15V en sortie du 7815.
    En revenant à cette manip, que mesures-tu dans ce cas en entrée du 7815?

  22. #21
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    J'obtient 16.7V en entrée du 7815.
    Ne tient pas compte du message que je t'ai envoyé pensant que tu n'avais pas vu la mise à jour de la discution.
    merci

  23. #22
    invite03481543

    Re : ampli MONACOR PA1200

    16,7V est trop faible ce qui peut expliquer le décrochage du régulateur à la moindre consommation en aval.

    Si tu disposes d'un scope il faudrait mesurer l'ondulation aux bornes de C901 (condo de filtrage en amont du régulateur).
    Soit ce condensateur est "fuiteux" et ton filtrage est insuffisant (fortes ondulations), soit il y a une surconsommation sur le 2eme régulateur IC903 (7818).

    Pour lever le doute sur ce régulateur tu peux enlever un patte de R909 et refaire la mesure sur le 7815 (en entrée).
    @+

  24. #23
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    J'obtient un signal continu aux bornes C901 qui est neuf parce que je l'ai changé récemment et même en débranchant R909 j' obtient toujours les mêmes valeurs

  25. #24
    invite4fd05ab6

    Re : ampli MONACOR PA1200

    J'ai fais des mesures entre la masse et R901 et aux bornes C901 et j'ai remarquer une chute de tension de 15V. J 'ai aussi remarquer que R901 ne chauffait qu'à partir du moment ou je branche R918 et en ayant déconnecté les signaux B+ et B-.

Discussions similaires

  1. Réponses: 9
    Dernier message: 07/08/2009, 00h22
  2. Ampli op en suiveur ou ampli op en ampli de tension?
    Par Xezbeth dans le forum Électronique
    Réponses: 7
    Dernier message: 13/08/2008, 17h29
  3. [Brun] panne ampli pré-ampli
    Par invite0c9311a8 dans le forum Dépannage
    Réponses: 1
    Dernier message: 17/02/2008, 17h46
  4. transformer un ampli sub en ampli "normal"???
    Par invite3027a5f0 dans le forum Électronique
    Réponses: 13
    Dernier message: 01/12/2006, 12h58
  5. ampli op
    Par theo2059 dans le forum Physique
    Réponses: 5
    Dernier message: 17/06/2005, 09h36
Dans la rubrique Tech de Futura, découvrez nos comparatifs produits sur l'informatique et les technologies : imprimantes laser couleur, casques audio, chaises gamer...