Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

alimentation universelle douteuse



  1. #1
    Nico57

    alimentation universelle douteuse


    ------

    Bonjour,

    Je possédais une vieille alimentation universelle qui ressemble tout à fait à celle-ci, mais d'une autre marque :



    Elle se branche sur le secteur, et délivre donc une source de tension continue, on peut choisir une tension entre 3V et 12 V grâce à un bouton, ainsi que la polarité délivrée en sortie sur les fiches JACK. Elle permet de délivrer maximum 500 mA.

    Récemment, je la teste à l'aide d'un voltmètre, et ô surprise, non seulement, ce que le voltmètre m'indique n'a rien à voir avec la tension que je demande à l'alimentation (en réglant avec le bouton), et pire, quand je change le bouton de position (je le mets sur 3V, 4.5V, 6V etc... jusque 12V), la tension réelle en sortie... ne change pas!!!!

    Bon, je me dis qu'après toutes ces années, cette alim' est morte, et j'en achète une autre d'une autre marque.

    Je refais l'expérience, cette fois-ci, la tension en sortie varie bien selon la position du bouton mais... au lieu d'avoir 3V, j'ai 6V, au lieu d'avoir 4.5V, j'ai 7V, au lieu d'avoir 6V, j'ai 9V.... au lieu d'avoir 12V, j'ai 16V.... Je trouve qu'il y a quand même une sacrée différence entre ce que l'alimentation est sensée me délivrer, et ce qu'elle délivre vraiment....

    Bon, qu'à celà ne tienne, je teste mon voltmètre sur des piles, je le fais même vérifier sur une source de tension étalon et... ce dernier marche impeccablement!

    Je me dis alors que la tension que sortait mon alim' n'était pas bonne, car mon voltmètre seul ne pompe pas assez de courant, alors à mes risques et périls, je branche tout de même mon appareil (une console de jeux miniature) sur l'alimentation, et... ce dernier fonctionne impeccablement! Maintenant que mon alimentation charge un véritable appareil, je refais la mesure avec mon voltmètre sur une des fiches jack libre (une étant branchée sur ma console), et .... toujours pas la bonne tension indiquée!!!!

    Bref, je n'y comprends rien... Ou alors soit mon alimentation neuve est défectueuse, et il y a un régulateur de tension à l'intérieur de ma console qui fait que cette dernière ne "flashe" pas malgré la trop forte tension délivrée, ou alors, je ne comprends rien aux alimentations universelles....

    Si quelqu'un a une explication?

    Merci pour vos réponses, et désolé d'avoir été aussi long

    Nico'

    -----

  2. Publicité
  3. #2
    Ryback08

    Re : alimentation universelle douteuse

    ton alimentation fonctionne. fait les meme test mais avec une charge.

    tout simplement, tu a mesuré la tension a vide qui est differente de la tension en charge.
    ca fait toujours ca sur ce type d'alimentation bon marché

  4. #3
    Nico57

    Re : alimentation universelle douteuse

    Citation Envoyé par Ryback08
    ton alimentation fonctionne. fait les meme test mais avec une charge.

    tout simplement, tu a mesuré la tension a vide qui est differente de la tension en charge.
    ca fait toujours ca sur ce type d'alimentation bon marché
    Bonsoir,

    Merci pour ta réponse.

    Justement, comme je le disais dans mon message, j'ai fait le test en charge :
    Maintenant que mon alimentation charge un véritable appareil, je refais la mesure avec mon voltmètre sur une des fiches jack libre (une étant branchée sur ma console), et .... toujours pas la bonne tension indiquée!!!!
    C'est pour ça que je ne comprends rien...

  5. #4
    Ryback08

    Re : alimentation universelle douteuse

    désolé, j'ai lu en traver, mauvais e habitude

    elle est de l'ordre de combien cette difference.

    peu etre que l'appareil en question ne consommait passez.

    essaie par exemple en mettant une resistance de faible valeur ( 100ohm )

    bon, n'oublie pas que ces appreils on toujours délivrer des tensions tres crades. Apres, il faut achetter l'alim plus cher regulé

  6. A voir en vidéo sur Futura
  7. #5
    Nico57

    Re : alimentation universelle douteuse

    Citation Envoyé par Ryback08

    elle est de l'ordre de combien cette difference.
    Alors, j'obtiens 10.32 V à vide (au lieu de 6 V)

    et tout de même :

    9.4 V en charge! (toujours au lieu de 6 V) donc plus de 50% de + que ce qu'il faudrait! Etonnant que ma console n'ait pas flashé....

  8. #6
    Ryback08

    Re : alimentation universelle douteuse

    je vient de verifier son mon transfo a 2€ ( et oui, adieu les francs ) ( identique au tiend ) qui alimente ma pedale d'effet

    je l'ai configuré en 9V. A vide, j'ai du 12V et en charge, ca bouge quasi pas.

    bref, t'inquiette pas, ca fera pareille pour un autre bloc. La seul solution et de s'en payer une plus cher, régulé ou a decoupage.

  9. Publicité

Discussions similaires

  1. Force nucléaire forte (comparaison douteuse)
    Par isozv dans le forum Physique
    Réponses: 3
    Dernier message: 14/01/2007, 12h51
  2. Composition douteuse du parfum à bas prix ?
    Par trebor dans le forum Chimie
    Réponses: 1
    Dernier message: 16/09/2005, 21h06
  3. Question alimentation universelle (facile =)
    Par gigo_lo dans le forum Électronique
    Réponses: 10
    Dernier message: 12/09/2004, 12h42
Découvrez nos comparatifs produits sur l'informatique et les technologies.