Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

contact relais



  1. #1
    laurent35134

    contact relais


    ------

    je commande un contact sec avec un "bout de fil" pour ouvrir mon portail tout fonctionne correctement si je met un relai pour remplacer ce fil ,que commande avec une alim 12 v continue ,le contact se ferme bien mais le portail ne s'ouvre pas (et pouratnt le gyro tourne 5 secondes)
    j'ai une diode sur le relai ,j'ai essayer de prolonger en collant plus longuement le relai mais ca change rien
    ___/ ___

    _&&&&&_
    l_Diode__l

    bref un truc tout bete

    merci de bien vouloir m'aider

    -----

  2. Publicité
  3. #2
    Gérard

    Re : contact relai

    Avec un schéma digne de ce nom, il sera plus facile de t'aider.

  4. #3
    laurent35134

    Re : contact relai

    désolé suis pas trés doué


  5. #4
    Gérard

    Re : contact relai

    C'est très bizarre ton truc.
    On dirait que le relais est HS, mais dans ce cas, le giro ne devrait pas se mettre en marche.
    Le fil que tu mets à la place du contact va bien vers la masse.

  6. A voir en vidéo sur Futura
  7. #5
    laurent35134

    Re : contact relai

    j'ai également essayer avec un autre relai
    je ne poserais pas la question si c'etait pas etrange
    il y a peut etre un parasitage ou autres ?
    l'alim de commande est differente de l'alim du portail (également en 12 v)

    J'ai mis un monostable avec un 555 pour prolonger le temps de contact mais ca change rien

  8. #6
    annjy

    Re : contact relai

    Bonjour,

    peux-tu mesurer le courant qui passe dans la boucle sèche lorsque tu mets un fil? (par exemple en faisant la liaison avec un ampèremètre -dans le bon sens, et en commençant par les gros calibres-....)

    A+,
    JY

  9. Publicité
  10. #7
    laurent35134

    Re : contact relai

    j'ai mis l'ampèremètre directement sur les bornes du contact,fois il a fonctionné et j'ai mesuré 0.67 A

  11. #8
    annjy

    Re : contact relai

    Citation Envoyé par laurent35134 Voir le message
    j'ai mis l'ampèremètre directement sur les bornes du contact,fois il a fonctionné et j'ai mesuré 0.67 A
    Re, il doit manquer un mot dans ta phrase, mais je traduis "cette fois, il a fonctionné....."

    Donc , comme 0,67 A n'est pas énorme,
    - soit tu as un relais qui n'en est pas un,
    - soit tu as un problème de soudures sèches ou de mauvais contacts....

    vérifie quand même que ton relais supporte le courant (c'est quoi, la référence du relais?)

    A+,
    JY

  12. #9
    laurent35134

    Re : contact relais

    il y a écrit sur le relai
    finder (la marque) Z40
    30.22.7.012.0010 12 v =

    j'ai également essayer avec un relai de voiture ,même problème (ce qui élimine a la fois le relai et l'éventuel soudure sèche )

    Quand j'ai mesurer avec l'ampèremètre ,je n'ai pas utilisé le relai ,j'ai branché directement l'ampèremètre en // sur le contact (ce qui a bien entendu ouvert le portail)


    Merci de m'aider a résoudre ce probleme

    comme je n'ai pas une grande intensité ,la resistance interne du contact du relai peut elle suffire a ne pas faire fonctionner l'ouverture ?

  13. #10
    annjy

    Re : contact relais

    Citation Envoyé par laurent35134 Voir le message
    .......
    comme je n'ai pas une grande intensité ,la resistance interne du contact du relai peut elle suffire a ne pas faire fonctionner l'ouverture ?
    Re,

    Non, la résistance des contacts est logiquement très faible ( probablement inférieure à celle de l'ampèremètre)

    Je reste sur l'idée d'une mauvaise connexion.
    mesurer à l'ohmètre, portail débranché, la résistance vue sur les fils qui vont au portail:
    -relais ouvert,
    -relais fermé
    ceci plutôt côté portail, pour prendre en compte les connexions du relais.

    faire la même mesure en remplaçant le relais par un fil.

    A+,
    JY

  14. #11
    annjy

    Re : contact relais

    Re,

    Autre idée,

    ton relais "bagote"
    autrement dit, il n'a pas un contact franc et permanent.

    Avec quoi est-t-il alimenté?

    Essaie avec une batterie de voiture par exemple (c'est stable et 10A ne lui feront pas peur - mais je crois que ton relais demande 20mA ou quelque chose comme ça...)

    A+,
    JY

Discussions similaires

  1. Relais 5V pour commuter relais 12v automobile
    Par Quark dans le forum Électronique
    Réponses: 15
    Dernier message: 06/06/2012, 17h54
  2. temporisateur, timer: contact->relais ON 10s
    Par alf@ dans le forum Électronique
    Réponses: 43
    Dernier message: 12/04/2009, 09h39
  3. contact
    Par quetzal dans le forum Technologies
    Réponses: 3
    Dernier message: 15/09/2004, 12h50
  4. Beagle contact or not contact??
    Par Seb2003 dans le forum À la conquête de Mars
    Réponses: 2
    Dernier message: 28/12/2003, 07h28
Découvrez nos comparatifs produits sur l'informatique et les technologies.