Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

[Proteus/Isis] Oscillateur qui ne démarre pas... Condition initiale?



  1. #1
    Rodrigue

    [Proteus/Isis] Oscillateur qui ne démarre pas... Condition initiale?


    ------

    Bonjour,

    Savez-vous comment simuler un oscillateur sous ISIS/Proteus? C'est le deuxième oscillateur qui j'essaye et qui ne fonctionne pas. Je pense qu'il manque des conditions initiales pour que le système démarre mais je ne trouve pas où les régler.


    Merci d'avance!

    -----
    Images attachées Images attachées  

  2. Publicité
  3. #2
    PeterMacGonagan

    Re : [Proteus/Isis] Oscillateur qui ne démarre pas... Condition initiale?

    Il faut ajouter la déclaration TMAX=1u (où TMAX représente le pas de temps maximum à utiliser lors de la simulation; ici 1µs).
    Images attachées Images attachées  

  4. #3
    Tropique

    Re : [Proteus/Isis] Oscillateur qui ne démarre pas... Condition initiale?

    Le problème n'est pas le time-step, mais le fait que les AOP doivent être alimentés en négatif, pas avec la masse; et accessoirement, la résistance de 8.3K risque d'être marginale, il vaudrait mieux 7.5K.
    Mais bon, depuis un an et demi, je suppose que ce problème n'a plus beaucoup d'importance.
    Pas de complexes: je suis comme toi. Juste mieux.

  5. #4
    jiherve

    Re : [Proteus/Isis] Oscillateur qui ne démarre pas... Condition initiale?

    Bonjour,
    en fait c'est la durée de convergence du simu qui est très longue.
    JR
    l'électronique c'est pas du vaudou!

  6. A voir en vidéo sur Futura
  7. #5
    PeterMacGonagan

    Re : [Proteus/Isis] Oscillateur qui ne démarre pas... Condition initiale?

    Oui, j'ai posté la réponse car c'est ce qu'il faut ajouter dans Isis pour que les simulations d'oscillateur fonctionnent... J'ai dû chercher longtemps pour le trouver! Je confirme que cela fonctionne avec tous les oscillateurs que j'ai pu tester (portes NAND inverseuses, transistor, AOP, etc).

Discussions similaires

  1. proteus ISIS
    Par etronics dans le forum Électronique
    Réponses: 10
    Dernier message: 02/12/2010, 08h00
  2. Compost qui ne démarre pas et qui a des locataires
    Par lemoineo dans le forum Jardinage
    Réponses: 14
    Dernier message: 02/09/2010, 19h10
  3. condition initiale sous proteus isis
    Par simonsays dans le forum Électronique
    Réponses: 4
    Dernier message: 24/01/2009, 17h29
  4. Oscillateur qui n'oscille pas
    Par Electrofred dans le forum Électronique
    Réponses: 3
    Dernier message: 02/04/2006, 22h13
  5. symbole isis et proteus
    Par zwiky dans le forum Électronique
    Réponses: 4
    Dernier message: 14/09/2004, 20h17
Découvrez nos comparatifs produits sur l'informatique et les technologies.