Répondre à la discussion
Affichage des résultats 1 à 15 sur 15

Parasites en sortie d'alim à découpage??



  1. #1
    chris51200

    Parasites en sortie d'alim à découpage??

    Bonjour à tous,
    j'ai un soucis sur un matériel audio, je me suis aperçu de parasites en sortie de l'alim à découpage. Cela ne se produit pas à chaque allumage lorsque le materiel est chaud...A friod c'est systématique.
    J'entends également un sifflement sur l'alim plus ou moin fort. Que puis je faire pour remedier à cela? puis je installer un filtre? changer les bobines dont le noyau vibre?
    Merci de votre aide

    -----


  2. Publicité
  3. #2
    DAUDET78

    Re : Parasites en sortie d'alim à découpage??

    Citation Envoyé par chris51200 Voir le message
    J'entends également un sifflement sur l'alim plus ou moin fort.
    Elle n'est pas en bonne santé ton alimentation .... regarde à l'oscillo la tension de sortie. Il y a du condensateur à changer dans l'air.

    Un filtre? c'est une solution "sparadrap" : on ne voit plus la plaie ...mais elle est toujours là!
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  4. #3
    chris51200

    Re : Parasites en sortie d'alim à découpage??

    merci Daudet, c'est bien ce que je pensais....
    j'ai regardé à l'oscillo, lorsqu'elle fonctionne bien, le signal est correct avec juste ce que je pourrais appeler un petit parasite, qui n'en est peut etre pas un....Par contre contre ça déconne, alors la j'ai ce meme parasite qui se repete et me donne un signal completement flou sur l'oscillo.
    Je suppose qu'il faut changer les condos en sortie du transfo?
    A+

  5. #4
    alayn91

    Re : Parasites en sortie d'alim à découpage??

    Bonjour,

    Toujours les mêmes questions de base:
    - De quel materiel audio s'agit-il ?
    - Un schéma ?
    - Ces parasites et ces vibrations existent-ils depuis toujours ou sont-ils apparus récemment ?
    - Quel est l'age de ce materiel ?

    Salutations.
    Alain.

  6. #5
    chris51200

    Re : Parasites en sortie d'alim à découpage??

    il s'agit d'une console de mixage numérique.
    La gestion de la table se fait par un écran tactile rétro éclairé. Il fonctionne parfaitement sauf certaines fois, une sorte de balayage est produit sur l'ecran, l'os semble un peu plus long a demarrer. J'ai débranché toute les cartes, reste plus que la carte mére et la carte d'alim.
    Je n'ai pas de schéma, les parasites n'ont évidement pas été vendu avec la machine mais sont apparus il y a 2mois sur un appareil qui en à 10.
    Je constate les parasites sur toutes les sorties de l'alim.

  7. A voir en vidéo sur Futura
  8. #6
    alayn91

    Re : Parasites en sortie d'alim à découpage??

    Bonjour,

    Donc, la console est encore sous garantie !
    Le plus simple serait de poser la question au SAV.

    Salutations.
    Alain.

  9. Publicité
  10. #7
    chris51200

    Re : Parasites en sortie d'alim à découpage??

    10ans pas mois!
    sinon effectivement je n'aurai meme pas allumé mon ordinayeur avant de la renvoyer au sav!!!

  11. #8
    carcan

    Re : Parasites en sortie d'alim à découpage??

    Hello !

    sur une machine de 10 ans, je te conseille de changer tous les chimiques sur le secondaire de ton alim. Mets bien des 105° en version "Low ESR" et ta table sera repartie comme une neuve.

    A+
    Laurent

  12. #9
    alayn91

    Re : Parasites en sortie d'alim à découpage??

    Bonjour,

    Egalement, le condo au primaire du transfo.
    Il fait quelques dizaine de µF et supporte 400V.

    Les composants qui lachent dans une alim à découpage sont, en
    général les condos, les transistors de découpage et les diodes.

    Est-ce une carte mère et une alim de PC ?

    Salutations.
    Alain.

  13. #10
    chris51200

    Re : Parasites en sortie d'alim à découpage??

    Merci pour vos conseils Alain et Daudet!
    il s'agit d'une console de mixage numérique!
    Pouvez vous expliquer pourquoi les parasites de l'alim ferait ce probleme de balayge à l'écran? le multiplexage de l'affichage ne supporterait il pas cela?

  14. #11
    DAUDET78

    Re : Parasites en sortie d'alim à découpage??

    ton alimentation ...... n'est pas à la bonne tension et tes parasites importunent l'affichage . Change les condensateurs chimiques de l'alimentation
    L'age n'est pas un handicap .... Encore faut-il arriver jusque là pour le constater !

  15. #12
    chris51200

    Re : Parasites en sortie d'alim à découpage??

    Pourquoi des condos 105° LOW ESR?? CARCAN?
    Je vais commencer par tout ceux du primaire car j'ai bien l'impression que le circuit 0-5v est parasité aussi.

  16. Publicité
  17. #13
    chris51200

    Re : Parasites en sortie d'alim à découpage??

    Bonjour a tous,
    j'ai deux questions avant d'intervenir sur l'alim, la premiere: que se passe t il si en lieu et place d'un condo 400V 120µ je mets un 400V 150µ?
    D'autre part, les condos plastiques peuvent ils etre defaillant aussi?
    Merci de vos réponses

  18. #14
    alayn91

    Re : Parasites en sortie d'alim à découpage??

    Bonjour,

    La valeur n'est pas critique entre 120 et 150 µF.
    De toute manière, les condos chimiques sont, en général, en-dessous de la valeur indiquée.
    Par contre, le 400V est primordial.

    Il est peu probable que les condos en plastique(comme tu dis)
    soient défaillants.

    De toute manière, il faut toujours faire une inspection visuelle, pour chercher les composants qui coulent, déformés, noircis, éclatés.

    Les condos 105°C ont une meilleure fiabilité dans un environnement
    sévère.
    Les condos à faible ESR(résistance série équivalente) dissipent moins de puissance en présence d'un courant élevé.
    Moins de perte, meilleure filtrage !

    Salutations.
    Alain.

  19. #15
    chris51200

    Re : Parasites en sortie d'alim à découpage??

    Merci Alayn.
    Je vous tiens au courant de la suite, je vais commencer les réparations ce soir
    Cordialement

Sur le même thème :

Discussions similaires

  1. Sortie relais ou sortie Logique ?
    Par bmba dans le forum Électronique
    Réponses: 3
    Dernier message: 20/11/2008, 15h27
  2. alimentation symétrique a partir d'alim a découpage
    Par juju60123 dans le forum Électronique
    Réponses: 8
    Dernier message: 24/05/2008, 22h20
  3. problem d'alim à decoupage
    Par pidofra dans le forum Électronique
    Réponses: 18
    Dernier message: 01/04/2008, 05h38
  4. Débit d'eau sortie à la sortie d'un Y
    Par yiei dans le forum Physique
    Réponses: 4
    Dernier message: 24/01/2008, 13h38
  5. condensateur en sortie d'alim.
    Par Tix dans le forum Électronique
    Réponses: 14
    Dernier message: 07/03/2006, 18h59