Répondre à la discussion
Affichage des résultats 1 à 19 sur 19

problem d'alim à decoupage



  1. #1
    pidofra

    problem d'alim à decoupage


    ------

    Bonjour à tous.
    Voila j'ai un problème d'un appareil qui fait disjoncter le differentiel (30mA) que dans certain endroits en France et non au japon par example ni aux USA.
    Cet appareil utilise une Alimentation à découpage auto ranging de 100 à 250V.

    Vu le problème de disjonction du differentiel, j'ai suprimé ce differentiel et l'appareil bien sur à fonctionné au moins DEUX heures jusqu'au moment ou l'alimentation à crâmé.
    Comme je ne comprends pas trés bien le pourquoi du comment, ma question est la suivante.

    Est ce que le sens de la phase et du neutre à une grosse importance pour une alimentation à découpage autoranging 100/250V.
    merci de votre aide.

    -----

  2. Publicité
  3. #2
    pidofra

    Re : problem d'alim à decoupage

    rebonjour
    J'aurais une autre question à soumettre qui est celle-ci.
    Y a il une norme française/europeenne/ mondiale qui preconise lemontage du neutre et de la phase à une certaine position lors du cablage d'une prise de courant.
    Il me semble avoir vu il y a boien longtemps que le neutre doit être à gauche.
    est ce exact?
    merci

  4. #3
    DAUDET78

    Re : problem d'alim à decoupage

    Citation Envoyé par pidofra Voir le message
    Il me semble avoir vu il y a boien longtemps que le neutre doit être à gauche.
    Il n'y a pas de norme Européenne qui fixe la position du neutre. Une alimentation à découpage a des filtres en entrée qui peuvent avoir un courant de fuite de l'ordre de 30 mA. Tu ne donne pas d'indication sur la puissance de ton bouzin, mais j'ai eu ce problème sur des onduleurs 6KVA .

    La destruction de ton alimentation après deux heures de fonctionnement n'est pas du, à mon avis, à ce problème, mais plus à une coïncidence. C'est un appareil fabriqué aux USA ou au Japon? Peut être un peu léger vis à vis des tests en 230V?
    J'aime pas le Grec

  5. #4
    pidofra

    Re : problem d'alim à decoupage

    Bonjours à tous.
    Pour rappel de mon problem, J'ai un laser alimenter par une Alim à découpage qui fait disjoncter dans certains endroits de France le differentiel.

    Apres avoir cramer l'appareil et ouverture de celui-ci
    Le montage est ainsi fait qu'il y a un varistor entre Phase et neutre
    1 varistor entre phase et terre,
    Et 1 varistor entre Neutre et terre.
    Celui qui à crâmé c'est celui relié entre Phase et terre.

    les trois varistors avant l'entrée de l'alimentation à découpage

    Je ne comprends pas trés bien des varistors connectés à la terre, sont ils necessaires?
    Ces varistors semblent être 275 V ci joint une portion de doc.
    L'appareil fait 800W et l'alimentation BT peux delivrer 30 A sous 2 ou 3 Volts.
    Mais ce qui me pose problem c'est pourquoi mettre des varistors connecter à la terre .
    Ne connaissant pas trop ces varistors..
    Merci de vos lumières

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    invite03481543

    Re : problem d'alim à decoupage

    Salut,

    à mon avis ce ne sont pas des varistors que tu as entre phase et terre et neutre et terre mais des condensateurs classe Y.
    Entre phase et neutre, une varistance est possible par contre.
    L'apparence est trompeuse car les 2 bestioles se ressemblent.
    Il s'agit de disque d'environ 1cm de diamètre de couleur bleu foncé ou bleu ciel selon le fabriquant.
    Si tu pouvais faire une photo se serait plus facile de lever le doute.
    @+

  9. #6
    DAUDET78

    Re : problem d'alim à decoupage

    Il n'y a que les varistors qui ont explosé ou l'alimentation elle-même à eu des dégats? Je pense que 275V, c'est un peu faible . 230V+10%=253V . C'est quoi comme référence les varistors?
    J'aime pas le Grec

  10. Publicité
  11. #7
    pidofra

    Re : problem d'alim à decoupage

    Ben si pourtant c'est bien des varistances mais je n'arrive pas à attacher mon document pdf. je vais le transformer en JPG
    EN fait l'alim n'a absolument rien si je deconecte la terre de cette petite carte à 1 relais ou il y a les fameux varistors, l'appareil fonctionne trés bien sans aucun problème et je ne ressent aucune vibration pouvant laisser penser qu'il y a une lègère fuite au chassis.
    J'ai diminué la taille du document. J'espère qu'il passera.
    merci de votre aide
    Images attachées Images attachées

  12. #8
    pidofra

    Re : problem d'alim à decoupage

    je rajoute la partie du schema en question,
    ET le varistor entre Phase et terre à complètement éclatté meconnaissable.
    à quoi servent ces varistors entre secteur et terre?
    merci
    Images attachées Images attachées

  13. #9
    daripo38

    Re : problem d'alim à decoupage

    Bonjour,
    normalement ce genre de composant est utilisé pour limiter les surtensions causées par les effet indirects de la foudre. (quand c'est direct y a rien a faire...).
    On en place normalement entre la phase et le neutre.
    Très rarement entre neutre/phase et la terre.

    Les seuls produits que je connaisse où on place ces composants à cet endroit, c'est les onduleurs solaires. Car des panneaux sur le toit à l'onduleur dans le garage, ca fait un long trajet de fils qui captent facilement ce genre de surtensions. De plus dans certains montage le panneau n'est pas relié à la terre donc entièrement flotant. Il faut donc limiter la tension entre le panneau et le reseau.

    Pour une alimention alimenté par le réseau EDF (le neutre est relié à la terre au niveau du transformateur) ce genre de montage n'a pas d'interet.
    Tu peux à mon avis les enlever (il faut garder celle qui est entre phase et neutre).

  14. #10
    daripo38

    Re : problem d'alim à decoupage

    Le problème que tu as est sans doute causé par un vieillisement prématuré de la (des) varistance(s). Celle qui est sur le neutre n'a rien car elle n'est pas sousmise à une différence de potentielle car neutre et terre sont (à peu près) reliés.
    Comme la varistance s'est mise à conduire du courant, et pas l'autre, cela a créé un courant différent entre phase et neutre, et le disjoncteur diff a fait son oeuvre.
    En le désactivant, la circulation de courant de la varistance sur la phase n'a plus été limité et s'est emballé jusqu'à explosion.

  15. #11
    DAUDET78

    Re : problem d'alim à decoupage

    +1 pour moi
    J'aime pas le Grec

  16. #12
    pidofra

    Re : problem d'alim à decoupage

    Merci à tous pour ces superes explications. J'avais bien le sentiments que ces varistances reliées à la terres n'étaient pas utiles, mais je voulais avoir l'avis d'habitués.
    Cependant ces appareils sont également susceptibles d'être branchés en Angleterre qui je crois doit avoir du 240 VAC là peut être que 275 n'est pas assez haut.
    Lorsque l'on parle de pic de tension pouvant être destructeur, quelqu'un as une idée ,dans une installation normale EDF, de qu'elle amplitude peut on dire qu'un pic est destructeur, et de la durée.
    Je reconnais de l'ambiguitée de ma question, mais est ce que par exemple 275 pendant 1 ms peut être destructeur d'une alimentation à découpage d'un appareil fait par des professionels? normalement
    merci encore pour votre explication

  17. Publicité
  18. #13
    DAUDET78

    Re : problem d'alim à decoupage

    Il faudrait avoir le schéma de ce qui est branché sur X94 et X96 de ton lien #8 pour analyser (?) la tenue aux surtensions
    Tu es installateur? Importateur? Représentant? de ce produit. Si c'est le cas, il te faut faire remonter le probléme aux Japs, sinon ils diront que tu as massacré leur beau design par des modifications inconsidérées.
    J'aime pas le Grec

  19. #14
    invite03481543

    Re : problem d'alim à decoupage

    Moi je ne vois pas pourquoi tu parles d'alim à découpage, il n'y a pas de découpage dans ce que tu montres...

  20. #15
    DAUDET78

    Re : problem d'alim à decoupage

    Citation Envoyé par HULK28 Voir le message
    Moi je ne vois pas pourquoi tu parles d'alim à découpage, il n'y a pas de découpage dans ce que tu montres...
    Ben Hulk, on ne sait pas ce qu'il y a de branché sur X94/X96 ! C'est le suspens insoutenable !
    J'aime pas le Grec

  21. #16
    daripo38

    Re : problem d'alim à decoupage

    Lorsque jej parle de surtension causée par les effets indirects de la foudre, ce pour quoi ces varistance sont placée, on parle de surtensions de plus de 1000V pendant quelques dizaines de micro secondes.

  22. #17
    pidofra

    Re : problem d'alim à decoupage

    Merci à tous pour vos réponse pourtant X94, et X95 c'est bien l'alimentation à découpage qui est branchée sortie relais qui ammene le 220V c'est même marqué "To Lumina Power Suply Unit".

    Le reste du montage avec l'optocoupleur c'est une partie qui était présente pour surveiller les coupures du secteur. En fait si il manque un certain nombre de periode secteur alors il y avait fermeture propre du soft avant la coupure complete du secteur, mais cela n'est pas utilisé.

    Pour Daudet 78 , je suis formateur clinique sur appareil ohtalmologie, et ceci est la partie si je peux dire secteur d'un laser ophtalmique qui me pose un problème sur deux site en France, et uniquement sur ces deux sites nul part ailleurs.
    Ce qu' il y a avant le relais c'est juste l'inter à clef et le bouton arret d'urgence.
    Merci encore

  23. #18
    invite03481543

    Re : problem d'alim à decoupage

    Je ne doute pas que tu es une alim à découpage, mais ton problème ne peut pas être lié à la partie que tu nous montre.
    Il est complètement anormal que des varistances éclatent comme ça entre phase et terre ou neutre et terre, il y a visiblement un autre phénomène qui se produit pour provoquer de tels dégâts.

    De quand date cet appareil, et as-tu relevé la partie du schéma de l'alim proprement dite?

    On pourrait penser à un défaut d'isolement si tu me dis que cet appareil est inséré dans un équipement pour laser.

  24. Publicité
  25. #19
    pidofra

    Re : problem d'alim à decoupage

    ENcore merci, je suis désole je ne peux pas répondre rapidement aux aides car je suis en deplacement actuellement.
    EN fait il n'y a qu'une qui eclate et c'est celle entre phase et terre les autres apparement si elles agissent ne sont pas détruites enfin de manière visible en tous cas.
    Je n'ai pas les schémas de l'alim car elle est fabriquée par une sociétée specialisée dans les alims. L'appareil est en fait un laser diode qui est tout à fait récent date de cette année.
    J'ai peut être oublié de préciser quelquechose, c'est que l'appareil semble toujours fonctionner pendant deux semaines environ, sans problème puis aprés il se met à faire disjoncter le differentiel. sauf si on desacouple le differentiel (je ne le savait pas mais c'était possible dans cette clinique) à ce moment là la varistance Phase terre éclatte. Ce qui est étrange c'est que tout fonctionne trés bien pendant quelques jours avant de commencer à disjoncter.
    peut être un mauvais composant??
    merci

Discussions similaires

  1. [Divers] schéma d'alim
    Par isaman dans le forum Dépannage
    Réponses: 0
    Dernier message: 27/10/2007, 17h04
  2. problème d'alim
    Par electronik_69 dans le forum Électronique
    Réponses: 4
    Dernier message: 03/07/2006, 16h14
  3. Panne d'alim PC
    Par jllg dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 23/12/2005, 21h41
  4. Pb de cd-rom ou d'alim?
    Par Linkebeek dans le forum Matériel - Hardware
    Réponses: 8
    Dernier message: 09/03/2005, 12h21
  5. pb d'alim????
    Par freesbeep dans le forum Électronique
    Réponses: 2
    Dernier message: 10/01/2004, 23h39
Découvrez nos comparatifs produits sur l'informatique et les technologies.