Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Amplificateur op. inverseur



  1. #1
    Jatt

    Amplificateur op. inverseur


    ------

    Bonjour, je suis en école d'ingenieur et je bloque sur un TP

    Voila il s'agit de l'étude de la résistance d'entrée du circuit. En effet lorsque je met des valeurs de résistances faible de l'ordre du ohms j'ai du bruit sur mes tensions que se soit sortie ou entrée, j'aimerai que qq1 m'explique ce phénomène...

    Merci d'avance

    -----

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : Amplificateur op. inverseur

    Bonjour Jatt et tout le groupe

    Bienvenue sur le forum

    Citation Envoyé par Jatt Voir le message
    ... l'étude de la résistance d'entrée du circuit ... j'ai du bruit sur mes tensions que se soit sortie ou entrée, j'aimerai que qq1 m'explique ce phénomène ...
    Il n'est jamais trop tôt pour apprendre que pour pouvoir répondre à ta question, il nous manque l'essentiel:

    1- le schéma de ton montage;

    2- ce que tu mesures, où, avec quels instruments.

    Simplement en me référent à ton titre, je suis tenté de donner une réponse: dans un inverseur, où l'entrée du signal se fait sur l'entrée e-, la résistance d'entrée est égale exactement à la résistance entre l'entrée et l'entrée e-.

  4. #3
    Jatt

    Re : Amplificateur op. inverseur

    Alors mon montage j'ai une résistance R1 sur ma branche inverseuse de valeur 100 ohms et une résistance sur la branche contre réative de 220 ohms, je mesure la tension d'entrée Ve et la tension de sortie Vs.

    La tension d'entrée est de forme sinusoidale. Quand j'observe sur l'oscilloscope mes tensions je vois du bruit sur les sommet de chaque tension.
    Mon professeur ma dit que se phénomène était du en parti au courant de court circuit. que le courant I(R1) était plus petite que le courant de court circuit.

    mais je cherche a comprendre pourquoi si I(R1)<Courant de court circuit alors on observe se phénomène.

  5. #4
    gienas
    Modérateur

    Re : Amplificateur op. inverseur

    Citation Envoyé par Jatt Voir le message
    ... La tension d'entrée est de forme sinusoidale. Quand j'observe sur l'oscilloscope mes tensions je vois du bruit sur les sommet de chaque tension .
    Mon professeur ma dit que se phénomène était du en parti au courant de court circuit ...
    Ou bien le professeur se trompe, ou bien tu as mal rapporté ce qu'il t'a donné comme explication du phénomène.

    Je crois plutôt qu'il s'agit d'une mauvaise référence de la masse qui sert à brancher les sondes de l'oscillo. S'il s'agit d'un oscillo bicanaux, avec deux sondes, une seule sonde doit avoir une masse, et c'est cette masse qu'il faut mettre au 0V de référence de l'ampli. Bien entendu, les alims doivent être filtrées et découplées au ras du circuit, vers cette masse unique.

    Il serait intéressant de vérifier, dans les mêmes conditions, le signal du générateur, sans que la résistance R1 ne soit branchée à l'entrée e-. Je soupçonne que les parasites soient déjà là, générateur à vide.

    Si le parasite n'est plus là, et n'apparaît que quand le générateur débite dans la résistance d'entrée, c'est que l'ampli "accroche", du fait de mauvais découplages.

  6. A voir en vidéo sur Futura
  7. #5
    Jatt

    Re : Amplificateur op. inverseur

    Je ne vais pas remettre en cause la parole du professeur .

    Mais peut tu me dire alors pourquoi lorsque je mettais des résistances avec les valeurs que je tes cité ci dessus j'ai du bruit et lorsque je remplace ces résistances par des résistances de l'ordre du Kilo ohm je n'observe plus c'est bruit.

    Demain j'ai TP de nouveau je essayeré ce que tu vient de me dire mais j'aimerai quand même comprendre ce que je t'es dit au dessus.

  8. #6
    gienas
    Modérateur

    Re : Amplificateur op. inverseur

    Bonjour Jatt et tout le groupe

    Sans connaître la nature de ton générateur, difficile de répondre.

    Citation Envoyé par Jatt Voir le message
    ... lorsque je mettais des résistances avec les valeurs que je tes cité ci dessus j'ai du bruit et lorsque je remplace ces résistances par des résistances de l'ordre du Kilo ohm je n'observe plus c'est bruit ...
    Au moins deux remarques.

    1- que devient ton générateur quand tu le charges directement, par 1k au lieu de 100 ohms, sans faire fonctionner l'ampli?

    2- que devient ton signal propre de sortie AOP, (donc avec les résistances qui "vont bien"), et que tu charges la sortie de l'AOP, par 200 ohms?

    Tu devrais en déduire si c'est le générateur qui batifole, ou si c'est l'AOP qui est trop chargé, trop proche de sa limite en courant, et/ou son alimentation qui se met à genoux, ou ... (découplages, couplages, ...)

    Sans voir le comportement et sans tout savoir, cela tient de la boule de cristal.

  9. Publicité
  10. #7
    Jatt

    Re : Amplificateur op. inverseur

    Mon amplificateur est le CA741, et justement puisque que tu parle de la limite de courant de l'amplificateur j'aimerais savoir ce que sela fait d'avoir un courant en sortie proche de celui du courant de court-circuit.

  11. #8
    Qristoff
    Animateur Électronique

    Re : Amplificateur op. inverseur

    Salut,
    une résistance produit un bruit thermique même sans la brancher ! et qui suivant la valeur n'est plus négligeable en entrée d'un AOP...
    Tout existe, il suffit de le trouver...!

  12. #9
    louloute/Qc

    Re : Amplificateur op. inverseur

    N’est-ce pas un écrêtage que tu vois plutôt que du ‘bruit’. Les AOPs ont un courant de sortie max de l’ordre de 40mA, quand le courant de contre-réaction dépasse cette valeur, l’AOP n’en peut plus et se limite lui-même à se courant.

    Si tu as un montage inverseur avec une 100 Ω de feedback, quand la tension de sortie dépassera 100 x 0,04 = 4V, tu verras un aplatissement du sommet de la sinusoïde; même chose côté négatif, pas nécessairement exactement symétriquement.

    Côté entrée, comme l’AOP ne fonctionne plus, il apparaît un offset en entrée et l’entrée inverseuse ne reste pas nulle. Côté source (i.e. générateur) on ne devrait rien voir.
    男人不坏,女人不爱

  13. #10
    louloute/Qc

    Re : Amplificateur op. inverseur

    En pièce jointe
    Images attachées Images attachées  
    男人不坏,女人不爱

  14. #11
    Jatt

    Re : Amplificateur op. inverseur

    Voila je vous est joint le graphique que j'ai obtenue sur l'oscilloscope.
    Non je suis persuader que se n'est pas une saturation de la tension car on n'atteint pas 15V. Cependant le bruit thermique me parait une cause probable de ce phénomène. Mais est ce que plus on a une résistance faible plus on a du bruit car si je met une résistance de 10 k ohms au lieu de 100 ohms j'observe plus ce bruit.

    Mais donc vous m'affirmer que ce phénomène n'est pas en rapport avec le courant de court-circuit?
    Images attachées Images attachées  

Discussions similaires

  1. Exercice Amplificateur non inverseur
    Par ARTHUR42 dans le forum Électronique
    Réponses: 4
    Dernier message: 25/04/2009, 11h48
  2. amplificateur inverseur et transistor PNP
    Par Rose de Blida dans le forum Électronique
    Réponses: 12
    Dernier message: 29/03/2009, 17h34
  3. circuit amplificateur inverseur
    Par Iskindar dans le forum Électronique
    Réponses: 14
    Dernier message: 04/05/2008, 18h04
  4. électricité - amplificateur opé. inverseur
    Par buzz119 dans le forum Physique
    Réponses: 4
    Dernier message: 27/04/2008, 17h06
  5. EXO montage amplificateur non inverseur
    Par Ninasky dans le forum Électronique
    Réponses: 1
    Dernier message: 24/11/2007, 22h13
Découvrez nos comparatifs produits sur l'informatique et les technologies.