Répondre à la discussion
Affichage des résultats 1 à 21 sur 21

Problème avec un générateur de tension



  1. #1
    nicosfr13

    Problème avec un générateur de tension


    ------

    Bonjour à tous !

    J'ai récemment acheté une "alimentation régulée" DC 1.2-12VDC/1.5A de la marque HQ Power (modèle PS12015).

    Le problème c'est qu'elle marche pas ! Je m'explique : quand je l'allume il m'affiche 0V, (en fait parfois il met 0.1 ou 4 ou n'importe quoi mais une fraction de seconde après il remet 0), et quand je tourne le bouton de voltage rien ne se passe.

    J'ai donc décidé de démonter l'appareil et de voir un peu la bête

    Et la, deux choses m'ont choqué sur le circuit imprimé, mais vu que je ne suis pas un pro en électricité, je suis venu en parler ici :

    - la première c'est qu'il y a un endroit ou il y a une conducteur ohmique dessiné, mais aucun composant au dessus, il s'agit de R12 (voir photo 1).

    - la deuxième : il manque un morceau de soudure à un endroit (photo 2).

    Voila j'aimerais savoir ce que vous en pensez,

    1) si c'est normal qu'il manque R12 et sinon quelle valeur de résistance choisir pour remplacer le composant ?

    2) si c'est normal qu'il manque ce morceau de soudure sinon dois-je le referai avec de l'étain ?

    Merci Beaucoup !!!

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    f6bes

    Re : Problème avec un générateur de tension

    Citation Envoyé par nicosfr13 Voir le message
    Bonjour à tous !

    J'ai récemment acheté une "alimentation régulée" DC 1.2-12VDC/1.5A de la marque HQ Power (modèle PS12015).

    Le problème c'est qu'elle marche pas ! Je m'explique : quand je l'allume il m'affiche 0V, (en fait parfois il met 0.1 ou 4 ou n'importe quoi mais une fraction de seconde après il remet 0), et quand je tourne le bouton de voltage rien ne se passe.

    J'ai donc décidé de démonter l'appareil et de voir un peu la bête

    Et la, deux choses m'ont choqué sur le circuit imprimé, mais vu que je ne suis pas un pro en électricité, je suis venu en parler ici :

    - la première c'est qu'il y a un endroit ou il y a une conducteur ohmique dessiné, mais aucun composant au dessus, il s'agit de R12 (voir photo 1).

    - la deuxième : il manque un morceau de soudure à un endroit (photo 2).

    Voila j'aimerais savoir ce que vous en pensez,

    1) si c'est normal qu'il manque R12 et sinon quelle valeur de résistance choisir pour remplacer le composant ?

    2) si c'est normal qu'il manque ce morceau de soudure sinon dois-je le referai avec de l'étain ?

    Merci Beaucoup !!!
    Bjr à toi et bienvenue sur FUTURA,

    Ton achat concerne t il du matériel NEUF ou d'occasion ?
    Si c'est NEUF, je suppose qu'il y a une garantie.
    Dommage de la perdre que de vouloir "traficoter" soi meme.

    D'autre part ,dans bien des cas, des options ou autres font que le circuit peut servir à PLUSIEURS modéles et certains composants ne sont pas forcément cablés suivant les modéles
    Donc faut pas forcément "s'étonner" de composants "manquants".
    On va attendre tout de meme la validation de tes PJ.
    Bonne soirée

  4. #3
    nicosfr13

    Re : Problème avec un générateur de tension

    Bonjour à toi,

    C'est du matériel neuf mais que j'ai acheté sur internet à un vendeur sur priceminister donc pour la garantie ca va etre un peu galère et puis dans tous les cas il n'y avait de "sceau" (je sais plus le mot exact désolé) donc pas moyen de voir que je l'ai ouvert.

    Et puis j'aime bien m'en occuper moi meme, si j'ai perdu la garantie pas grave

    Voila sinon reste plus qu'a attendre que les PJ soit validées pour que tu puisses voir ca de plus prés.

    Bonne soirée.

  5. #4
    poly71

    Re : Problème avec un générateur de tension

    Bonjour,

    Est-il possible d'avoir des photos nettes ? Pour info, en dehors du mode auto, un appareil photo numérique a en général un mode "macro" beaucoup plus adapté à ce genre de photo. Regardes dans le manuel si tu ne sais pas t'en servir.

  6. #5
    f6bes

    Re : Problème avec un générateur de tension

    Bjr,
    Ouais, peut mieux faire !!!
    Par hazard:t'as pas le schéma ?
    A+

  7. A voir en vidéo sur Futura
  8. #6
    louloute/Qc

    Re : Problème avec un générateur de tension

    Bonsoir Nicosfr,

    Le circuit intégré visible sur la photo est-il bien un μA723?

    http://focus.ti.com/lit/ds/symlink/ua723.pdf
    男人不坏,女人不爱

  9. Publicité
  10. #7
    nicosfr13

    Re : Problème avec un générateur de tension

    Bonjour et merci à tous de vous interesser à mon problème.

    Citation Envoyé par poly71 Voir le message
    Bonjour,

    Est-il possible d'avoir des photos nettes ? Pour info, en dehors du mode auto, un appareil photo numérique a en général un mode "macro" beaucoup plus adapté à ce genre de photo. Regardes dans le manuel si tu ne sais pas t'en servir.
    Merci du tuyau, je connaissais pas ce mode, je l'ai trouvé et je mets les photos immédiatement !

    Citation Envoyé par f6bes Voir le message
    Bjr,
    Ouais, peut mieux faire !!!
    Par hazard:t'as pas le schéma ?
    A+
    Non j'ai pas le schéma je suis aller voir le site du constructeur et y'a seulement une notice d'utilisation qui fait deux pages et qui sert à rien ...

    Citation Envoyé par louloute/Qc Voir le message
    Bonsoir Nicosfr,

    Le circuit intégré visible sur la photo est-il bien un μA723?

    http://focus.ti.com/lit/ds/symlink/ua723.pdf
    Je sais pas ou voir ca mais je pense pas que ce soit ça, dis moi ou c'est écrit et je vérifie.


    Merci à tous ! Bonne Journée.
    Images attachées Images attachées

  11. #8
    louloute/Qc

    Re : Problème avec un générateur de tension

    Ce serait marqué sur le machin noir à 14 pattes.
    男人不坏,女人不爱

  12. #9
    DAUDET78

    Re : Problème avec un générateur de tension

    Citation Envoyé par louloute/Qc Voir le message
    Ce serait marqué sur le machin noir à 14 pattes.
    C'est bien un 723 ... donc un schéma bateau .
    J'aime pas le Grec

  13. #10
    Tropique

    Re : Problème avec un générateur de tension

    Sur la 10171, le circuit est fêlé en bas à droite près de la vis. Vérifie qu'il n'y a pas de piste qui passe en dessous et qui serait interrompue.
    Pas de complexes: je suis comme toi. Juste mieux.

  14. #11
    nicosfr13

    Re : Problème avec un générateur de tension

    Citation Envoyé par louloute/Qc Voir le message
    Ce serait marqué sur le machin noir à 14 pattes.
    Alors : c'est marqué LM 723 CN et d'autres trucs aprés.

  15. #12
    nicosfr13

    Re : Problème avec un générateur de tension

    Citation Envoyé par Tropique Voir le message
    Sur la 10171, le circuit est fêlé en bas à droite près de la vis. Vérifie qu'il n'y a pas de piste qui passe en dessous et qui serait interrompue.
    Oui effectivement y'a deux pistes qui passent en dessous : une avec soudure tout le long et l'autre sans mais les deux parties cassées sont trés collées. Tu crois que ca peut venir de la ?

  16. Publicité
  17. #13
    Tropique

    Re : Problème avec un générateur de tension

    C'est très possible, en tous cas par sécurité, il faut souder un pontage au dessus de la fêlure (bien gratter le vernis d'épargne s'il y en a ).
    Pas de complexes: je suis comme toi. Juste mieux.

  18. #14
    nicosfr13

    Re : Problème avec un générateur de tension

    Citation Envoyé par Tropique Voir le message
    C'est très possible, en tous cas par sécurité, il faut souder un pontage au dessus de la fêlure (bien gratter le vernis d'épargne s'il y en a ).
    Voila la photo vu de derrière à l'endroit de la fêlure. Je dois souder même la piste qui n'est pas avec de la soudure ?
    Images attachées Images attachées

  19. #15
    Tropique

    Re : Problème avec un générateur de tension

    Oui!!! Tout ce qui passe sous la fêlure, même si ça a l'air en bon état.
    Pas de complexes: je suis comme toi. Juste mieux.

  20. #16
    nicosfr13

    Re : Problème avec un générateur de tension

    Citation Envoyé par Tropique Voir le message
    Oui!!! Tout ce qui passe sous la fêlure, même si ça a l'air en bon état.
    OK. Merci je vais essayer de voir ca !

  21. #17
    Tropique

    Re : Problème avec un générateur de tension

    Il y a au moins trois endroits à refaire. Voir image.
    Images attachées Images attachées
    Pas de complexes: je suis comme toi. Juste mieux.

  22. #18
    nicosfr13

    Re : Problème avec un générateur de tension

    Citation Envoyé par Tropique Voir le message
    Il y a au moins trois endroits à refaire. Voir image.
    J'ai bien refait toutes les soudures et .... c'est toujours pareil !

    Maintenant par contre quand je tourne le bouton du voltage j'entends un petit "clac", c'est normal docteur ???

    Et pour R12 alors c'est normal qu'il n'y ait rien ?

  23. Publicité
  24. #19
    Tropique

    Re : Problème avec un générateur de tension

    Ca prouve que tu as pu arranger quelque chose: ça doit être le relais de commutation des enroulements, qui se comporte normalement;
    pour le reste, c'est difficile à dire sans schéma; il faudrait en relever au moins une partie, peut-être que le fonctionnement avec des pistes coupées a claqué l'un ou l'autre composant.
    Vérifie aussi que le choc qu'elle a reçu n'a pas fait d'autre dégâts.
    Pas de complexes: je suis comme toi. Juste mieux.

  25. #20
    f6bes

    Re : Problème avec un générateur de tension

    Citation Envoyé par nicosfr13 Voir le message
    Je sais pas ou voir ca mais je pense pas que ce soit ça, dis moi ou c'est écrit et je vérifie.
    Bjr à toi ,
    C'est marqué DESSUS comme le Port Salut !
    http://forums.futura-sciences.com/at...n-sdc10171.jpg

    A+

    Edit: BES faut se réveiller le Samedi matin !!!

  26. #21
    vincent1070

    Re : Problème avec un générateur de tension

    c est dinge j ai acheter exactement la meme et avec le meme problème

    pouvez vous me dire si le problème a été complètement résolu et aussi si votre alim fonctionne comme elle ce doit

Sur le même thème :

Discussions similaires

  1. dualité:générateur du courant-générateur de tension
    Par harry-potter dans le forum Physique
    Réponses: 4
    Dernier message: 30/11/2008, 22h05
  2. Réponses: 5
    Dernier message: 27/09/2008, 15h45
  3. Commander un générateur de tension avec un ordinateur
    Par Mélytiade dans le forum Électronique
    Réponses: 12
    Dernier message: 11/01/2008, 19h08
  4. générateur de courant et générateur de tension
    Par delini dans le forum Électronique
    Réponses: 4
    Dernier message: 27/10/2007, 22h05
  5. Générateur de tension
    Par PiXel20 dans le forum Technologies
    Réponses: 4
    Dernier message: 16/03/2006, 22h53
Découvrez nos comparatifs produits sur l'informatique et les technologies.