Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Problème de pédale de guitare américaine



  1. #1
    fagnyfagno

    Problème de pédale de guitare américaine


    ------

    bonjour
    jai moi-meme un petit doute sur le sujet. Ayant une pedale pour la guitare acheter au etat unis, jai recu une alimentation tout comme la tienne de 9V et de 1300 mA. J ai acheter une autre europeene de 9V et allant jusqu a 1700 mA. je compte prendre le le bout de l un pour le souder a lautre, mais d apres le vendeur il est fortement deconseiller car il y aurait des risaue de surchauffe. Mais bon c est un vendeur de guitare et pas un expert. Donc voila ma question: est-ce quil y aura des risques???? est-ce qu une surcharge d ampere brule???

    -----

  2. Publicité
  3. #2
    f6bes

    Re : Alim. 9VAC europe-US

    Citation Envoyé par photonman17 Voir le message
    Merci à tous pour ces réponses rapides.
    Voici une nouvelle photo de l'alim d'origine (US)
    http://img3.musiciansfriend.com/dbas...5/7/558857.jpg
    pour répondre à la question de gcortex, la nouvelle alim supporte jusqu'à 2000mA, donc je suppose que ça convient.
    Je confirme également la nouvelle alim est bien conçue pour prendre du 230V, au contraire de celle d'origine qui prenait du courant US.
    Je pense également qu'en entrée de mon appareil se trouve un composant qui redresse le courant, pour le transformer en DC. La question est donc bien de savoir si ce redresseur fonctionne indiféramment avec du 50Hz et du 60hz.
    En tout cas, je suis rassuré sur le fait que ce n'est a priori pas dangereux pour le matériel.
    Bjr à toi,
    Pas de souçi pour ton redresseur. Se moque que ce soit du 50 ou 60 hertzs .
    Les diodes"redressent" bien au delà ou en deça !
    Bon W E.

  4. #3
    f6bes

    Re : Alim. 9VAC europe-US

    Citation Envoyé par fagnyfagno Voir le message
    bonjour
    jai moi-meme un petit doute sur le sujet. Ayant une pedale pour la guitare acheter au etat unis, jai recu une alimentation tout comme la tienne de 9V et de 1300 mA. J ai acheter une autre europeene de 9V et allant jusqu a 1700 mA. je compte prendre le le bout de l un pour le souder a lautre, mais d apres le vendeur il est fortement deconseiller car il y aurait des risaue de surchauffe. Mais bon c est un vendeur de guitare et pas un expert. Donc voila ma question: est-ce quil y aura des risques???? est-ce qu une surcharge d ampere brule???
    Bjr à toi,
    De toute façon ta pédale "prévu" pour cosommer (éventuellement) 1300 mA (certainment moins !) n'en consommera PAS plus si ton alim européenne PEUT délivrer 1700 mA.
    Elle consommera TOUJOURS le MEME courant.

    Bon W E

  5. #4
    fagnyfagno

    Re : Alim. 9VAC europe-US

    oui mais est-ce que le fait qu il y ait un surplus de mA pourrait etre un danger, etes vous sur que je ne grillerais rien en faisant de la sorte??

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    gcortex

    Re : Alim. 9VAC europe-US

    Citation Envoyé par f6bes Voir le message
    Elle consommera TOUJOURS le MEME courant.
    tu auras peut être 9V2 à la place du 9V
    mais ya des chances que çà marche


  9. #6
    fagnyfagno

    Re : Alim. 9VAC europe-US

    voila je l'ai fait et jai un petit probleme:
    la pedale de ma guitare (que je dois le connecter a des baffles) fonctionne correctement mais me sort un son très très faible . Je ne l'entends quasiment pas. Est-ce normale?? Quel est la cause de ce probleme? L'amperage?

  10. Publicité
  11. #7
    gienas
    Modérateur

    Re : Alim. 9VAC europe-US

    Bonsoir fagnyfagno et tout le groupe

    Citation Envoyé par fagnyfagno Voir le message
    ... la pédale de ma guitare ... fonctionne correctement mais me sort un son très très faible ....
    Je ne compends pas bien comment tu peu affirmer qu'elle fonctionne très bien ... avec un niveau de sortie dérisoire.

    J'imagine qu'elle compote des spécifications techniques, mentionnant le niveau nominal de sortie.

    C'est à ce niveau nominal de sortie, que doit correspondre le niveau d'entrée de l'ampli, pour délivrer, lui aussi, sa puissance nominale.

    Sans des chiffres, difficile de répondre.

    Je ne suis pas un habitué de ce genre de matériel, mais si le niveau est comparable à ce qui, en sono, correspond à un niveau micro, cela nécessite des sensibilités plus fortes que les entrées lignes. C pourrait bien être ton problème.

    Que devient ton signal si tu optes pour une entrée plus sensible, ou que tu ajoutes un préampli sur ta pédale?


    Edit: je confirme, comme déjà dit par ailleurs, que l'ampérage ou plutôt la capacité à fournir plus de courant, n'a rien à voir.

  12. #8
    f6bes

    Re : Alim. 9VAC europe-US

    Citation Envoyé par fagnyfagno Voir le message
    oui mais est-ce que le fait qu il y ait un surplus de mA pourrait etre un danger, etes vous sur que je ne grillerais rien en faisant de la sorte??
    Bjr à toi,
    Sur les voitures ,il y la batterie qui fait je ne sais combien d'ampéres heure (50Ah soit 50 000 mAh) Si tu connectes un équipement qui ne consomme QUE 500mAh, celui çi grille t il pour autant ??
    Chez toi ton abonnement EDF te permets 9000watts (soit 45A par heure) si tu branches seulement une lampe de 100 w , celle çi grille t elle malgré "l'ampérage" du compteur ?

    Bonne journée

  13. #9
    gcortex

    Re : Alim. 9VAC europe-US

    essaye de mettre un ampli après ton machin

  14. #10
    fagnyfagno

    Re : Alim. 9VAC europe-US

    je ne comprends pas très bien ce que vous me racontez mais bon voila en gros le probleme avec les details:
    Il s agit d'une pedale de guitare qui permet de faire des boucle de riff avec ma guitare. Il y a donc une entrée guitare et une entré sortie. Le probleme ici étant mon alimentation: j'utilise une alimentation 9V-1700mA alors que j'ai besoin d'un alimentation de 9V-1300mA. Normalement je devrait l'utilisé avec l'alimentation officiel donc celui donner dans la boite, mais celui-ci étant amercican je lai changer. Ma nouvelle alimentation n'avait pas le bon diamètre (je ne sais pas comment on appelle ca mais c'est le bout): il est de 2.1mm, or javais besoin de 2.5mm donc jai pris le bout de mon acien pour le ''coller'' au nouveau. Après cela, je le branche et hop mas pedale fonctionne: donc l'ecran s'allume et option apparaissent,... Le probleme c'est le niveau de sortie: comme je dois le brancher a mon ampli (qui est de 15w), je dois la rattacher a celui. Le probleme est que le niveau de sortit est vraiment bas au point qu'on n'entend qu'un petit volume voir même rien (pour le son de ma guitare tout du moins (la pedale dois faire passer le son de ma guitare vers lampli).
    Donc voila je sais que ce n'ai pas très compréhensible, desolé. Si vous ne comprenez pas, je peux essayer de faire un schema (même si le probleme n'est pas là)

    En tout cas merci de vos réponses!

  15. #11
    fagnyfagno

    Re : Alim. 9VAC europe-US

    svp jai vraiment besoin d'aide ^^''

  16. #12
    f6bes

    Re : Alim. 9VAC europe-US

    Bjr à toi,
    On te dit que si ton alimentation n' arien à voir la dedans.
    Une alimentaion 1700 mA ne DONNERA que ce qu'on lui demandera et si on lui demande 1300 mA elle POURRA les fournir.
    C'est pas parce que qu'il y a MARQUER 1700 mA qu eton montage va consommer 1700 mA.
    Ton montage ne consomme que ce dont il a besoin. C'est assez clair.!

    POur le reste comment on ne sait ce que tu a vraiment bidouillé...... difficile d'en dire plus.

    Commence par mettre qq photos , histoire de voir à quoi ressemble ton bidouillage.

    Aussi bien t'as une masse qui n'est pas connecté... mais on ne peut pas le voir de ce....coté !

    Bon AM

  17. Publicité
  18. #13
    gienas
    Modérateur

    Re : Alim. 9VAC europe-US

    Bonjour fagnyfagno et tout le groupe

    Citation Envoyé par fagnyfagno Voir le message
    ... j'ai vraiment besoin d'aide ...
    D'abord, tu as fait exactement ce qu'il ne faut pas faire sur un forum: squatter une discussion en cours, en posant une question, qui n'est pas vraiment en rapport. Du coup, on ne sait pas à qui s'adressent les réponses qui sont données, ni qui, vraiment, questionne.

    Pour une nouvelle question, il convient d'ouvrir une nouvelle discussion.C'est le cas, à présent, que la suite de la discussion, depuis ta première intervention, a été déplacée. J'espère ne pas avoir transféré aussi des réponses s'adressant à la discussion originale.



    Pour ce qui est de ta question et des réponses apportées, tu ne nous aides guère. Tu ne dis pas si cela a déjà fonctionné et que c'est une panne, ou si c'est une mauvaise adaptation de ton matériel nouveau sur l'ancien. En outre, tu ne dis rien des résultats des conseils qui te sont donnés.

    En plus, si l'on ne sait pas ce que ta pédale est supposée faire...

    Tu dois garder en mémoire qu'une majorité d'intervenants, ici, sont des électroniciens, pas des guitaristes.

Discussions similaires

  1. schémas électronique pédale d'effet guitare
    Par hullias 30 dans le forum Électronique
    Réponses: 1
    Dernier message: 06/07/2009, 13h52
  2. alimentation 9v pour pedale d'effet (guitare)
    Par mr.jack77 dans le forum Électronique
    Réponses: 5
    Dernier message: 09/07/2008, 13h27
  3. midifié une pédale d'éffets guitare
    Par giosmoos dans le forum Électronique
    Réponses: 2
    Dernier message: 03/02/2008, 11h04
  4. pédale guitare
    Par ker dans le forum Électronique
    Réponses: 1
    Dernier message: 01/06/2006, 17h11
Découvrez nos comparatifs produits sur l'informatique et les technologies.