Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

Probleme parasites ampli!



  1. #1
    chak01

    Question Probleme parasites ampli!

    Bonjour,
    j'ai besoin de votre aide a propos d'un ampli d'autoradio que j'ai mis sur une alim pc relié a la terre et qui amplifie un son de pc mais le probleme c'est que y'a un bruit de fond persistant et genant, j'ai vérifié les masses mais rien n'a faire et des que je débranche (prise jack male/male) le bruit de fond s'arrete et aussi j'ai fais un test en touchant la masse de la prise jack a la carcasse de l'alimentation avec quoi il est alimenté et ben le bruit de fond reviens la terre relie les masses du pc et de l'alim entre eux et j'ai mis des filtres avant l'ampli c'est sa le pire!
    par contre le bruit varie par rapport a la charge de l'alim!
    Je suis perdu dans tout sa et je dis chapeau a celu qui trouve la solution

    Merci beaucoup!!!

    -----


  2. Publicité
  3. #2
    _Goel_

    Re : Probleme parasites ampli!

    Salut, t'as essayé en déconnectant la prise de terre ? (boucle de masse).
    @+
    Le succès c'est d'être capable d'aller d'échec en échec sans perdre son enthousiasme

  4. #3
    Tropique

    Re : Probleme parasites ampli!

    Problème classique quand on met ensemble audio, alims à découpage et mises à la terre.
    La solution la plus efficace et la plus simple est sans doute de remplacer l'alim PC avec laquelle tu alimentes ton ampli par une alim linéaire classique, à transfo, n'ayant pas d'exigences de mise à la terre.
    Si tu veux quelque chose de moins radical (mais qui risque d'être moins efficace), il y a des isolateurs qui s'intercalent à l'entrée des amplis de voiture (des transfos en fait). Mais ils sont faits pour des perturbations moins difficiles que celles générées par une alim PC, et il n'est pas sur que ce sera suffisant.
    A toi de voir....

    PS:
    Salut, t'as essayé en déconnectant la prise de terre ? (boucle de masse).
    C'est la solution à éviter, même si elle donne des bons résultats au niveau audio: sécurité d'abord, qualité audio ensuite.
    Pas de complexes: je suis comme toi. Juste mieux.

  5. #4
    chak01

    Question Re : Probleme parasites ampli!

    Bonjour, merci pour vos réponses rapides et je veut bien mettre une alim classique mais je trouverai jamais la meme puissance
    J'ai mis un filtre ou a l'interieur y'a un transfo et un condensateur mais rien n'y fais mais par contre si je branche l'ampli sur un pc portable sur batterie sa fonctionne bien
    D'accord je n'essaye pas d'enlevé la terre mais je peut savoir ce qu'il y'a de dangeureux?

  6. #5
    vede

    Re : Probleme parasites ampli!

    un transo 1/1 ?

  7. A voir en vidéo sur Futura
  8. #6
    Tropique

    Re : Probleme parasites ampli!

    Citation Envoyé par chak01 Voir le message
    D'accord je n'essaye pas d'enlevé la terre mais je peut savoir ce qu'il y'a de dangeureux?
    Les équipements qui ont une prise de terre sont construits avec une classe d'isolation faible, et il y a toujours un risque d'y avoir un retour de secteur sur la basse tension ou des parties accessibles. En plus, les alims à découpage ont besoin de cette terre pour pouvoir raccorder des condensateurs de déparasitage (Y) qui laissent passer des fuites 50Hz importantes, même quand tout va bien. D'où le risque de petits chocs électriques désagréables, ou d'étincelles quand on raccorde les masses de deux équipements.
    Le transfo 1/1 est peut-être une solution, mais c'est presque aussi cher que l'alim linéaire, et il n'est pas sûr à 100% que ça marche, à cause des capas parasites entre enroulements. Avant d'investir, il faudrait pouvoir faire un essai.
    Pas de complexes: je suis comme toi. Juste mieux.

  9. Publicité
  10. #7
    chak01

    Re : Probleme parasites ampli!

    Ah d'accord c'est pour sa que quand je touche une carcasse de pc non relié a la terre sa me picote!
    Mais la terre est censé éliminer les parasites non?
    Et bizarrement (phénomène étrange ) quand je met une lampe 12Volts en parallèle a l'ampli le bruit diminue beaucoup
    Je comprends pas pourquoi sa varie en fonction de la charge de l'alim et j'ai même fais une carte en mettant 4 condensateur pour aider a filtrer mais sa change pas énormément
    Et vu que je vais beaucoup d'essais j'ai essayé de enlevé la masse de l'ampli (qui fonctionne toujours vu que la masse passe maintenant par les câbles RCA) comme vous avez dis la boucle de masse grâce a la terre et bien le bruit est plus fort et j'ai essayé de relié la terre directement a la masse de l'ampli et c'est comme si je l'ai branché a la masse de l'alim, le bruit reste le même et j'ai changé d'alim pc rien n'a faire!
    Oui mais bon en même temps si je dois investir sur un transfo 1/1 autant investir sur un ampli qui fonctionne sur secteur enfin j'aimerais bien si je peut résoudre le problème avec ce que j'ai deja

    Et encore merci pour vos réponses

  11. #8
    MorpheusPic

    Re : Probleme parasites ampli!

    salut

    tu peut essayer aussi de renforcer les masses car jai deja eu le meme probleme avec un ampli de salon

    pour sa javait pris un fil relier chacun des deux bout a la carcasse du pc et la carcasse de l'ampli et plu aucun bruit

    essay sa ,a moins que l'alim soit vraiment bruitée ...

    voila si sa peut t'aider

  12. #9
    MorpheusPic

    Re : Probleme parasites ampli!

    je vien de faire une mesure sur mon pc ou javait ce probleme

    entre la masse de la prise jack du pc et la carcasse du pc jais une resistance d'environ 13 Ohm

    surement a cause de cette resistance parasite que javait ce probleme

    mais est-ce normale , fait expret ? cette resistance eleve ( a mon gout ) ?

  13. #10
    chak01

    Re : Probleme parasites ampli!

    d'accord si j'ai bien compris il faut aucune résistance entre la carcasse du pc et de l'ampli pour éviter les parasites
    J'ai essayé de relier un fil entre les 2 carcasses et le bruit d'attenue mais sa ne cesse pas compliqué l'électronique :s
    Ce que j'arrive pas a comprendre et que j'aimerais bien que on m'explique c'est le fait que le bruit varie (+ ou - fort) en fonction de la charge de l'alim
    Mais pour ce qui est de la radio sa fonctionne impeccable y'a pas de parasites!
    Donc pour moi c'est très flou ^^ et si y'a un spécialiste qui sera d'expliqué tout sa sa serai bien

  14. #11
    Tropique

    Re : Probleme parasites ampli!

    Le bruit varie en fonction de la charge de l'alim puisque c'est elle qui génère les perturbations.
    Elle injecte du courant dans la connection de terre, et quand tu la mets ensemble avec un autre appareil mis à la terre, avec une connection directe entre masses, tu fermes le troisième côté d'un triangle dans lequel les courants parasites peuvent circuler. Ces courants induisent des tensions qui se répartissent partout au long du circuit, mais elles ne sont gênantes qu'au niveau du blindage de masse de tes signaux audio: elles viennent s'additionner au "bon" signal.
    Le renforcement de la masse entre les deux éléments pour "assister" le blindage des fils audio peut être une solution dans certains cas, mais on est vite limité dans cette voie, surtout quand il y a une certaine distance entre les blocs à raccorder: même en mettant du 25mm², il reste la partie inductive de l'impédance qu'il est difficile de réduire.
    Solution possible: boulonner ton alim 12V au chassis de ton PC, et partir vers tes amplis avec un toron comprenant les cables signal, les fils d'alimentation, et un cable de masse robuste.
    Sauf grosse difficulté, ça devrait pouvoir résoudre le problème sans diminuer la sécurité électrique.

    Et contrairement à une idée répandue, la terre n'est pas là pour éliminer les parasites, mais pour assurer la sécurité des personnes et des biens.
    Le conducteur de protection a parfois pour effet fortuit de diminuer certaines perturbations, mais ce n'est généralement pas le cas, et c'est très souvent le contraire.
    Les normes d'équipotentialité tolèrent généralement jusqu'à 0.1V rms entre des chassis d'équipements différents, ce qui est absolument parfait point de vue sécurité. Mais point de vue intégrité du signal, si on veut faire des raccordements entre équipements par des raccordements asymétriques non-isolés des masses, c'est désastreux.
    Pas de complexes: je suis comme toi. Juste mieux.

Sur le même thème :

Discussions similaires

  1. Parasites PC / ampli
    Par baxt dans le forum Électronique
    Réponses: 25
    Dernier message: 03/03/2013, 21h39
  2. problème de parasites enregistrés par des bascules RS
    Par mimix dans le forum Électronique
    Réponses: 19
    Dernier message: 13/06/2009, 22h12
  3. Problème parasites sono pro svp
    Par eleanor63 dans le forum Électronique
    Réponses: 63
    Dernier message: 26/01/2009, 15h51
  4. problème de parasites sur compresseur audio: réparable?
    Par blebi dans le forum Électronique
    Réponses: 6
    Dernier message: 20/05/2005, 17h24
  5. problême de parasites alim pc
    Par jandre dans le forum Matériel - Hardware
    Réponses: 0
    Dernier message: 17/09/2004, 18h42