Répondre à la discussion
Affichage des résultats 1 à 8 sur 8

Rénovation ampli - pb de transfo ? les plombs ont sautés !



  1. #1
    mroutang

    Rénovation ampli - pb de transfo ? les plombs ont sautés !


    ------

    Bonjour,

    Je suis nouveau sur ce site et aussi dans le monde de l'électronique. (hors le domaine scolaire). J'ai récemment récupéré un ampli à transistor Pioneer SA610 dit "vintage". Il date de la fin des années 70 et je souhaite le restaurer.

    Ce dernier étant équipé de 3 prises à l'arrière permettant de venir brancher d'autres éléments directement sur l'ampli, j'ai donc entrepris de les supprimer (je ne m'en servirai pas et je souhaite stabiliser de la tension d'entrée).

    Après avoir supprimé ces prises et les branchements, j'effectue une prise de la tension à la l'entrée avec mon multimètre, tout va bien, la tension affichée est de 232 V. Je prends ensuite l'intensité puis... un éclair claque et les plombs sautent...Etant novice, j'hésite à recommencer la manip. Je n'arrive pas à identifier l'origine de cette surtension ? Je me demande si en prenant l'intensité à la sortie du cordon relié à la prise de courant ( avant le passage par un fusible), je n'aurai pas fait touché mes deux connecteurs de multimètre en même temps...d'où une boucle...J'en sais rien, c'est peut être simple mais je doute, si quelqu'un pouvait m'expliquer ce qu'il s'est passé ?

    Merci

    -----

  2. Publicité
  3. #2
    mroutang

    Re : Rénovation ampli - pb de transfo ? les plombs ont sautés !

    Voici le schéma de la partie alimentation avant modification (e, PJ)...J'ai supprimé les trois prises tout en gardant les mêmes branchements.
    Images attachées Images attachées

  4. #3
    NeroRS1

    Re : Rénovation ampli - pb de transfo ? les plombs ont sautés !

    Comment as tu brancher ton metrix pour mesurer l'intensité? Il faut le mettre en serie et non en paralléle comme pour mesurer la tension.

  5. #4
    mroutang

    Re : Rénovation ampli - pb de transfo ? les plombs ont sautés !

    Citation Envoyé par NeroRS1 Voir le message
    Comment as tu brancher ton metrix pour mesurer l'intensité? Il faut le mettre en serie et non en paralléle comme pour mesurer la tension.
    Je l'ai effectivement branché en parallèle...résultat, un fusible à changer dans l'appart...

    Peut-il y avoir quelque chose d'endommagé sur le transfo ou ses composant ?
    Je peux donc recommencer l'opération mais en branchant le metrix en série ?

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    NeroRS1

    Re : Rénovation ampli - pb de transfo ? les plombs ont sautés !

    Non je pense pas que quelque chose soit cassé. oui tu peux refaire la même opération mais en série. Vérifie que le fusible du métrix n'est pas cassé non plus.Mais je ne vois pas trop l'intéret de vérifier la conso, surtout avec un métrix , avec un oscillo pourquoi pas...

  9. #6
    mroutang

    Re : Rénovation ampli - pb de transfo ? les plombs ont sautés !

    Citation Envoyé par NeroRS1 Voir le message
    Non je pense pas que quelque chose soit cassé. oui tu peux refaire la même opération mais en série. Vérifie que le fusible du métrix n'est pas cassé non plus.Mais je ne vois pas trop l'intéret de vérifier la conso, surtout avec un métrix , avec un oscillo pourquoi pas...
    c'était par cusiosoté...bon cela ne devrait plus se reproduire maintenant. Je vais refaire une tentative. Merci NeroRS1

  10. Publicité
  11. #7
    Seb.26

    Re : Rénovation ampli - pb de transfo ? les plombs ont sautés !

    Heu ... si tu ne sais pas faire une mesure d'intensité, est-ce bien prudent de vouloir gratter le 220v dans un ampli ???

    << L'histoire nous apprend que l'on apprend rien de l'histoire. >>

  12. #8
    mroutang

    Re : Rénovation ampli - pb de transfo ? les plombs ont sautés !

    Citation Envoyé par Seb.26 Voir le message
    Heu ... si tu ne sais pas faire une mesure d'intensité, est-ce bien prudent de vouloir gratter le 220v dans un ampli ???

    Ça ne parait pas raisonnable en effet, mais j'avance prudemment. Cela n'empêche pas quelques ratés...et ça ne m'arrêtera pas. Je prend cet ampli comme objet d'étude et d'apprentissage. Je compte sur vous pour me conseiller dans les moments difficiles !

Discussions similaires

  1. quel transfo pour ampli tube ?
    Par patduc dans le forum Électronique
    Réponses: 2
    Dernier message: 16/02/2009, 17h49
  2. Ampli, Enceinte et transfo
    Par vianneyd dans le forum Électronique
    Réponses: 2
    Dernier message: 28/01/2009, 21h20
  3. Ampli, Enceinte et Transfo
    Par vianneyd dans le forum Électronique
    Réponses: 0
    Dernier message: 28/01/2009, 19h01
  4. [Thermique] un ampli de voiture dont certains composants ont cramés
    Par alex44 dans le forum Dépannage
    Réponses: 11
    Dernier message: 28/03/2007, 12h22
  5. Ronronnement Transfo Ampli Video
    Par littel_styx dans le forum Dépannage
    Réponses: 14
    Dernier message: 18/04/2006, 19h03
Découvrez nos comparatifs produits sur l'informatique et les technologies.