Répondre à la discussion
Affichage des résultats 1 à 12 sur 12

0.1V en trop ...



  1. #1
    Toufinet

    0.1V en trop ...


    ------

    Bonjour à tous,

    Dans mon montage, j'aimerais utiliser cette pile : http://fr.farnell.com/omnicell/er142...2aa/dp/1365936

    Problème 1 : Selon sa datasheet, elle délivre 3.7V dans certaines conditions. Tous les composants de mon montage doivent être alimenté avec 3.6V max.

    Problème 2 : je fais un design très faible consommation. Par conséquent, l'utilisation d'un convertisseur DC/DC buck, ou d'un LDO est exclue.

    Vous voyez une solution ?

    J'ai pensé à une diode schottky, mais lorsque tout est en standbye, je consomme environ 2µA, donc j'ai peur que la tension soit trop haute.

    Merci de votre aide

    -----

  2. Publicité
  3. #2
    invite87420132543
    Invité

    Re : 0.1V en trop ...

    Bonsoir,

    Je propose quitte à ce que ça ne marche pas....

    En mettant une résistance en série.
    Si on veut une chute de tension minimum de 0.1 volts, il faut

    R = 0,1/2e-6
    R = 50 000 ohm

    Reste à savoir la chute de tension maximale autorisée, car elle sera de 0,1 volts pour tout 2uA supplémentaires.

  4. #3
    alayn91

    Re : 0.1V en trop ...

    Bonjour,

    Un régulateur shunt.

    Salutations.
    Alain.

  5. #4
    f6bes

    Re : 0.1V en trop ...

    Bjr Toufinet,
    Ton montage est suceptible de se "rebeller" pour un écart de tension de 3 % ?
    J'en doute un peu...mais je ne connais pas ton montage !
    De plus une pile à l'USAGE ne demande qu'à PERDRE de la tension !Donc...

    A+
    Ben ça marche!

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits. Parmi nos sujets :
  8. #5
    Tropique

    Re : 0.1V en trop ...

    Es-tu vraiment sûr que la tension spécifiée dans les "Absolute maximum ratings" est de 3.6V?
    Pas de complexes: je suis comme toi. Juste mieux.

  9. #6
    Toufinet

    Re : 0.1V en trop ...

    vi ....

  10. Publicité
  11. #7
    Tropique

    Re : 0.1V en trop ...

    C'est embêtant. Et avec 2µA, il serait difficile de garantir que le Vf d'une schottky sera supérieur à 0.1V dans toutes les conditions. Tu peux malgré tout essayer d'éplucher les datasheets des diodes faibles puissances, voir s'il n'y en a pas une spécifiée jusque là.
    Sinon, le régulateur shunt, effectivement. Quelque chose genre TL431, en µpower. Ca doit exister chez Maxim et Linear entre autres.
    Il faut reconnaitre que les chances qu'il y ait un défaut catastrophique à cause des 0.1V sont plus qu'infimes: si même il y avait un claquage (très improbable), il y aurait une augmentation de courant qui ferait un régulateur shunt inhérent, avec la résistance interne de la pile.
    Mais si c'est de la production, il est prudent de couvrir ses arriéres: si des problèmes se produisent, même s'ils n'ont en fait rien à voir avec ça, ça risque de t'être reproché.
    Pas de complexes: je suis comme toi. Juste mieux.

  12. #8
    PIXEL

    Re : 0.1V en trop ...

    bref , copie à revoir sur le point de l'alimentation du projet...

    C'est souvent un sujet traité par dessus la jambe par les concepteurs.

    Pour moi un montage dois fonctionner, sans moufter, avec +/- 15% de variation de la tension d'alim primaire!
    Si des parties du circuit ne peuvent pas accepter ces écarts (oscillateurs , convertisseur A/N etc) le concepteur doit prendre ses préautions en fabricant des alims auxiliaires Ad-Hoc, mais ne soit pas compter sur la source d'énergie.

  13. #9
    Toufinet

    Re : 0.1V en trop ...

    Citation Envoyé par Tropique Voir le message
    C'est embêtant. Et avec 2µA, il serait difficile de garantir que le Vf d'une schottky sera supérieur à 0.1V dans toutes les conditions. Tu peux malgré tout essayer d'éplucher les datasheets des diodes faibles puissances, voir s'il n'y en a pas une spécifiée jusque là.
    Sinon, le régulateur shunt, effectivement. Quelque chose genre TL431, en µpower. Ca doit exister chez Maxim et Linear entre autres.
    Il faut reconnaitre que les chances qu'il y ait un défaut catastrophique à cause des 0.1V sont plus qu'infimes: si même il y avait un claquage (très improbable), il y aurait une augmentation de courant qui ferait un régulateur shunt inhérent, avec la résistance interne de la pile.
    Mais si c'est de la production, il est prudent de couvrir ses arriéres: si des problèmes se produisent, même s'ils n'ont en fait rien à voir avec ça, ça risque de t'être reproché.
    Citation Envoyé par Pixel
    bref , copie à revoir sur le point de l'alimentation du projet...

    C'est souvent un sujet traité par dessus la jambe par les concepteurs.

    Pour moi un montage dois fonctionner, sans moufter, avec +/- 15% de variation de la tension d'alim primaire!
    Si des parties du circuit ne peuvent pas accepter ces écarts (oscillateurs , convertisseur A/N etc) le concepteur doit prendre ses préautions en fabricant des alims auxiliaires Ad-Hoc, mais ne soit pas compter sur la source d'énergie.
    ahhhn, enfin les remarques que j'attendais !

    C'est "malheureusement" pour une production. Je pense que courir le risque (si faible soit-il) d'alimenter en direct n'est pas acceptable.

    - diode schottky en série : effectivement Tropic, je pense comme toi qu'il est pour ainsi dire "impossible" de trouver une diode qui affiche 0.1V en Vf @ 2µA.
    - La résistance en série : impossible. J'ai un "dynamic range" en courant trop important (2µA à 100mA)
    - le shunt : je vais regarder, mais vu mon "dynamic range" en courant, je ne suis pas certain de trouver quelquechose de "potable" niveau consommation.

    Pour une production, choisir une alimentation à base de pile c'est un vrai casse-tête ! J'ai jamais vu ça !

    Si vous avez d'autres idées, n'hésitez pas ...

  14. #10
    PIXEL

    Re : 0.1V en trop ...

    "MES" idées sont simples....

    puisque tu ne peut compter sur la source primaire (piles apparemment imposées) à toit de FABRIQUER les alims de ton projet , ça ne sont pas les NA de convertisseurs à découpage qui manquent...

  15. #11
    Toufinet

    Re : 0.1V en trop ...

    Bon, je n'ai toujours pas trouvé ma solution.

    Voici les données complètes du problème :
    En standbye : conso de 2µA, alimentation nécessaire : entre 2.7V et 3.6V
    En mode ON : conso de 100mA, alimentation nécessaire : entre 3.0V et 3.6V

    Objectif conso en standbye : 30µA max.

    En standbye, problème car la pile peut délivrer 3.7V.
    En mode ON, problème car la pile peut "chuter" en dessous des 3.0V minimaux.

    Les "solutions" (qui en fait n'en sont pas ):
    - convertisseur BUCK/BOOST => objectif conso difficile à atteindre .. sauf si vous arrivez à me sortir LA référence
    - LDO => ne résoud pas le problème en mode ON
    - shunt => ne résoud pas le problème en mode ON
    - diode en série de l'alim => ne résoud pas le problème en mode OFF, car le Vf risque d'être trop faible
    - résistance en série => dynamique en courant trop importante

    Pour l'instant, la seule solution que je vois :
    convertisseur BOOST (Vout=3.3V) + LDO (Vout=3.1V) en série
    Par contre, avec cette solution on arrive à la limite de l'objectif conso.

    Qu'en dites vous ? Des idées ?

  16. #12
    gienas
    Modérateur

    Re : 0.1V en trop ...

    Bonjour Toufinet et tout le groupe

    Citation Envoyé par Toufinet Voir le message
    ... En standbye : conso de 2µA, alimentation nécessaire : entre 2.7V et 3.6V
    En mode ON : conso de 100mA, alimentation nécessaire : entre 3.0V et 3.6V ...
    Cela signifie que les deux alims (on et standby) doivent être "distinctes". Ce n'est pas la pile qui doit fournir, mais l'autre qui doit prendre la relève. Il faut forcément des diodes d'isolation.

    Comme la pile est trop forte (parfois) au point d'atteindre la limite, et si une diode est trop juste, il n'y a qu'en en mettre 2 en série. Ce que tu appelles du standby n'est-il pas un mode mémorisation?


    Edit: entre deux maux, il faut choisir le moindre. Si la capacité de la pile devait limiter l'autonomie, il vaut mieux faire un petit sacrifice sur l'autonomie d'un montage simple, que de perdre encore plus d'autonomie par un système gourmand et énergivore.
    Dernière modification par gienas ; 18/11/2009 à 14h56.

  17. Publicité

Discussions similaires

  1. [Blanc] Frigo Indesit trop froid et maintenant trop chaud
    Par ffgossrider dans le forum Dépannage
    Réponses: 9
    Dernier message: 31/05/2009, 16h17
  2. Vista trop, vraiment trop lent
    Par titi6478 dans le forum Sécurité et malwares : désinfectez votre machine
    Réponses: 1
    Dernier message: 28/03/2009, 16h18
  3. [Blanc] Réfrigérateur trop chaud, congelo trop froid
    Par coolweb dans le forum Dépannage
    Réponses: 5
    Dernier message: 03/08/2008, 20h15
  4. Carte-mère trop ancienne,DD trop récent...
    Par thebiboun34 dans le forum Matériel - Hardware
    Réponses: 4
    Dernier message: 24/11/2004, 19h46
Découvrez nos comparatifs produits sur l'informatique et les technologies.