Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

Problème ballast électronique insoleuse



  1. #1
    Cl3MENTE

    Post Problème ballast électronique insoleuse


    ------

    Bonjour,
    je me suis lancé dans la fabrication d'une insoleuse maison, j'ai lu qu'il était possible de remplacé le starter + ballast des tubes fluorescent par un ballast électronique d'ampoule basse consomation.
    J'ai donc récupéré une ampoule (fonctionnelle biensur) de même puissance que mon tube, 15W 43cm acheté chez electronique diffusion.
    Mais lorsque j'effectue le branchement, le tube ne s'allume pas. Le circuit est bien alimenté en entré par le 220v mais rien sur les 4 fils de sortie. J'ai aussi essayé la mesure à vide et rien non plus.
    Ma question est donc la suivante: que doit on obtenir aux bornes du tube, et est il possible de faire des mesures à vide sur la sortie du ballast électronique?

    Merci.

    Ci dessous le lien vers un montage similaire au mien.
    http://www.galerie-photo.com/constru...tage-tube.html

    -----

  2. #2
    Cl3MENTE

    Re : Problème ballast électronique insoleuse

    up
    Personne ne peut m'indiquer comment tester un ballast électronique.

  3. #3
    gienas
    Modérateur

    Re : Problème ballast électronique insoleuse

    Bonsoir Cl3MENTE et tout le groupe

    Citation Envoyé par Cl3MENTE Voir le message
    ... Personne ne peut m'indiquer comment tester un ballast électronique.
    Ton lien est très bien fait, et les informations qu'on y apprend, sont remarquables.

    Si tu ne trouves aucune tension au secondaire, on peut avoir des doutes sur le fonctionnement effectif du ballast.

    Il se peut qu'une sécurité "anti vide" empêche le fonctionnement.

    Commence par vérifier que tu as bien, entre chacune des deux bornes de chaque extrémité de ton tube, une résistance de filament, assez faible. Ce devrait être quelques ohms. Cette charge, au démarrage, pourrait être nécessaire, mais sans garantie.

    Ensuite, l'amorçage du tube devrait maintenir le débit.

    Si tu trouves que tout est correct de ce côté, fais la même vérification sur le fluo d'origine. Compare les valeurs ohmiques des filaments, et rebranche ce tube pour voir s'il fonctionne toujours. J'ai comme un doute.

    Attention! Comme une partie est raccordée au secteur 230V, c'est à manipuler avec des gants.

    Attention aussi que les tensions présentes, quand cela fonctionne, sont des carrés à plus de 100 kHz. Un multimètre normal ne voit pas forcément, et c'est de l'alternatif.

Discussions similaires

  1. Problème de ballast électronique
    Par zetek dans le forum Électronique
    Réponses: 2
    Dernier message: 28/04/2009, 08h31
  2. ballast electronique sur néon insoleuse
    Par christo448 dans le forum Électronique
    Réponses: 6
    Dernier message: 01/01/2009, 15h20
  3. Probleme avec un ballast electronique
    Par geant_vert78 dans le forum Électronique
    Réponses: 6
    Dernier message: 19/10/2007, 20h56
  4. Type de ballast pour insoleuse
    Par zanzeoo dans le forum Électronique
    Réponses: 2
    Dernier message: 23/07/2006, 15h22
  5. problème ballast electronique
    Par rapacomir dans le forum Dépannage
    Réponses: 1
    Dernier message: 13/04/2006, 14h20
Découvrez nos comparatifs produits sur l'informatique et les technologies.