Probleme L7805
Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Probleme L7805



  1. #1
    blurpy

    Cool Probleme L7805


    ------

    Bonjour à tous,

    Je rencontre actuellement un petit soucis concernant la mise en oeuvre d'un regulateur L7805

    Je dispose d'un transfo 220V-12V, celui-ci rentre dans un pont redresseur de tension qui vient alimenter le regulateur.

    J'ai placé un condo 330nF en entrée et un autre de 100nF en sortie comme noté dans la datasheet du regulateur. (cf schéma)

    Tout semble fonctionner correcteur sauf qu'en sortie du regulateur je n'ai que 4V au lieu des 5V prévus. J'ai testé avec 2 redresseurs différents, les 2 sont neuf, et donnent le meme résultat.

    D'où peut venir le probleme ?

    Merci d'avance pour votre aide

    -----
    Images attachées Images attachées  

  2. #2
    f6bes

    Re : Probleme L7805

    Bjr à toi,
    En attendant la validation:
    Quelle tension d'entrée (à mesurer si possible entre bornes In et broche CENTRALE.) ?
    J'ai comme le présentiment que cette broche n'est pas à la masse.
    A suivre.
    Bonne jounrée

  3. #3
    blurpy

    Re : Probleme L7805

    Citation Envoyé par f6bes Voir le message
    Bjr à toi,
    Quelle tension d'entrée (à mesurer si possible entre bornes In et broche CENTRALE.) ?
    Je mesure 10.5v. Pour info le montage est realisé sur une plaque labdec

  4. #4
    PIXEL

    Re : Probleme L7805

    y'a que 330 PICO farad comme condo réservoir du filtrage (lu sur ton schéma!) ....?

    Il te faut arrêter le n'importe nawak , et lire quelques cours élémentaires !

    monte, au moins , 470 MICRO-Farad !
    Dernière modification par PIXEL ; 09/03/2010 à 11h51.

  5. A voir en vidéo sur Futura
  6. #5
    blurpy

    Re : Probleme L7805

    Citation Envoyé par PIXEL Voir le message
    y'a que 330PICO farad comme condo réservoir du filtrage (lu sur ton schéma!) ....?
    Heu non, erreur dans le schemas, les condos fond 330nF et 100nF. Ce sont les valeurs indiquées dans le datasheet du L7805

    Je vais tester avec un condo plus gros voir si ca change

  7. #6
    f6bes

    Re : Probleme L7805

    Remoi,
    Il est vrai que tu n'as pas mis de condo "réservoir".
    Mais avec 10.5v en entrée tu devrais retrouver tes 5 volts en sortie (meme SANS charge).
    T'as changé les ponts , mais pas le régulo, rien ne dit qu'il soit en bon état !
    A vérifier tout de meme !!!!
    Ta sortie est chargée ou pas ?
    Un schéma ne présage pas d'une BONNE REALISATION ! (donc on sait pas !)
    A+

  8. #7
    PIXEL

    Re : Probleme L7805

    Citation Envoyé par blurpy Voir le message
    Heu non, erreur dans le schemas, les condos fond 330nF et 100nF. Ce sont les valeurs indiquées dans le datasheet du L7805
    Je vais tester avec un condo plus gros voir si ca change
    La datachit te donne des valeurs indépendantes du contexte !

    devant tu as monté un TRANSFO avec un REDRESSEUR ,dont le courant de sortie DOIT ÊTRE FILTRÉ, sinon tu alimentes ton montage en tension pulsée à 100 hertz, mais pas en continu....

    si tu bidouilles en autodidacte, je peux le comprendre, lis les bases ici :

    http://pagesperso-orange.fr/f6crp/elec/index.htm

    chapitre ALIMENTATIONS.


    par contre , si tu es en école de l'Art.... sans commentaires.

  9. #8
    PIXEL

    Re : Probleme L7805

    Citation Envoyé par f6bes Voir le message
    Remoi,
    Il est vrai que tu n'as pas mis de condo "réservoir".
    Mais avec 10.5v en entrée tu devrais retrouver tes 5 volts en sortie (meme SANS charge).
    A+
    quel est le comportement du multimètre (probablement bon marché) sur ce genre de signal.... j'ai comme un doute

  10. #9
    blurpy

    Re : Probleme L7805

    J'ai testé avec un condo de 100µ (je n'avais que ca sous la main) et je retrouve les 5V prevus. Merci

    Citation Envoyé par PIXEL Voir le message
    La datachit te donne des valeurs indépendantes du contexte !

    devant tu as monté un TRANSFO avec un REDRESSEUR ,dont le courant de sortie DOIT ÊTRE FILTRÉ, sinon tu alimentes ton montage en tension pulsée à 100 hertz, mais pas en continu....
    Ok je note, merci pour l'info, maintenant je comprends le probleme.
    Je pensais betement que le condo indiqué permettait d'assurer le bon fonctionnement quelque soit l'entrée tant qu'on rentre dans les valeur supportées par le composant. Sa valeur me paraissait effectivement ridicule comparée a d'autres alims que j'avais pu voir. Je vais tacher de retenir la lecon pour le futur

    si tu bidouilles en autodidacte, je peux le comprendre, lis les bases ici :

    http://pagesperso-orange.fr/f6crp/elec/index.htm

    chapitre ALIMENTATIONS.
    Effectivement, je bidouille pour le plaisir avec des PIC. Jusque la mon montage fonctionnait sur une carte de dev et maintenant je tente d'en faire un montage autonome.

    Et à par la loi des noeud et d'ohm vu a l'epoque a l'ecole, mes connaissances en electronique pur sont assez limitées.

    Merci pour le site en tout cas je penses que cela me sera utile pour la suite

  11. #10
    PIXEL

    Re : Probleme L7805

    Citation Envoyé par blurpy Voir le message
    Sa valeur me paraissait effectivement ridicule comparée a d'autres alims que j'avais pu voir. Je vais tacher de retenir la lecon pour le futur )
    d'usage , on dimensionne, pour un redressement double alternance : ( secteur 50 hertz)

    1000 µF par Ampères.

    c'est un chiffre admis par tous les concepteurs , sauf exigences particulières.

  12. #11
    blurpy

    Re : Probleme L7805

    Ok je prends note

    Merci encore pour tout

  13. #12
    rabiophi

    Re : Probleme L7805

    Citation Envoyé par blurpy Voir le message
    Je mesure 10.5v. Pour info le montage est realisé sur une plaque labdec
    Vu que tu n'as pas de condo de filtrage la tension ressemble à ça :
    Ce que tu mesures avec ton multimètre c'est la VALEUR MOYENNE du signal qui n'est pas du tout continu.
    Images attachées Images attachées  

  14. #13
    blurpy

    Re : Probleme L7805

    C'est ce que j'ai vu en lisant le cours sur le site de pixel, du coup j'ai vite compris l'utilité d'un condo de capacité élevée.

Discussions similaires

  1. Réponses: 11
    Dernier message: 26/05/2011, 13h27
  2. Problème avec un L7805
    Par Tripic dans le forum Électronique
    Réponses: 8
    Dernier message: 27/12/2009, 21h29
  3. problème d'équation et aussi un autre problème de maths
    Par invitefab47bfd dans le forum Mathématiques du collège et du lycée
    Réponses: 3
    Dernier message: 23/09/2009, 20h08
  4. problème avec un lecteur mp4(le problème vient de l'ordinateur)
    Par mat_the_bad_boy dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 29/10/2007, 17h53
Découvrez nos comparatifs produits sur l'informatique et les technologies.