Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

relais clignotants



  1. #1
    ferrarinero

    relais clignotants


    ------

    bonjour,

    Je cherche à comprendre le fonctionnement des relais clignotants 3 et 4 cosses fonctionnant en 12V continu.
    Je constate que sur le relais 3 connecteurs, il y a un pole + et - et un "C". Je suppose que ce "C" est un commun et que du courant intermittent doit y sortir. Est-ce bien ça? si quelqu'un a un schéma d'alimentation d'un tel relais je le remercie d'avance. Merci

    -----

  2. Publicité
  3. #2
    gcortex

    Re : relais clignotants


  4. #3
    ferrarinero

    Re : relais clignotants

    OK, c'est bien ce que je pensais. Ce n'est pas compliqué. Mais le problème que j'ai est quand même bizarre. Mon relais est un 4x10W et j'ai essayé différentes ampoules mais pas moyen de les faire allumer. Pourtant le relais est alimenté, le testeur indique 12V et l'ampoule s'allume en direct. Lorsque je mets l'ampoule en sortie de relais, le testeur indique bien qu'il y a du 12V mais l'ampoule ne s'allume pas. Pourquoi? j'comprends rien. Merci

  5. #4
    trebor

    Re : relais clignotants

    Bonjour,
    Si tu es certain que les ampoules sont bonnes et qu'elles sont bien reliées à la masse ainsi que la borne 31 ou ( - ) moins de la boite clignotante, c'est que la charge ( 2 ampoules ) reliées à la borne ( C ) ne sont pas suffisante ou que la centrale clignotante est H.S ( présence d'une tension mais pas d'intensité suffisante pour alimenter les lampes ( 2 x 10 W ).
    A+
    Ultracrépidarianisme

  6. A voir en vidéo sur Futura
  7. #5
    ferrarinero

    Re : relais clignotants

    a priori le problème viendrait de l'intensité. Mais j'ai mis une très petite ampoule (j'crois qu'elle consomme 5W) et elle ne s'éclaire pas. Quand je mets le + sur le + et le - sur le -, le courant de sortie est négatif sur le testeur. Et si j'inverse les branchement le courant de sortie devient 12v positif. Dans ce cas là, si je mets ce + à l'ampoule et le - au -, le relais fait un bruit bizarre (bruit d'une mouche coincée battant des ailes).

    Le relais est pourtant neuf mais je crois que je vais le ramener et prendre un autre.

  8. #6
    trebor

    Re : relais clignotants

    Le S correspond au C sur ta boite clignotante, voici un autre schéma http://images.google.be/imgres?imgur...EpGd-gbox_iEBw
    Il faut absolument respecter la puissance des ampoules car certaine centrale clignotante y sont très sensibles.
    Pour les voitures c'est 2 à 4 fois 21 Watts, 10 Watts c'est insuffisant.
    A+
    Ultracrépidarianisme

  9. Publicité
  10. #7
    ferrarinero

    Re : relais clignotants

    En tt cas j'crois que j'ai tout essayé. Je branche la batterie direct sur le + et le -. Mon multimètre indique un courant de sortie du relais d'environ 6V. Donc je branche une ampoule de 4,5V pour voir mais elle ne s'allume pas. Pourtant mes voltmètres indique bien un courant de sortie. De plus lorsque je mets l'ampoule de 4.5V le relais fait un bruit de mouche. C'est tjrs un pb d'intensité? y'auraidu volt mais pas d'intensité? Merci, ça me rend

  11. #8
    trebor

    Re : relais clignotants

    Cette centrale clignotante est pour une voiture ou un autre usage ?

    Lorsque tu relie le + au 12 Volts de la batterie et le - au négatif, raccorde 2 lampes de 12 Volts 21 W sur la sortie C et la masse des 2 ampoules au - .

    Tu mesure sur la borne C une tension et pas un courant, tu dois absolument placer 2 ampoules en sortie pour que la centrale débite du courant ( si non aucun courant "ampère" ne sort de la borne C ).
    Si après avoir fait ce que je t'ai expliqué rien ne lume, ta centrale est H.S
    A+
    Ultracrépidarianisme

  12. #9
    ferrarinero

    Re : relais clignotants

    oui merci pour ton aide. J'ai bien fait ça. rien ne s'allume ni clignote.
    J'vais chercher un autre

Discussions similaires

  1. clignotants moto
    Par alfred grouniache dans le forum Électronique
    Réponses: 16
    Dernier message: 04/02/2012, 14h07
  2. circuit pour clignotants
    Par NINI69 dans le forum Électronique
    Réponses: 1
    Dernier message: 13/04/2008, 12h47
  3. probleme clignotants a LED
    Par easyrider64 dans le forum Électronique
    Réponses: 1
    Dernier message: 23/01/2008, 12h34
  4. problème clignotants à LED
    Par easyrider64 dans le forum Électronique
    Réponses: 1
    Dernier message: 22/01/2008, 07h48
  5. Centrale De Clignotants Moto
    Par jokerloto dans le forum Électronique
    Réponses: 2
    Dernier message: 18/10/2006, 19h46
Découvrez nos comparatifs produits sur l'informatique et les technologies.