Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 31

LM3915 Probleme



  1. #1
    youyou2860

    Unhappy LM3915 Probleme

    Bonjour ,

    j'ai un souci j'ai voulu réaliser un vu mettre avec le LM3915 avec se schéma sauf que sa ne fonctionne pas les led illumine très peu lorsque je touche un fil ( o.Ô) et j'ai remarqué que quand la masse et relier seul les led s'allume aussi très bizard !

    je l'alimente en 12V les led sont des CMS0603

    voila si on peut m'aider

    -----

    Images attachées Images attachées

  2. Publicité
  3. #2
    ouss76

    Re : LM3915 Probleme

    Salut

    essaye sans la R de 400

  4. #3
    youyou2860

    Re : LM3915 Probleme

    Citation Envoyé par ouss76 Voir le message
    Salut

    essaye sans la R de 400
    salut fonctionne pas , merci quand meme

  5. #4
    ftorama

    Re : LM3915 Probleme

    Citation Envoyé par youyou2860 Voir le message
    salut fonctionne pas , merci quand meme
    sans la résistance, mais en reliant quand même les anodes des leds au V+

    Si tu as ouvert la branche, c'est logique que ça ne marche pas.

    En même temps, c'est un peu de la bricole ce montage (et le mot est faible). La résistance n'a effectivement rien à y faire, mais le signal audio est alternatif, or le LM est référencé à la masse....

    Deuxième exemple aujourd'hui du montage qui tombe en marche.

  6. #5
    youyou2860

    Re : LM3915 Probleme

    Citation Envoyé par ftorama Voir le message
    sans la résistance, mais en reliant quand même les anodes des leds au V+

    Si tu as ouvert la branche, c'est logique que ça ne marche pas.

    En même temps, c'est un peu de la bricole ce montage (et le mot est faible). La résistance n'a effectivement rien à y faire, mais le signal audio est alternatif, or le LM est référencé à la masse....

    Deuxième exemple aujourd'hui du montage qui tombe en marche.
    jai retiré la résistance et fermer le circuit , je n'est pas tres bien comprit "le signal audio est alternatif, or le LM est référencé à la masse...."

  7. A voir en vidéo sur Futura
  8. #6
    Qristoff

    Re : LM3915 Probleme

    La résistance n'a effectivement rien à y faire
    elle a quand même son utilité !, la datasheet préconise de l'insérer pour maintenir la tension d'anode en dessous de 7V "VLED must be kept below 7V or dropping resistor should be used to limit IC power dissipation."
    Tout existe, il suffit de le trouver...!

  9. Publicité
  10. #7
    ftorama

    Re : LM3915 Probleme

    Citation Envoyé par Qristoff Voir le message
    elle a quand même son utilité !, la datasheet préconise de l'insérer pour maintenir la tension d'anode en dessous de 7V "VLED must be kept below 7V or dropping resistor should be used to limit IC power dissipation."
    Au temps pour moi, j'avais raté ce détail....

    au fait, des leds CMS en 0603, c'est rarement très lumineux....le problème ne viendrait pas de là?

  11. #8
    Short

    Re : LM3915 Probleme

    En rajoutant des capas de liaisons sur l'entrée audio?

    Si on a un offset parasite avec un LM référencé à la masse çà peut poser problème non?
    UTC- Génie Mécanique

  12. #9
    youyou2860

    Re : LM3915 Probleme

    Citation Envoyé par ftorama Voir le message
    Au temps pour moi, j'avais raté ce détail....

    au fait, des leds CMS en 0603, c'est rarement très lumineux....le problème ne viendrait pas de là?
    non elle doive être alimenter en 3.2V et la elle recevait du 0.2Volt il faux être dans le noir totale pour les voir alumé

  13. #10
    youyou2860

    Re : LM3915 Probleme

    Citation Envoyé par Short Voir le message
    En rajoutant des capas de liaisons sur l'entrée audio?

    Si on a un offset parasite avec un LM référencé à la masse çà peut poser problème non?
    oula ... pas tout suivis o.Ô

  14. #11
    youyou2860

    Re : LM3915 Probleme

    et aussi j'ai oublier de préciser je n'est brancher qu'une led et un multi metre et non les 10 led

  15. #12
    PIXEL

    Re : LM3915 Probleme

    ce schéma NE MARCHE PAS TEL QUEL ! le LM n'accepte pas un signal audio, mais une tension continue variable.

    il faut faire une détection d'enveloppe (diode plus condo) sur le signal pour avoir une valeur moyenne...

  16. Publicité
  17. #13
    youyou2860

    Re : LM3915 Probleme

    Citation Envoyé par PIXEL Voir le message
    ce schéma NE MARCHE PAS TEL QUEL ! le LM n'accepte pas un signal audio, mais une tension continue variable.

    il faut faire une détection d'enveloppe (diode plus condo) sur le signal pour avoir une valeur moyenne...
    et je fais comment pour fair sa.. ? si tu aurai un shéma ou quelle que choz ( car aparament le montage le plus simplifier du lm3915 et celui la)

  18. #14
    youyou2860

    Re : LM3915 Probleme

    http://html.alldatasheet.com/html-pd...LM3915N-1.html


    regarder le montage officiel donner par la doc

  19. #15
    Qristoff

    Re : LM3915 Probleme

    Salut
    ici il y a une discussion qui traite du sujet http://forums.futura-sciences.com/el...-probleme.html
    Tout existe, il suffit de le trouver...!

  20. #16
    youyou2860

    Re : LM3915 Probleme

    Citation Envoyé par Qristoff Voir le message
    Salut
    ici il y a une discussion qui traite du sujet http://forums.futura-sciences.com/el...-probleme.html
    salut , merci mais cette discutions n'a pas le même problème que moi enfin sa ne ma pas aidé

  21. #17
    Qristoff

    Re : LM3915 Probleme

    enfin sa ne ma pas aidé
    pose toi la question: à quoi sert le montage à base d'ampli op en entrée du LM....
    Tout existe, il suffit de le trouver...!

  22. #18
    youyou2860

    Re : LM3915 Probleme

    Citation Envoyé par Qristoff Voir le message
    pose toi la question: à quoi sert le montage à base d'ampli op en entrée du LM....
    oui mais pour quoi dans les doc il ya un montage simple qui devrai fonctionner et sur le net il nous demande de modifier se montage

  23. Publicité
  24. #19
    Kissagogo27

    Re : LM3915 Probleme

    bjr, la boite noire notée SOURCE dans la doc officielle, c'est peut etre l'AOP sur le lien qu'ont te donne non ?

    comme la doc ne le précise pas, et en accord avec les information de la DOC qui dit que le lm3915 n'accepte que du continu en entrée ? tu t'entêtes ?

  25. #20
    youyou2860

    Re : LM3915 Probleme

    salut , je ne comprent pas tout ,
    bon je vais etre plus clair enfet je voudrai réaliser sa

    http://www.ps3gen.fr/ps3-slim-moddin...e-13464-1.html

    et j'ai parler avec la personne qui la réaliser et il a fait le meme montage que le 1er shéma

    ps: désoler si les lien extérieur son interdie :s

  26. #21
    Qristoff

    Re : LM3915 Probleme

    On peut effectivement brancher le LM3915 directement sur la source AC (audio) et d'ailleur la datasheet en parle. Mais il faut savoir que l'on ne récupére que la valeur instantanée crête et que le courant des leds doit être suffisament musclé pour avoir un effet de rémanence visuelle, contrairement à un signal issu d'une détection d'enveloppe qui maintient une tension moyenne variable qui permet de conserver les leds allumées plus longtemps.
    The simplest way to display an AC signal using the LM3915
    is to apply it right to pin 5 unrectified. Since the LED illuminated
    represents the instantaneous value of the AC waveform,
    one can readily discern both peak and average values
    of audio signals in this manner. The LM3915 will respond to
    positive half-cycles only but will not be damaged by signals
    up to ±35V (or up to ±100V if a 39k resistor is in series with
    the input). It’s recommended to use dot mode and to run the
    LEDs at 30 mA for high enough average intensity.
    Tout existe, il suffit de le trouver...!

  27. #22
    youyou2860

    Re : LM3915 Probleme

    je cherche pas a avoir un vu-metre tres prési mais seulment que la lumier "bouge" un peu

  28. #23
    Qristoff

    Re : LM3915 Probleme

    Et à quelle source est connectée ton entrée de LM3915 ? une sortie HP ? car il faut un niveau de tension variant de 1.25V à 12V suivant la position de ton potentiométre. Une sortie pré-ampli ne convient pas.....
    Tout existe, il suffit de le trouver...!

  29. #24
    youyou2860

    Re : LM3915 Probleme

    elle et relier a la sorti audio de la ps3 ( cable rouge et blanc)

  30. Publicité
  31. #25
    youyou2860

    Re : LM3915 Probleme

    et je vien de voir que le courant qui traverser les led est alternatif ... comment le metre en continu ?

  32. #26
    Qristoff

    Re : LM3915 Probleme

    et je vien de voir que le courant qui traverser les led est alternatif ... comment le metre en continu ?
    ça risque pas ! une led est une diode avant tout !
    qu'est ce qui te faire dire ça ? je ne comprends comment tu peux arriver à cette remarque. Les leds sont alimentées en continu par le LM3915
    Tout existe, il suffit de le trouver...!

  33. #27
    youyou2860

    Re : LM3915 Probleme

    a la place d'une led jai mis un volt metre en continu il aficher 2.4 2.3V et il bouger de -2.4V rapidement je les mis en alternatif 3.4V

  34. #28
    Qristoff

    Re : LM3915 Probleme

    tu l'alimentes avec quoi ton montage ?
    Tout existe, il suffit de le trouver...!

  35. #29
    youyou2860

    Re : LM3915 Probleme

    Citation Envoyé par Qristoff Voir le message
    tu l'alimentes avec quoi ton montage ?
    pour le moment un transformateur 12v Continue ( block alim de la wii)

  36. #30
    youyou2860

    Re : LM3915 Probleme

    je vous montre le mon montage pour le moment pour mieux vous aider a comprendre


    normalement quand le 4 et 5 ne sont pas relier la led doit rester allumé, mais même quand ils sont relier sa ne s'allume pas ( le 4 doit il etre relier a la masse ?! )
    Car sur le schéma il y est , mais quand je le relis a la masse si je touche le fil de masse la led s'allume o.O
    Images attachées Images attachées

Sur le même thème :

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Vu-mètre lm3915
    Par 38decibel dans le forum Électronique
    Réponses: 10
    Dernier message: 20/05/2011, 18h32
  2. [ach] lm3915
    Par maxigolo dans le forum Électronique
    Réponses: 2
    Dernier message: 03/08/2010, 17h23
  3. problème sur LM3915
    Par christo448 dans le forum Électronique
    Réponses: 1
    Dernier message: 12/03/2009, 07h16
  4. vu metre a led avec lm3915
    Par archiviste dans le forum Électronique
    Réponses: 7
    Dernier message: 21/06/2007, 13h05