Répondre à la discussion
Affichage des résultats 1 à 6 sur 6

panne batterie camescope hitachi mais fonctionne sur secteur



  1. #1
    yaka89

    panne batterie camescope hitachi mais fonctionne sur secteur


    ------

    bonjour,
    j'aimerais avoir un renseignement sur une panne d'un camescope hitachi VM-E565LE qui fonctionne uniquement sur le secteur.
    bien sûr batterie neuve tester ok. J'ai ouvert le camescope qui d'ailleurs est facilement démontable et j'ai tester en sortie batterie qui est ok donc cela ne vient pas non plus d'un mauvais contact de la batterie.par contre est-ce que mon problème pourrait-il venir du régulateur de tension qui est un 20WZ51?
    si quelqu'un connait se problème , je serais preneur du conseil.
    merci d'avance

    -----

  2. Publicité
  3. #2
    mgduc

    Re : panne batterie camescope hitachi mais fonctionne sur secteur

    les conecteur battery font-il corectement contact? parfois il suffi de les ramener un peux dépendament du type du connecteur.

  4. #3
    yaka89

    Re : panne batterie camescope hitachi mais fonctionne sur secteur

    bonjour mgduc,
    justement j'ai déja testé aprés les contacts sur la carte et j'ai en sortie 7,8 v donc les contacts se font bien et la batterie est ok. j'ai même fait l'essais avec une deuxième batterie.il y a un tout petit interrupteur contact au cul où on met la batterie je l'ai également tester et il fonctionne.
    le problème c'est que je n'ai pas le shémas de cet appareil.

    la batterie est reconnu pour la charge car lorsque je branche la prise secteur le voyant batterie clignote vert et une fois la charge terminé le voyant vert est fixe.

    peut-il y avoir un fusible en sortie de batterie?

    une chose est sûr c'est que le camescope fonctionne très bien sur la prise secteur.

    c'est un peu embettant comme panne.
    Dernière modification par yaka89 ; 29/02/2012 à 09h32.

  5. #4
    yaka89

    Re : panne batterie camescope hitachi ( SHEMAS)

    bonjour,
    je cherche le shemas d'un camescope hitachi pour comprendre le fonctionnement en mode batterie . mon camescompe ne fonctionne plus sur batterie mais uniquement branché sur secteur;
    La batterie délivre bien 7,2V. Elle est bien reconnu lors de la charge.j'ai également essayé avec une autre batterie mais identique. Le switch sous la batterie fonctionne car je l'ai testé.
    j'ai également testé les fusibles cms .

    je soupconne une diode cms sur le + qui en teste diode est bonne mais lorsque je la teste avec batterie j'ai 7,2V d'un coté et 0,43V de l'autre !

    merci pour votre aide

  6. #5
    gienas

    Re : panne batterie camescope hitachi ( SHEMAS)

    Bonjour yaka89 et tout le groupe

    Citation Envoyé par yaka89 Voir le message
    ... je cherche le shemas d'un camescope hitachi pour comprendre le fonctionnement en mode batterie ...
    Hum! Pas sûr que tu puisses trouver en téléchargement gratuit.

    Citation Envoyé par yaka89 Voir le message
    ... Le switch sous la batterie fonctionne car je l'ai testé ...
    Qu'est-il supposé faire? Qu'en dit la documentation?



    Citation Envoyé par yaka89 Voir le message
    ... je soupconne une diode cms sur le + qui en teste diode est bonne mais lorsque je la teste avec batterie j'ai 7,2V d'un coté et 0,43V de l'autre ! ...
    Si cette diode est bien une diode, et qu'elle est supposée passer la batterie, il est facile, hors tension, de la tester.

    Tu ne précises pas comment se branche le secteur "sur le camescope" pour charger/faire fonctionner.


    Puisque le fonctionnement est bien assuré en mode secteur, ne peux-tu pas suivre l'alim secteur pour voir quand l'un prend la place de l'autre? Là où tu trouves 0,43V, y a-t-il plus quand c'est secteur?

  7. A voir en vidéo sur Futura
  8. #6
    yaka89

    Re : panne batterie camescope hitachi mais fonctionne sur secteur

    bonsoir gienas,

    merci pour ton intervention cela ma permis de remettre mon camescope en route avec sa batterie.

    effectivement ce n'était pas la diode. j'ai fait comme tu as dit j'ai suivi le secteur et suivi la batterie et je suis tombé sur un fusible cms h-s.

    pour essais j'ai shunté se fusible et tout fonctionne maintenant je vais en commander un et le changer.

    ces circuits de camescope son galère avec les branchements par nappes et tout ces composants cms.je me suis arraché une poignée de cheveux.

    merci encore affaire classé

    A+

  9. Publicité

Discussions similaires

  1. [Brun] Synthétiseur Casio : ne fonctionne plus sur secteur ! [résolu]
    Par TDR125 dans le forum Dépannage
    Réponses: 9
    Dernier message: 26/01/2010, 22h44
  2. brancher un appareil secteur sur batterie ?
    Par bleep004 dans le forum Électronique
    Réponses: 3
    Dernier message: 24/09/2009, 20h20
  3. Réponses: 20
    Dernier message: 05/01/2009, 17h29
  4. problème de chargement de batterie sur caméscope
    Par noebouddha dans le forum Dépannage
    Réponses: 0
    Dernier message: 24/06/2006, 17h03
  5. mes javascript:popupimage ne fonctionne pas sur mon site web mais fonctionne en local
    Par cead5311 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 6
    Dernier message: 28/01/2006, 18h31
Découvrez nos comparatifs produits sur l'informatique et les technologies.