Répondre à la discussion
Affichage des résultats 1 à 22 sur 22

Sortie transfo : problème



  1. #1
    gabydu25

    Sortie transfo : problème


    ------

    bonjour,

    - Mon transfo permet de donner 18v - 2.2A, mais après le filtrage + régulation j'ai que 0.8A. Voici le schéma :
    ##### lien vers une image externe supprimé.

    Comment avoir au moins 1.5A ? tout en restant avec une tension variable

    Merci pour votre aide

    -

    Bonsoir gabydu25 et tout le groupe

    Pour être conforme à l'épinglé

    http://forums.futura-sciences.com/thread224229.html

    Le lien vers l'image a été supprimé.

    Les PJ doivent être sur le serveur.

    Merci de la replacer dans une nouvelle réponse.



    .

    -----
    Dernière modification par gienas ; 18/11/2012 à 17h26. Motif: Supprimé lien externe

  2. Publicité
  3. #2
    gcortex

    Re : Sortie transfo : problème


  4. #3
    louloute/Qc

    Re : Sortie transfo : problème

    En premier lieu tu utilises un LM317 qui limitera le courant à 1A.

    Ensuite, redressé double alernance sous 800mA. un condensateur de 2200 µF présente une ronflette de près de 3,7V, soit entre 22V et 18,3V. Comme il faut qu’en entrée du LM317 tu aies au moins la tension de sortie en tout temps pour qu’il puisse réguler, il n’est pas surprenant que 800mA soit la limite.
    男人不坏,女人不爱

  5. #4
    gabydu25

    Re : Sortie transfo : problème

    mince donc comment puis-je régler ce problème ?

    Gcortex : mon magasin d'electro en on pas dans leur boutique

  6. A voir en vidéo sur Futura
  7. #5
    Antoane
    Responsable technique

    Re : Sortie transfo : problème

    Bonjour,
    reste sur ta précédente discutions : http://forums.futura-sciences.com/el...n-de-labo.html
    il y a une ou deux erreurs :
    - la résistance de 30k est trop grosse, passe à 220ohm. Intéret : diminuer l'erreur dans la tension de sortie due au courant de fonctionnement du LM317. du coup, il faut recalculer le potentiomètre.
    - il manque un bon découplage autour du LM317 : 100nF en entrée et en sortie, soudé au plus proche du composant (cf la datasheet).
    - le fusible au primaire est surdimensionné, tel quel, il ne sert pas à grand chose. Passer à ~500mA.

    Tu mesures 0,8A dans quelles conditions ? le LM317 est-il déjà chaud ?
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  8. #6
    gcortex

    Re : Sortie transfo : problème

    et un LM350 ?

    à 1,25V çà va chauffer énormément (20V x 1.5A = 30W)

  9. Publicité
  10. #7
    romulus123

    Re : Sortie transfo : problème

    Bonjour,
    Citation Envoyé par gabydu25 Voir le message

    - Mon transfo permet de donner 18v - 2.2A, mais après le filtrage + régulation j'ai que 0.8A.
    Tu as mesuré de quelle façon les 0.8A ?
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  11. #8
    gabydu25

    Re : Sortie transfo : problème

    le radiateur du lm317 n'est jamais chaud, même à 3V.

    j'ai pris du 30Kohms car j'avais un potard de 220 sous la main

    Je mesure 0.8A à la sortie de mon alim. une resistance de 100 ohms est en serie avec l'amperemetre

  12. #9
    DAT44

    Re : Sortie transfo : problème

    Bonjour,
    comme dit gcortex tu peut prendre un LM2576, mais bon si tu veut rester dans les version qui chauffe tu peut rajouter un transistor PNP au LM317 (prévoir un bon radiateur pour le PNP+LM317) pour le filtrage 4700µ est un minimun
    Images attachées Images attachées  

  13. #10
    DAT44

    Re : Sortie transfo : problème

    Citation Envoyé par gabydu25 Voir le message
    le radiateur du lm317 n'est jamais chaud, même à 3V.

    j'ai pris du 30Kohms car j'avais un potard de 220 sous la main

    Je mesure 0.8A à la sortie de mon alim. une resistance de 100 ohms est en serie avec l'amperemetre
    Bonjour,
    0.8A dans une 100 ohms ça fait 80v, y a un ique?

  14. #11
    Antoane
    Responsable technique

    Re : Sortie transfo : problème

    Citation Envoyé par DAT44 Voir le message
    tu peut rajouter un transistor PNP au LM317 (prévoir un bon radiateur pour le PNP+LM317)
    Mauvaise idée : avec ça, en cas de court-circuit, il n'y a aucune limitation en courant et le PNP a de bonnes chances de partir en fumée.
    Dans le schéma que tu proposes (d'où vient-il ?) :
    - il manque le bon découplage du LM317 conseillé plus haut.
    - ja'i du mal à voir l'intérêt des diodes en série avec l'entrée du LM317...

    Je mesure 0.8A à la sortie de mon alim. une resistance de 100 ohms est en serie avec l'amperemetre
    Ou bien tu n'as pas fait ça, ou bien tu as une erreur de mesure : si il y avait 800mA en sortie de l'alim dans la 100ohm, ca voudrait dire que la tension de sortie de l'alim serait de ~80V... Et ça c'est pas possible.
    Pour mesurer le courant max délivrer par ton alim, tu peux directement court-circuiter la sortie du LM317 à la masse (ampèremètre sur le calibre 10A). C'est possible ici car le LM317 a une limitation en courant interne, ce qui n'est pas le cas de toutes les alims.
    Dernière modification par Antoane ; 18/11/2012 à 15h04.
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  15. #12
    gabydu25

    Re : Sortie transfo : problème

    Il y a un pic de 2A et la tension descend lentement. Au bout de 10 secondes elle s'arrête sur 1.1A
    Dernière modification par gabydu25 ; 18/11/2012 à 15h05.

  16. Publicité
  17. #13
    Antoane
    Responsable technique

    Re : Sortie transfo : problème

    Citation Envoyé par Antoane Voir le message
    - ja'i du mal à voir l'intérêt des diodes en série avec l'entrée du LM317...
    Limitation en courant, très approximative...
    Mais finalement peut-être suffisante, à condition de la mettre à la bonne valeur (ici, on est à ~3A).

    Il y a un pic de 2A et la tension descend lentement. Au bout de 10 secondes elle s'arrête sur 1.1A
    Et le LM317 chauffe. Plus sa température va monter plus le courant va diminuer.
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  18. #14
    DAT44

    Re : Sortie transfo : problème

    Citation Envoyé par Antoane Voir le message
    Mauvaise idée : avec ça, en cas de court-circuit, il n'y a aucune limitation en courant et le PNP a de bonnes chances de partir en fumée.
    Dans le schéma que tu proposes (d'où vient-il ?) :
    - il manque le bon découplage du LM317 conseillé plus haut.
    - ja'i du mal à voir l'intérêt des diodes en série avec l'entrée du LM317...

    les diode en série avec le LM317 ont pour fonction de limité le courant dans le PNP à 1 Ampère environ, le courant de sortie est égal a celui du 317 + 1 Ampère, on peut mettre l'alim en CC y a pas de PB.

  19. #15
    gabydu25

    Re : Sortie transfo : problème

    l'idée des diodes m'est venu de sonelec

  20. #16
    gabydu25

    Re : Sortie transfo : problème

    Et le LM317 chauffe. Plus sa température va monter plus le courant va diminuer.
    [/QUOTE]


    Je confirme, le radiateur était chaud en très peu de temps

  21. #17
    gabydu25

    Re : Sortie transfo : problème

    je viens de desceller un autre problème. Je mesure la tension à la sortie (9v) je branche un petit ventilo, je remesure en direct que le ventilo fonctionne et je vois : 6V

    Pourquoi la tension baisse ?

  22. #18
    Antoane
    Responsable technique

    Re : Sortie transfo : problème

    Citation Envoyé par gabydu25 Voir le message
    je viens de desceller un autre problème. Je mesure la tension à la sortie (9v) je branche un petit ventilo, je remesure en direct que le ventilo fonctionne et je vois : 6V

    Pourquoi la tension baisse ?
    Combien consomme le ventilo ?
    Même si ça me parait contre intuitif, je dirais que c'est parce que les résistances du pont (33k et potentiomètre) sont trop fortes.
    Deux pattes c'est une diode, trois pattes c'est un transistor, quatre pattes c'est une vache.

  23. Publicité
  24. #19
    gabydu25

    Re : Sortie transfo : problème

    0.23A

    C'est bizard car quand je mesure à vide je me règle sur 10v avec mon potard, et quand je mets un récepteur la tension chute et je suis obligé de bouger la valeur du potard ! je viens d'essayer avec un moteur 3v la tension a baisser à 200mV !!

  25. #20
    gabydu25

    Re : Sortie transfo : problème

    comment est-ce possible ?

  26. #21
    gabydu25

    Re : Sortie transfo : problème

    personne a une idée ?

  27. #22
    gienas
    Modérateur

    Re : Sortie transfo : problème

    Ceci n'est pas une réponse, mais une invitation à proposer à nouveau des pièces jointes dans une nouvelle réponse.

    Ce message sera supprimé dès la prochaine réponse.

Discussions similaires

  1. transfo de sortie ampli a tube
    Par jeremy83 dans le forum Électronique
    Réponses: 6
    Dernier message: 01/07/2012, 11h34
  2. Adaptateur d’impédance transfo de sortie lampe
    Par montfleuri31 dans le forum Électronique
    Réponses: 3
    Dernier message: 16/01/2010, 17h25
  3. Ardennais souhaite remplacer transfo de sortie
    Par Skipjam dans le forum Électronique
    Réponses: 4
    Dernier message: 24/02/2009, 15h58
  4. cablage sortie dun transfo ht bt
    Par benzou dans le forum Électronique
    Réponses: 4
    Dernier message: 03/09/2007, 18h14
  5. transfo 230/12v sortie en continu
    Par morphius62 dans le forum Électronique
    Réponses: 5
    Dernier message: 04/02/2007, 20h23
Découvrez nos comparatifs produits sur l'informatique et les technologies.